GeForce 4 Ti 4600 mit ungewöhnlichem Temperaturproblem

Dieses Thema GeForce 4 Ti 4600 mit ungewöhnlichem Temperaturproblem im Forum "Hardware" wurde erstellt von Terens, 6. Mai 2007.

Thema: GeForce 4 Ti 4600 mit ungewöhnlichem Temperaturproblem Hallo, ich hatte mir im Herbst 2005 die GeForce 4 Ti 4600 von Gainward (GoldenSample) über EBay ersteigert. Die...

  1. Hallo,

    ich hatte mir im Herbst 2005 die GeForce 4 Ti 4600 von Gainward (GoldenSample) über EBay ersteigert. Die Grafikkarte lief 1A bis zum Winter 2006/2007. Hab den PC in diesem Zeintraum in eine andere Ecke des Zimmers gestellt (ohne Stöße, etc.). Nach dem Anschaltem blieb ich vor nem schwarzem Bildschirm hängen.
    Keine Pieptöne, der Bootvorgang hat aber definitiv gestoppt.
    System ist ein PIII-S Tualatin mit 1,4Ghz auf einem Gigabyte Mainboard GA 6VX7-4X und einem 400 Watt Netzteil. Die Grafikkarte habe ich auch auf anderen Mainboards gegengetestet mit dem selben Effekt.

    Nunja, was aber für eine gewisse Zeit geholfen hat war, den PC anzuschalten, 10 Minuten zu warten in diesem Zustand und ihn dann noch einmal anzuschalten. Dann lief alles ganz normal und ohne Probleme.
    Mittlerweile geht das leider nicht mehr.

    Ich hab ein wenig gegooglet und jemand andren gefunden, der ebenfalls eine Ti 4600 (von Abit aber) besitzt mit dem selben Problem. Der meinte, dass es an der Temperatur liegt und zwar wäre es zu kalt... wenn der PC bei ihm neben einer Heizung stünde, würde er ganz normal laufen.
    Habe darauf meine Grafikkarte vorsichtig mit nem Fön etwas erwärmt (das Ding war inmeinen Augen eh schon als defekt verbucht), und siehe da, sie will wieder.

    Nun ist das natürlich kein Zustand.
    Weiß jemand Rat, wie man dem Problem entgegenwirken könnte.
    Wäre auch zu etwas risikoreicheren Lösungswegen bereit, da die GraKa wie gesgat in meinen Augen erst einmal alsdefekt gilt.

    MfG
    Terens
     
  2. das is mal geil ;D
    ich würd sagen du denkst dir was raffiniertes aus; irgendetwas zum vorglühen der Karte, ähnlich einem diesel;
    oder versuch ne passivkühlung, da geht dann auch die sache mit dem fön schneller;
     
  3. Hallo

    ich würd die Karte die Karte auf Kalte Lötstellen prüfen und diese nach löten und das war es eigentlich den recht viel mehr kann es kaum sein

    mfg frigoo
     
  4. Vielen Dank für die Antworten :)

    @TaktMeister
    Ja, ähnliche Gedanken spukten auch in meinem Kopf herum, allerdings fiel mir keine kostengünstige und bequeme Lösung ein

    @ frigo
    Das ist eine gute Idee. Dass das Problem ein thermodynamisches sein muss (und durch die Kälte sich die Kontakte zu weit auseinander gezogen haben), war auch meine Überlegung.
    Nun aber, wie Kondensatoren, oder Spuhlen aussehen, weiß ich.... aber was ist charakterirstisch für Lötstellen, wie sieht sowas aus.. nicht dass ich mich an irgendwelchen Leiterbahnen vergreife *hust*.

    Wie gehe ich beim Löten am besten vor? Nur die Stellen mit dem Kolben berühren, in der Hoffnung, dass das Material von selbst zusammenläuft, oder mit Lötzinn etwas nachhelfen? Reicht ein normaler Lötkolben, oder muss es ein besonders feines Modell sein?

    MfG
    Terens
     
  5. Hallo

    um Kalte Lötstellen auf zu Spüren nimmt Kälte Spray , schlecht gelötete Teile sollten dann leicht bläulich schirmern .


    Alternativ einen Elektriker das Teil zeigen der erkennt solche
    stellen sofort .


    mfg frigoo
     
  6. Hi,

    genau, mit Kältespray kommst du dem Fehler eigentlich am schnellsten auf die Schliche.
    Immer nur ein paar Quadratzenitmeter abkühlen und schauen ob der Fehler auftritt, wenn die Stelle bekannt ist kann man dann feiner dosieren um die Stelle noch genauer zu lokalisieren.
    Wenn die Stelle natürlich die GPU selbst ist wirst du wohl nicht mehr löten können, vor allem nicht wenns ein BGA-Gehäuse ist. (Ball-Grid-Array)

    Kalte Lötstellen sind auch meistens noch recht matt und ohne Glanz.
    Meistens sind sogar die Lötstellen gerissen die mechanisch beansprucht wurden, also schau mal genaustens die Lötstellen für den Monitoranschluss an. (VGA bzw. DVI).

    Was für dich ein normaler Lötkolben ist, ist mir nicht bekannt und jeder versteht da sicher was anderes darunter.
    Wichtig ist nur die Grösse der Lötspitzte, möglichst so breit wie die Lötstelle auch ist. Löttemperatur sollte sich im Bereich 350-380 Grad bewegen. Hierfür auch das passende Lötzinn nehmen, keinesfalls ein Säurehaltiges!

    Nur die Stellen mit dem Lötkolben berühren wird nicht reichen, denn ohne Flussmittel (ist in der Mitte vom Lötzinn) fließt das nicht sauber. Richtig wäre allerdings vorher das Lötzinn der alten Lötstellen vorher noch abzusaugen.
     
  7. Kältespray hat nur einen extremen Schönheitsfehler: Es erzeugt statische Elektrizität. :p
     
  8. nur leider gibt es so gut wie keine andere möglichkeit als Kältespray , außer geschulten elektroniker der erkennt auch kalte köt stellen so .

    wenn man glück hat .


    mfg frigoo
     
  9. Hallo Hägar, woher hast du diese Info denn?
    Steht diese statische Elektrizität überhaupt im Verhältnis zu der ohnehin Vorhandenen? Viel wichtiger ist die Energie die dahinter steckt.
    Und wenn die Elektrizität nur am Sprühröhrchen liegt, schadet die soweiso niemand.

    Kritischer halte ich den plötztlichen Temperaturwechsel, was mechanische Spannungen verursacht.

    richtig frigo, vor allem deshalb weil man ja noch gar nicht weiß, ob es überhaupt eine Lötstelle ist oder ein Bauteil.
     
  10. Hallo,

    es ist warm, de Grafikarte hat die letzten Wochen ihren Dienst verrichtet.
    Und nu hab ich meine Grafikkarte eh mit 1,913 multipliziert und von einer GeForce 4600 auf eine GeForce 8800 gewechselt *augenroll*

    Kältespray und dann selber Löten erschien mir insgesamt zu teuer und zu aufwendig für das alte Ding. Eventuell werde ich mich irgendwann aber trotzdem drann probieren, um des Bastelns willen.
    Vielen Dak jedenfalls für eure Antworten.

    MfG
    terens
     
Die Seite wird geladen...

GeForce 4 Ti 4600 mit ungewöhnlichem Temperaturproblem - Ähnliche Themen

Forum Datum
NVIDEA Geforce4 TI 4600 Windows XP Forum 6. Sep. 2007
GeForce4 ti4600: Welche Treiberversion? Treiber & BIOS / UEFI 2. Apr. 2004
FX5600XT 256MB oder Geforce4 ti4600? Hardware 28. Feb. 2004
Ersatz für GeForce GTX 650 Hardware 7. Jan. 2015
sony vaio Laptop erkent meine Grafikkarte GeForce 8600M GS nicht Windows XP Forum 22. März 2013