Giga-Byte GA586ATX startet neu statt nach dem Runterfahren auszuschalten.

Dieses Thema Giga-Byte GA586ATX startet neu statt nach dem Runterfahren auszuschalten. im Forum "Hardware" wurde erstellt von bliss, 13. Dez. 2005.

Thema: Giga-Byte GA586ATX startet neu statt nach dem Runterfahren auszuschalten. Hi! Hab hier ein Giga-Byte GA586ATX Mainboard (P200MMX). Das BIOS ist auf dem aktuellsten Stand 1998/8/14 (Version...

  1. Hi!
    Hab hier ein Giga-Byte GA586ATX Mainboard (P200MMX).
    Das BIOS ist auf dem aktuellsten Stand 1998/8/14 (Version 2.0)

    Problem: Rechner startet immer neu anstatt nach dem herunterfahren auszuschalten. Das Problem ist Betriebssystemunabhängig. Tritt also sowohl bei windows als auch bei Linux auf. APM ist unter Win aktiviert (falls jemand denkt, es liegt daran.)

    Weder im BIOS noch im Hanbuch finde ich irgendeinen Hinweis, der sowas in der Art auflistet, bzw eine Jumper einstellung die was von soft-shutdown sagt, wenn ich den jumper jedoch umsetzte tut sich auch nix (Problem tritt immer noch auf)

    Hatte jemand mal ein ähnliches Problem oder besitzt so ein board?

    MfG, bliss
     
  2. Hi

    ein klitzkleines bischen mehr Info über Deine Hardware

    wäre eventuell hilfreich.

    Wir haben tausend Lösungen, aber die passen aller Wahrscheinlichkeit

    nicht zu Deinem Problem ;) ;)

    Schalte mal im Bios alle Wake on Funktionen ab.

    Greetz
     
  3. Nagut wenns weiterhilft... es liegt aber definitiv am board... und wakeup funktionen hat das alte teil nicht...

    Mainboard: Gigabyte GA-586ATX REV 3.2 BIOS vers. 4.51PGM BIOS DATE: 07/20/1998
    Chipset: Intel i430TX
    Southbridge: Intel 82371 (PIIX4)

    Prozessor: Intel Pentium 200MMX, Multiplikator 3.0 FSB:66,8Mhz Bus Speed:66,8 Mhz, L1 Data: 16KByte, L1 Code: 16KByte, Level2: 512KByte

    RAM: Hyundai SD-RAM PC66, 128 MB @ BANK1

    SCSI Controller: Adaptec AHA-2940U/UW @ PCI Slot 2

    Grafikkarte: S3 Virge DX/GX 4MB @ PCI SLot 1

    Soundkarte: Soundblaster AWE64 @ ISA Slot 4

    Netzwerkkarte: Realtek RTL 8029(AS) PCI @ PCI Slot 4

    CD-ROM: LG GCR-8521B @ Sec. Master IDE

    Festplatte1: Quantum Fireball EX 6.4A PRI @ Pri. Master IDE
    Festplatte2: IBM DDRS-39130W @ SCSI ID0
    Festplatte3: Seagate ST34520N @ SCSI ID1

    OS: Windows 2000 SP4 mit allen sicherheitsrelevanten Updates

    Im BIOS is nix mit wake up o.ä. eingestellt. liegt es denn wohl am apm?
     
  4. Hier mal das Speicherabbild von win2k:

    Code:
    ****************************************************************
    **
    ** Windows 2000 Crash Dump Analysis
    **
    ****************************************************************
    *
    Filename . . . . . . .C:\Winnt\Minidump\Mini121405-02.dmp
    Signature. . . . . . .PAGE
    ValidDump. . . . . . .DUMP
    MajorVersion . . . . .free system
    MinorVersion . . . . .2195
    DirectoryTableBase . .0x00030000
    PfnDataBase. . . . . .0x814af000
    PsLoadedModuleList . .0x804814c0
    PsActiveProcessHead. .0x80482f48
    MachineImageType . . .i386
    NumberProcessors . . .1
    BugCheckCode . . . . .0x0000007f
    BugCheckParameter1 . .0x00000008
    BugCheckParameter2 . .0x00000000
    BugCheckParameter3 . .0x00000000
    BugCheckParameter4 . .0x00000000
    
    ExceptionCode. . . . .0x80000003
    ExceptionFlags . . . .0x00000001
    ExceptionAddress . . .0x80466d69