GraKa-Treiber bei einem frisch installierten XP ändern /XP neu aktivieren???

Dieses Thema GraKa-Treiber bei einem frisch installierten XP ändern /XP neu aktivieren??? im Forum "Treiber & BIOS / UEFI" wurde erstellt von abyss, 13. Nov. 2003.

Thema: GraKa-Treiber bei einem frisch installierten XP ändern /XP neu aktivieren??? Hallo zusammen, Ich weiss nicht in wieviel Foren ich wieviel Beiträge schon gelesen habe (gesucht nach: Detonator,...

  1. Hallo zusammen,

    Ich weiss nicht in wieviel Foren ich wieviel Beiträge schon gelesen habe (gesucht nach: Detonator, langsam, boot, aktivieren)
    Habe leider nichts passendes gefunden.

    2 Probleme habe ich:

    1.
    Im Mai bekam ich ein neues Mobo mit nVidia-Chipsatz, also: Neuinstallation.

    Da ich verschiedene SW/Treiber probiere,habe ich folgendes gemacht:

    1. Ich habe auf meiner Kiste XP-Home Installiert.
    2. Danach habe ich die Kiste mehrmals gebootet, (um sicher zu gehen, daß XP komplett installiert ist)
    3. nachdem auch bei dem X.ten booten keine Meldung kam,daß neue HW erkannt wurde, habe diese Inatallation
    4. bei M$ aktivieren lassen
    5. von diesem System ein Image angelegt und auf CD gebrannt

    sobald ich den bei der Windows-Installation installierten Graka-Treiber durch einen aktuellen Treiber ersetze, verzögert sich der Start rapide auf 110 bis 120 Sekunden.
    vorher hatte ich einen turboschnellen Start, incl. TCP/IP u. DHCP etc !!!!!!!!!!!!!!!!!!!!!!

    Damit entfallen doch Störfaktoren wie
    NW (Feste IP-Adresse, TCP/IP entfernen ......),
    Norton,
    den Blaster gabs da auch noch nicht,
    ....oder?

    Bei diesem Windows handelt es sich um ein taufrisch, jungfräuliches Windows ohne SP1 ohne irgendwelche andere Installationen, (Graka-Treiber oder SW).

    Eingetragene Software in der Systemsteuerung-->Software:

       NVIDIA nForcetreiber für Windows 2000/XP (für die NW-Karte, wollte ein aktiviertes XP sichern)

    Daraufhin habe ich dann versucht, das Problem zu lösen mit verschiedenen Treiber : installiereren bzw. deinstallieren (auch mit Driver Cleaner, oder auch http://www.toniarts.com/ecleane.htm = Tipp von DukeX http://www.wintotal-forum.de/?board=12;action=display;threadid=24999;start=0 )

    Kann es sein, dass der Detonator( 52.16_win2kxp_international_whql.exe) für meine GForce3 nicht geeignet ist?
    Die Omega-Treiber (Nvidia Omega Drivers for Win2kXP v1.4523) sind genauso langsam.


    Merkwürdig:
    Entferne ich im Gerätemanager die Grafikkarte, wird nach einem Neustart im Gerätemanager keine
    neu gefundene Graka eingetragen.
    Gott sei Dank gibt es die Wiederherstellung :) Puhistdaabereinerganzschwererleichtert

    2. Ich soll XP neu aktivieren

    Irgentwann nach dem Wirrwarr von Treiber installieren und deinstallieren verlangt
    XP nach einem der vielen Neustarts eine neue Aktivierung????

    Windowsmeldung: (sinngemaes: Sie haben seit der letzten Installation soviel Hardware ge-
    ändert, Sie muessen ihre Installation neu aktivieren


    (Ich habe nicht eine einzige Schraube getauscht)
    Kann es sein, dass alleine durch das ändern von Treibern XP denkt, ich hätte meine HW getauscht?

    weiterhin merkwürdig:
    Warum wird nach dem 1. Start von Windows neue HW entdeckt? (DVD-LW)
    Warum wird nach dem 2. Start von Windows neue HW entdeckt? (Brenner)


    Herr, wirf Hirn vom Himmel und denk dabei auch an mich!

    Meine Kiste:

    Systemhersteller   ASUSTeK Computer INC.   
    Systemmodell   A7N8X2.0   
    Prozessor   x86 Family 6 Model 6 Stepping 2 AuthenticAMD ~1530 Mhz   
    BIOS-Version/-Datum   Phoenix Technologies, LTD ASUS A7N8X2.0 ACPI BIOS Rev 1003, 19.03.2003   

    PNP-Gerätekennung   IDE\CDROMLG_DVD-ROM_DRD8120B
    PNP-Gerätekennung   IDE\CDROMHL-DT-ST_CD-RW_GCE-8160B
    NVIDIA GeForce3 Ti 500   ----> von Creativ
    Soundblaster Audigy

    steigt da jemand durch??

    CU
    abyss

    verschoben von Windows XP
     
  2. Vielleicht solltest du genau diesen Umstand mal ändern. Also SP1 und Updates drauf.
     
  3. Vielleicht solltest du genau diesen Umstand mal ändern. Also SP1 und Updates drauf.
    Hallo Flöckchen,

    Danke für die Antwort.

    Wie gesagt, als Videocontroller (VGA-kompatibel) hab ich eine Bootzeit von 35 Sek
    Jetzt habe ich, wie vorgeschlagen:
    1. SP1 installiert
    Bootzeit: 35 Sek
    2. Detonator 52.70
    gebootet
    Bootzeit: 115 Sek
    desktop ist kurz zu sehen: restart
    ->Datenträger muss überprüft werden
    restart
    Bootzeit: 120 Sek
    und: wenn man in der Eigenschaft von Anzeige in der Einstellungen auf Erweitert geht, kommt für einige Zeit die Eieruhr. (habe ich beim Videocontroller (VGA-kompatibel) nicht)

    CU
    Abyss
     
  4. Sehr merkwürdig, dann probier vielleicht mal eine ältere Treiberversion.
     

  5. Hallo Flöckchen,

    Installiert (XP noch ohne SP1):

    44.03_win2kxp_international.exe

    Bootzeit: ~50 Sek

    CU

    Abyss
     
  6. Hallo Leute,

    da bin ich wieder mit einem frisch installiertem XP.

    Installiert habe ich von einer von mir erstelltem XP Home mit
    integriertem SP1.(C neu mit NTFS formatiert, gründlich, keine Schnellformatierung))

    Was sofort zu sehen war:

    Mein XP hat eine NVIDIA GeForce3 Ti 500 (Microsoft Corpoation) installiert.
    Warum das bei meinem eingesetzten Image nicht der Fall war kann m.E.
    2 Gründe haben:

    1. weil ich mit integriertem SP1 installiert habe (aktuellere Treiber)
    2. bei diesem Image habe ich vorher nicht die original ASUS nForce-Treiber
    installiert, sondern die vermeintlich neueren u. damit besseren
    nVidia-nForce-Treiber

    dieses mal habe ich die ASUS NForce2 all in one version 1.16 driver for WinXP
    installiert.

    Und wenn ich dies richtig sehe, heisst es zwar all in one,
    aber: es werden KEINE Graka-Treiber installiert, sodass ich nach der
    nForce-Treiber-Installation immer noch die NVIDIA GeForce3 Ti 500 (Microsoft Corpoation)
    im Gerätemanager hatte.

    Wegen dem Aktivierungskram hat mir folgende Seite geholfen:
    http://www.tecchannel.de/betriebssysteme/788/2.html

    Mit dem da angebotenen Tool konnte ich dann bei meiner alten Image-Version sehen,
    das bei meiner Grafikkarte und dem DVD-LW das Häckchen fehlt.

    Zitat:
    Solange ein Häkchen in der Checkbox steht, ist die Komponente noch
    vorhanden wie zur Zeit der Aktivierung. Fehlt die Checkbox, wurde sie ausgetauscht


    Jetzt zum booten:
    Da hat sich leider nichts geändert:
    Detonator 44.03 = OK, 52.16 = katastrophale Bootzeit

    - Index-Suche für HD´s ausgeschaltet
    - automatisches suchen nach Druckern u. Netzlaufwerken deaktiviert.

    Hat jemand noch einen Vorschlag?

    sind die 5x.xx-Treiber nur für die FX-Karten gedacht?


    CU

    Abyss
     
Die Seite wird geladen...

GraKa-Treiber bei einem frisch installierten XP ändern /XP neu aktivieren??? - Ähnliche Themen

Forum Datum
Graka-Treiber !!!Dringend Hilfe erbeten!!! Treiber & BIOS / UEFI 6. Dez. 2007
GraKa-Treiber? Treiber & BIOS / UEFI 3. Dez. 2007
Prob nach Graka-Treiberupdate Treiber & BIOS / UEFI 17. Aug. 2007
Vista + Xp - Probleme mit Graka-Treiber Windows Vista Forum 16. Feb. 2007
Neustart = Abschuss des GraKa-Treibers Treiber & BIOS / UEFI 2. Sep. 2005