Grillen im Rechner

Dieses Thema Grillen im Rechner im Forum "Hardware" wurde erstellt von turbofranky, 7. Aug. 2008.

Thema: Grillen im Rechner Nachdem ich meine Spielekiste das Laufen beigebracht habe...

  1. Nachdem ich meine Spielekiste das Laufen beigebracht habe (http://www.wintotal-forum.de/index.php/topic,147231.0.html), tut sich ein neues Problem auf:
    Irgendeine Schaltnetzteil-Komponente (sehr wahrscheinlich das NT selbst) erzeugt hörbare Oberwellen, die sich z.B. an der HDD direkt fühlen lassen. Das Ganze hört sich dann an, als würde eine Kompanie Grillen ihr Bestes geben.

    Vor dem Rechner-Umbau lief folgender Hardware-Kern:
    Asus M2N-E, Athlon XP 3800, 4x512MB Dualchannel, Sapphire Radeon X1950XT, NT BQT-E5 450W, 2x160GB SATA im Raid1. Bis auf die Tatsache, das Cool&Quiet irgendwann nicht mehr funzte, lief die Kiste klaglos. Selbst Crysis lief flüssig, obwohl der Rechner nicht vorrangig zum Spielen genutzt wurde.

    Beim Umbau wurde die CPU und tw. RAM getauscht (X2 6000+ und 2x512 gegen 2x1024) und wanderte samt Graka und NT in einen Chieftec Bigtower. Als Festplatte kam eine WD2500AAKS zum Einsatz, die bereits in diesem Gehäuse unter einem P4 diente.

    Nachdem die unter http://www.wintotal-forum.de/index.php/topic,147231.0.html beschriebenen Probleme gelöst waren, hing der Rechner beim Einrichten hin und wieder. Im Ereignisprotokoll finden sich Disk-Fehler, weil nicht geschrieben werden konnte. Es half dann nur der Resetknopf.

    Und dann fielen mir die Grillen auf ...
    Nicht ständig am Singen, eher lastabhängig. Wenn ich davon ausgehe, dass Oberwellen auf den Schienenspannungen den S/L-Kopf der Platte zusätzlich bewegen - und die Vibrationen waren/sind heftig - wäre das eine Erklärung für die Disk-Fehler.

    Wollte schon das NT wechseln, habe aber momentan kein passendes (wegen der zusätzlichen Stromversorgung der Graka). Und zum Testen will ich die übrige Konfig ersteinmal nicht ändern. Ein passendes NT muss ich erst beschaffen. Und es eilt nicht sonderlich. Vielleicht hole ich mir von einem Kumpel auch noch einen Oszi, um die Schienenspannungen zu bewerten.

    Bevor ich jetzt einen Tauschzirkus veranstalte, bitte ich um Erfahrungen aus der Runde hier im Forum. Vielleicht hatte schon mal jemand mit diesem Problem zu tun.

    Gruß
    Franky
     
  2. Habe mal neben dem Posten hier das Netzteil der Kiste gewechselt. Effekt praktisch gleich null.
    Jetzt verrichtet ein anderes bequiet (BQT-E7 550W Dark Power) seinen Dienst. Also Leistung auf jeden Fall ausreichend.
    Dennoch sind neben den normalen Zugriffsgeräuschen der HDD noch Geräusche von der Platte zu hören, die an ein - nun ja - Zirpen bzw. Quietschen erinnern. Können nur durch irgendetwas hervorgerufene mechanische Schwingungen sein. Eingedenk der hochempfindlichen Mechanik einer HDD verursacht das bei mir Bauchschmerzen. Wie lange lebt die wohl unter diesen Umständen im normalen Betrieb?

    Niemand nich eine Idee?

    Franky
     
  3. Festpallten die Geräusche ausserhalb der Norm erzeugen
    und so würde ich deine Geräusche mal bezeichnen,
    gehen mit Sicherheit bald den Weg alles irdischen.
    Also, Daten sichern, Platte raus und neue rein!
    In vielen Threads hier beschrieben!!!

    cu
    warft7
     
  4. Wegen einer vermutlich defekten Platte mache ich hier kein Theater. Soetwas rauszukriegen ist nicht schwer. Zumal eine zweite Platte gleiche Geräusche macht. Die Ursache grinst sich also unentdeckt irgendwo noch eins.

    Franky
     
  5. kannst du mechanische schwingungen ausschliessen? lockere mal die schrauben oder betreibe die platte ausgebaut.
     
  6. Werde ich sicherlich mal tun. Mir fehlt momentan bloß etwas Zeit, mich ein paar Stunden hintereinander mit dem Problem zu beschäftigen. Eiere gerade nach dem Feierabend aus.
    Aber in dem Chieftec-Bigtower schwingt nichts. Die Geräusche sind auch abhängig vom Zugriff auf die Platte - von den normalen Geräuschen beim Lesen und Schreiben mal abgesehen; die sind auch zu hören.
    Mein Verdacht mit den Oberwellen müsste sich oszillografisch nachweisen lassen. Die Ursache ist sicher durch tauschen rauszukriegen. Will ein zweites AM2-MB mit den alten Komponenten bestücken und so nach und nach testen. Aber das dauert.
    Solange ich nicht weiß, was hier Phase ist, geht die Kiste nicht in Betrieb.

    Franky
     
  7. Bin mal vorsichtig optimistisch - man weiß ja nie ...
    Habe mit einem Oszi die Spannungen an der HDD kontrolliert. Auf den 5V war nur beim Zirpen ein bisschen Unruhe. Auf den 12V dagegen lag dauernd ein wildes Frequenzgemisch.
    Habe dann auf ein Asus M3A78-EH den Athlon XP 3800 , 2x512MB und die X1950XT gesteckt, das BQT-E5 (450W) und die WD2500AAKS angeschlossen. Keine zusätzlichen Geräusche mehr und lt Oszi auch weitgehend sauber. Dann den 3800er gegen den 6000er X2 getauscht. Weiter alles ruhig. Auf dem Drahtverhau schreibe ich gerade.

    Fazit: Mainboard mit Macke. Asus kennt laut Hotline solche Fehler (natürlich) nicht, aber die BQT-E5-Reihe von bequiet sei schon mehrmals aufgefallen. Nun gut.

    Mainboard tauschen und das war es dann hoffentlich. Komisch ist nur, wenn ich mit der Maus scrolle, sind da wieder leise diese Geräusche. Nix Macke, der Oszi läuft noch mit. Werde mal Crysis installieren und die Kiste ein bisschen fordern. Wer weiß ...

    Franky
     
  8. Ich will ja nicht behaupten, dass es keine maukigen Elkos mehr gibt und dass heutzutage kein Mist mehr verbaut wird. Aber die Bildchen von Deinen Links stammen aus Zeiten der 462er und 370er bzw 478er Sockel. Da gab es mit verschiedenen Boards deswegen massenhaft Ärger (Ursache soll wohl eine geklaute unfertige Elektrolytformel gewesen sein). Wenn die Dinger spannungsmäßig zu knapp bemessen sind und zu warm betrieben werden, gibt es die gleichen Probleme.

    Und ich werde den Teufel tun, an Boards mit einem Lötkolben ranzugehen, die sogar noch Händlergarantie haben.

    Aber so richtig ist das Thema bei mir auch noch nicht durch. Bin noch am Testen. Und bekanntlich tauchen dabei immer neue Probleme auf.

    Franky
     
  9. ist ja alles schön und gut, aber schwingungen auf deiner gleichspannung (mit dem skop gemessen, richtig gemessen vorausgesetzt) , sind nun mal ein zeichen für mangelhafte siebung. und dafür sind nun mal elkos zuständig, da kann das bild so alt sein, wie es will. elektronic ist nun mal elektronic.
     
Die Seite wird geladen...

Grillen im Rechner - Ähnliche Themen

Forum Datum
Rechner stürzt unregelmäßig ab Windows 10 Forum 31. Okt. 2016
Rechner langsam Windows 10 Forum 23. Okt. 2016
zweite Festplatte in einen Rechner einbauen. Hardware 28. Aug. 2016
Raid System auf eigenem Rechner einführen Hardware 19. Aug. 2016
Nach Win7 auf Win10 upgrade Rechner defekt. Kann ich wieder kostenlos Upgraden? Windows 10 Forum 17. Aug. 2016