HILFE! Internetverbindung lahmt! Ladezeit www.wintotal.de: DREI MINUTEN!

Dieses Thema HILFE! Internetverbindung lahmt! Ladezeit www.wintotal.de: DREI MINUTEN! im Forum "Sonstiges rund ums Internet" wurde erstellt von Perle, 5. Mai 2004.

Thema: HILFE! Internetverbindung lahmt! Ladezeit www.wintotal.de: DREI MINUTEN! Hallo! Hab seit ca 6 Wochen ein Problem mit nem Win2000-Emule-Pc. Die Verbindung ins Internet ist seit der Zeit...

  1. Hallo!

    Hab seit ca 6 Wochen ein Problem mit nem Win2000-Emule-Pc. Die Verbindung ins Internet ist seit der Zeit extrem langsam (mit und ohne Emule). Die Seite www.wintotal.de/forum benötigt ca. 3 Minuten bis sie vollständig geladen ist - mit meinem zweiten PC dauerts etwa 1-2 Sekunden (auch am selben Port mit dem selben Kabel).

    Programme habe ich in der Zeit keine installiert - ebenso nichts an den Einstellungen geändert oder sonst was am PC geändert, weil da eh meist nur der eMule läuft.

    Folgendes habe ich schon geprüft:
    -Emule ist zwar drauf, ohne Emule ists aber auch nicht besser.
    -Der Router (SMC7004BR) läuft auch einwandfrei - Netzwerkkabel an den PCs gezogen und getauscht - am Router Software- und Hardware-Reset durchgeführt.
    -AntiVir und Ad-aware finden nix - beide auf aktuellstem Stand.

    Also egal was ich mache - der Win2000-PC braucht ca. 200x so lange wie alle anderen....

    Was kann ich noch tun? Bin für jede Unterstützung dankbar, denn ich weiß absolut nicht mehr was ich machen soll....

    Gruß,
    Perle
     
  2. Schau bitte mal in den Task-Manager, ob irgendein Prozess sehr viel CPU-Leistung schluckt.
     
  3. Nee, da is alles ok - alle laufenden Prozesse gehören zu Win2000 - meist alles bei 0%, Leerlaufp. 99%

    Bin mit meinem Latein am Ende :(
     
  4. Klingt vielleicht doof:
    Wieviel Platz ist auf deiner SystemPartition frei ?
     
  5. In der Zeit kannst Du ja hinlaufen und um persönliche Audienz bitten. ;D

    Gruß, Wolfgang
     
  6. @Hägar
    Sooo doof klingt das gar nicht, hab ich auch dran gedacht. 12Gb frei = über 50%. Hab auch schon alles Defragmentiert und aufgeräumt ...

    @Big
    Ja, aber das ist erst Plan B ;D
     
  7. Temporäre Internetdateien gelöscht?
     
  8. Ja beim aufräumen, bzw. System Bereinigen...
     
  9. Mal einen andeen Browser probiert ? ::)
     
  10. :eek: Jetzt haste mich erwischt ;D

    Nee, Quatsch....ist auch ohne Browser so besch......z.B. mit Emule, AntiVir updaten, usw......jede Verbindung ins Netz ist quälend langsam....
     
Die Seite wird geladen...

HILFE! Internetverbindung lahmt! Ladezeit www.wintotal.de: DREI MINUTEN! - Ähnliche Themen

Forum Datum
HILFEEEEEEEEEE - Keine Internetverbindung mehr nach Providerwechsel Netzwerk 4. Mai 2005
Hilfe und Supportcenter findet keine Internetverbindung Windows XP Forum 17. Apr. 2005
HILFE!! Internetverbindung lässt sich nicht trennen Windows XP Forum 7. Sep. 2003
DFÜ-Internetverbindung bei W2K Prof. wird unterbrochen. Hilfe!!! Windows 95-2000 20. Aug. 2003
BOOTMGR fehlt HILFE Windows 7 Forum 7. Nov. 2016