http://www.search-control.com -Link aus dem IE entfernen

Dieses Thema http://www.search-control.com -Link aus dem IE entfernen im Forum "Sonstiges rund ums Internet" wurde erstellt von berndherbert, 24. Juli 2004.

Thema: http://www.search-control.com -Link aus dem IE entfernen Hallo, hab mir irgendwo diesen Link [http://www.search-control.com] eingefangen und krieg das Teil nicht aus dem...

  1. Hallo, hab mir irgendwo diesen Link

    [http://www.search-control.com]

    eingefangen und krieg das Teil nicht aus dem Internetexplorer.
    Obwohl ich Google.de als Startseite eingestellt habe, kommt dieser Link nach jedem Booten wieder als Startseite.

    Wie krieg ich das Teil entfernt??

    hab schon mit dem Spyboot search&destroy versucht, geht nicht

    Hat jemand ne dauerhafte Lösung??
    danke

    verschoben von Windows XP
     
  2. hp
    hp
    cwshredder, spybot, ad-adaware und einen viren/trojanercheck machen, dann jijackthis laufen lassen und das log-file hier posten, falls das problem noch bestehen sollte. die tools gibts im downloadbereich ... und den link hier http://www.wintotal.de/Tipps/Eintrag.php?TID=873 lesen

    greetz

    hugo
     
  3. hab mal hier den Log:

    CWShredder v1.44.2 scan only report

    Windows XP (5.01.2600 SP1)
    Windows dir: D:\WINDOWS
    Windows system dir: D:\WINDOWS\system32
    AppData folder: D:\Dokumente und Einstellungen\Knarrberg\Anwendungsdaten
    Username: Knarrberg

    Found Hosts file: D:\WINDOWS\system32\drivers\etc\hosts (820 bytes, A)
    Shell Registry value: HKLM\..\WinLogon [Shell] Explorer.exe
    UserInit Registry value: HKLM\..\WinLogon [UserInit] D:\WINDOWS\system32\userinit.exe,
    CWS.Oslogo (if value is 2) Registry value: Domains: *.coolwebsearch.com [*] dword:4
    CWS.Oslogo (if value is 2) Registry value: Domains: *.coolwwwsearch.com [*] dword:4
    CWS.Googlems.2 (if value is 2) Registry value: Domains: *.xxxtoolbar.com [*] dword:4
    CWS.Googlems.4 (if value is 2) Registry value: Domains: *.teensguru.com [*] dword:4
    Found Win.ini file: D:\WINDOWS\win.ini (472 bytes, A)
    Found System.ini file: D:\WINDOWS\system.ini (231 bytes, A)

    - END OF REPORT -

    es wird keine Spyware angezeigt ??
    Wie krieg ich diese Teile nun raus??
     
  4. hp
    hp
    nicht das log von cwshredder brauchen wir, sondern das von hijackthis und zwar komplett mit allen angaben ... und beim cwshredder nicht nur scan only ausführen sondern --> fix anklicken, dann putzt er zumindest die hier aufgeführten ...

    greetz

    hugo
     
  5. bitte mal das Log:

    Logfile of HijackThis v1.97.7
    Scan saved at 10:14:04, on 24.07.2004
    Platform: Windows XP SP1 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

    Running processes:
    D:\WINDOWS\System32\smss.exe
    D:\WINDOWS\system32\winlogon.exe
    D:\WINDOWS\system32\services.exe
    D:\WINDOWS\system32\lsass.exe
    D:\WINDOWS\system32\svchost.exe
    D:\WINDOWS\System32\svchost.exe
    D:\WINDOWS\Explorer.EXE
    D:\WINDOWS\system32\spoolsv.exe
    D:\Programme\Eset\nod32krn.exe
    D:\WINDOWS\system32\ZONELABS\vsmon.exe
    D:\WINDOWS\htpatch.exe
    D:\WINDOWS\System32\RunDll32.exe
    D:\PROGRA~1\Zone Labs\ZoneAlarm\zapro.exe
    D:\Programme\Eset\nod32kui.exe
    D:\Programme\BuyPin Software\Advertising Killer\akiller.exe
    D:\Programme\iRaTe2\irate2.exe
    D:\Programme\Outlook Express\msimn.exe
    D:\Programme\Internet Explorer\iexplore.exe
    E:\Installations CD\Tuning Defrag\AASpybot Entferner\HijackThis Quick Start\HijackThis.exe

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.de/
    O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - D:\Programme\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
    O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - D:\PROGRA~1\SPYBOT~1\SDHelper.dll
    O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - D:\WINDOWS\System32\msdxm.ocx
    O4 - HKLM\..\Run: [HTpatch] D:\WINDOWS\htpatch.exe
    O4 - HKLM\..\Run: [SiSUSBRG] D:\WINDOWS\SiSUSBrg.exe
    O4 - HKLM\..\Run: [Cmaudio] RunDll32 cmicnfg.cpl,CMICtrlWnd
    O4 - HKLM\..\Run: [Zone Labs Client] D:\PROGRA~1\Zone Labs\ZoneAlarm\zapro.exe
    O4 - HKLM\..\Run: [nod32kui] D:\Programme\Eset\nod32kui.exe /WAITSERVICE
    O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k
    O4 - HKLM\..\Run: [ntldr] D:\WINDOWS\System32\ntldr.exe
    O4 - HKCU\..\Run: [AKiller] D:\Programme\BuyPin Software\Advertising Killer\akiller.exe
    O4 - Global Startup: Adobe Gamma Loader.lnk = D:\Programme\Gemeinsame Dateien\Adobe\Calibration\Adobe Gamma Loader.exe
    O10 - Broken Internet access because of LSP provider->imon.dll' missing
    O16 - DPF: {80DD2229-B8E4-4C77-B72F-F22972D723EA} (AvxScanOnline Control) - http://www.johannrain-softwareentwicklung.de/scan/Msie/bitdefender.cab
    O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab
    O17 - HKLM\System\CCS\Services\Tcpip\..\{2FE801CB-99A5-4BFD-8ADF-1DF88B7F679A}: NameServer = 217.237.149.225 194.25.2.129
     
  6. hp
    hp
    gibt´s das problem noch? im log kann ich nichts verdächtiges finden. einen tip noch: beim nächstenmal bitte alle applikationen, vor allem den ie schließen ...

    greetz

    hugo
     
  7. unverändert, nach dem Booten kommt diese eklige Seite, obwohl ich google eingstellt habe
     
  8. Ich frage mich allerdings, was der folgende Eintrag da zu suchen hat:
    O4 - HKLM\..\Run: [ntldr] D:\WINDOWS\System32\ntldr.exe

    Außerdem soll der IE bereits beim Scan geschlossen sein, bei dir lief er aber...
     
  9. hp
    hp
    stimmt, scheint der bösewicht zu sein ... ist mir vorhin entgangen.

    greetz

    hugo
     
  10. Hallo, ich bedanke mich, es war der Halunke ( ntldr.exe):)

    danke und schönes Wochenende
     
Die Seite wird geladen...

http://www.search-control.com -Link aus dem IE entfernen - Ähnliche Themen

Forum Datum
Firefox öffnet keine Google-Links Web-Browser 3. Feb. 2016
TP-Link WR1043ND mit Unitymedia-Modem, komme nicht zum Web-Interface Netzwerk 4. Jan. 2014
Problem mit TP-Link WN951N Hardware 27. Apr. 2010
Verbindungsproblem mit TP-Link WA730RE und TP-Link TL-WN727N unter Windows 7 Pro Netzwerk 2. Juni 2011
Desktop und Mail-Links werden nicht vom Browser akzeptiert Web-Browser 20. Mai 2011