ICQ6: Einstellungen werden nicht gespeichert

Dieses Thema ICQ6: Einstellungen werden nicht gespeichert im Forum "Sonstiges rund ums Internet" wurde erstellt von Stefan K., 7. Dez. 2007.

Thema: ICQ6: Einstellungen werden nicht gespeichert Hallo, mal eine Frage von einem ICQ-Neuling: Der ICQ6 speichert nicht die Einstellungen, wie Sprache, keine Sounds...

  1. Hallo,
    mal eine Frage von einem ICQ-Neuling: Der ICQ6 speichert nicht die Einstellungen, wie Sprache, keine Sounds etc., nach jedem Beenden und wieder Starten sind die Grundeinstellungen wieder da. Besonders die quäkigen Sounds finde ich obernervig, wie kann ich die Einstellungen dauerhaft speichern? Jeder, den ich bisher fragte, meinte beim 5.1 ginge das ganz einfach, OK klicken und gut...?? :-\
    Gruß, Stefan
     
  2. Das geht eigentlich auch beim 6er, wenn man OK klickt. Von wo hast Du Dir denn den ICQ runtergeladen??? Etwa Pro7 oder so???

    MfG

    Nick
     
  3. Hallo Nick,
    ICQ habe ich direkt von der Seite icq.com, also quasi vom Hersteller.
    Inzwischen habe ich die Sounds, die mich besonders nerven, im ICQ-Programmordner löschen können; man muss aber dabei den Schreibschutz des Ordners aufheben, sonst ist alles beim nächsten Start wieder da. Die Spracheinstellungen hat er jetzt auch geschnallt und bleibt bei Deutsch. Schaun mer mal...
    Stefan
     
  4. Ja ja, ist nicht so einfach mit dem Teil. Und wo der sich nicht alles reinschreibt. Na ja, Hauptsache es funktioniert jetzt.

    Schönes Wochenende

    Nick
     
  5. Hallo Gemeinde,
    ich muss nochmal auf das Thema nervige ICQ-Sounds zurückkommen. Sie lassen sich einfach nicht auf Dauer deaktivieren. Warum ich das will? In unserem Jugendhaus stehen den Besuchern sechs PCs mit ICQ zur Verfügung; viermal XP mit ICQ6, 2x Win2K mit ICQ 5.1. Bei letztgenannten kann man einfach den Inhalt des Sounds-Ordners löschen und Ruh' is, auf Dauer. Beim 6er geht das nur begrenzt, für 4-8 Tage. Dann ist der Ordner wieder voll und aus allen Boxen tönt es pausenlos äh-äääh, äh-äääh, einfach nur nervig (selbst für die jugendlichen Nutzer).
    Was bisher versucht wurde und nix brachte: In den ICQ-Optionen ohne Sounds einstellen hält genau bis zum nächsten Öffnen - dann sind alle Standards wieder da, bei allen!! Über Rechtsklick > Eigenschaften > Sicherheit Vollzugriff verweigern bringt null, ebenso unter Lokale Sicherheitsrichtlinie die entsprechende Software nicht zulassen - nix.
    Einzig das Löschen des Sounds-Ordnerinhaltes bringt ein paar Tage Ruhe. Hat jemand eine haltbarere Idee?

    Stefan, leicht genervt :knuppel2:
     
  6. Hallo Stefan,

    stell doch mal den Soundmodus auf Eigen, belasse die Sound auf Standart und deaktivier unten alle Haken. Vielleicht merkt er sich das ja. Ich hab solche Probleme eigentlich nie. Passiert das eigentlich auch, wenn keiner von den Kids am Rechner saß. Ich will ja nicht gleich Verdächtigungen aussprechen, aber ich kenn mich selbst mml

    MfG

    Nick
     
  7. Hallo Nick,
    genau das ist ja das sonderbare Problem: ALLE ICQ6 speichern die gesetzten Einstellungen nicht, auch nicht im Admin-Konto. Einstellen - OK - ICQ aus und wieder an: Wieder Standardwerte da. Auch die von dir beschriebene Einstellung Eigen behalten sie nicht... deshalb will ich ja die nervigen und unnötigen Sounds, vor allem das nervtötende Äh-äääh bei jeder neuen Nachricht, auf Nimmerwiederhören löschen. Beim Vorgänger und noch bei Win2K benutzten ICQ 5.1 ist es ja auch kein Problem; ich habe einfach den Inhalt des Soundordners gelöscht, und das behält er so seit Jahr & Tag (nicht den ganzen Ordner löschen, sonst ist er beim nächsten Systemstart wieder da).
    Was ich suche, ist eine Möglichkeit, genau das dem ICQ 6 beizubringen: Der Soundordner ist leer, und das bleibt so. Punkt!

    Sollte das wirklich eines der letzten Rätsel der Welt sein................?? :?
    Stefan
     
  8. Berechtigung Verweigern auf die Sound-Ordner für den angemeldeten Benutzer setzen sollte sie auch verstummen lassen.
     
  9. Hallo Metzi,
    danke für die Idee, doch wie ich im vorletzten Posting schrieb: Rechtsklick Eigenschaften > Sicherheit > Vollzugriff verweigern bringt genau das: nix! Das war eine meiner ersten Maßnahmen, zumal ich auf diese Art dem nervigen Notifier von Avira AntiVir Classic bei Win2K und XP Home den Auftritt vermassle.... aber das ist ein anderes Thema.
    Andere Ideen??? ???

    Stefan
     
  10. Dann stimmt was mit deinen Berechtigungen nicht. Oder arbeitest du mit dem FAT32-Dateisystem? Da gibt es aber keinen Reiter Sicherheit.
     
Die Seite wird geladen...

ICQ6: Einstellungen werden nicht gespeichert - Ähnliche Themen

Forum Datum
ICQ6 nach Start mindestens 60% CPU Auslastung Windows XP Forum 2. Juli 2008
Windows Vista 64x und ICQ6 Probleme Windows XP Forum 25. Feb. 2008
Screenshots über mail konto Einstellungen Windows 10 Forum 20. Aug. 2016
Adaptereinstellungen ändern (Wlan statt Lan) Windows 10 Forum 7. Aug. 2016
Einstellungen wiederfinden Windows 10 Forum 6. Juli 2016