IE 6.0 weiße seiten bei jsp und php

Dieses Thema IE 6.0 weiße seiten bei jsp und php im Forum "Sonstiges rund ums Internet" wurde erstellt von ProfDrSnoopy, 12. Jan. 2004.

Thema: IE 6.0 weiße seiten bei jsp und php Hallo ich habe da ein kleines problem mit dem IE 6.0 mit SP1 (unter WinXP) bei einer nicht gerade kleinen auswahl...

  1. Hallo

    ich habe da ein kleines problem mit dem IE 6.0 mit SP1
    (unter WinXP)

    bei einer nicht gerade kleinen auswahl an internetseiten die
    auf JSP, ASP oder PHP basieren bleibt die angezeigte seite weiß,
    obwohl für einen kurzen augenblick die seite als vollständig geladen
    angezeigt wird und dann direkt auf eine leere weiße seite umspringt ...
    sogar quelltext anzeigen funktioniert noch obwohl die seite weiß bleibt

    es sind bzw. waren seiten die einwandfrei aufzurufen waren ...
    das einzigste was an neuer software eingespielt wurde war sun's
    neuste java engine ...

    mittlerweile habe ich alles ausprobiert, cache, cookies und und und
    löschen, java deinstallieren mit nem regcleaner die registry säubern
    neustart und was war ... genau ... leere weiße seite ...

    ich bin mir nichtmal sicher ob es wirklich an der neuen javaversion
    gelegen hat ... die seiten benutzen auch kein SSL oder sonstwas ...
    auch das herumspielen mit den sicherheitsstufen hat nicht geholfen

    kennt jemand das problem bzw. weiß jemand was da verbogen wurde
    und wie man es wieder gerade biegt ???

    die seiten funktionieren natürlich ... getestet mit anderen browsern und
    auch dem IE auf anderen maschinen die fast die gleiche hard und software haben

    danke
     
  2. Möglicherweise hast Du Dir etwas eingefangen..........
    Tools dafür:
    AdAware, CoolWebShredder und Spybot - mal laufen lassen
    http://www.wintotal.de/Software/index.php?rb=31

    Oder hast Du ne Firewall, die etwas blockt?
     
  3. Hi

    ad-aware und co zeigen nichts an ... auch ist der antivirus schön auf
    stand ...

    nein, die firewall blockt nichts ... da die seiten mit anderen browsern
    abrufbar und und es auch mit dem IE letzte woche noch waren ...

    man sieht wie sie geladen werden und dann schwups ist alles weiß ...
     
  4. Hi

    ich habs ;D
    hattest doch recht ... da hat sich so ein mistvieh eingenistet ...

    aufgefallen ist es mir als ich das tool downloaden wollte und immer
    auf einer komischen suchseite gelandet bin ... bzw. wenn ich meine
    eigenen einträge hier im forum betrachtet habe, gewisse wörter wie
    firewall und software als link hinterlegt angezeigt wurden und ebenfalls
    auf diese seite verzweigten ...

    ad-aware und die anderen haben jedoch nichts erkannt auch der
    antivirus hat nicht angesprochen ... mistviehcher ... im taskmanager
    ist mir auch nichts aufgefallen ... kann das sein?

    mit der auswertung des progis sind mir dann 2 einträge aufgefallen:


    O4 - HKLM\..\Run: [IgfxTray] C:\WINDOWS\System32\igfxtray.exe
    O4 - HKLM\..\Run: [HotKeysCmds] C:\WINDOWS\System32\hkcmd.exe
    O4 - HKCU\..\Run: [sp] C:\WINDOWS\sp.exe

    nachdem ich dann den sp.exe aus dem systemstart entfernt habe,
    was mein problem oder besser gesagt ist mein problem behoben ...


    merci ...
    trotzdem, würde gerne wissen wo der hergekommen ist ....
     
  5. hp
    hp
    der link sollte dich schlauer machen...

    http://www.trojaner-info.de/news/ntsearch.shtml

    greetz

    hugo
     
  6. merci, gut zu wissen ...
    den link werde ich mir mal merken ....

    aber wie es im leben so spielt, die aktuelle version findet meinen
    mistkäfer einfach nicht ...

    ich werde ihm mal schreiben und das vieh beilegen

    spoonweg soll ihn aber finden ... das probiere ich mal noch aus

    nochmals danke
     
Die Seite wird geladen...

IE 6.0 weiße seiten bei jsp und php - Ähnliche Themen

Forum Datum
Google Suchergebnisse im IE7 verweisen immer auf Werbeseiten Viren, Trojaner, Spyware etc. 17. Mai 2007
SSL-verschlüsselte Seiten teilweise nicht abrufbar Windows XP Forum 20. Apr. 2007
Teilweise sehr langsamer Seitenaufbau Web-Browser 26. Feb. 2007
Seitenaufbau teilweise nur nach 1-2maligem aktualisieren Windows XP Forum 21. Mai 2006
Windows ME teilweise Internetseiten nicht erreichbar Windows 95-2000 15. Juni 2005