Installiertes Programm als Nutzer starten -> geht nicht

Dieses Thema Installiertes Programm als Nutzer starten -> geht nicht im Forum "Windows Vista Forum" wurde erstellt von Karotte, 4. Okt. 2007.

Thema: Installiertes Programm als Nutzer starten -> geht nicht Mit Windows Vista hab ich ein kleines Problem ein installierte Software (10 Sekunden Haushaltsbuch) lässt sich als...

  1. Mit Windows Vista hab ich ein kleines Problem

    ein installierte Software (10 Sekunden Haushaltsbuch) lässt sich als Administrator problemlos ausführen.

    Wenn ich als Nutzer angemeldet bin kommt nach dem Doppelklicken des Programms (egal ob Verknüpfung oder aus C:\Programme\Haushalt) eine Fehlermeldung von wegen Pfad nicht gefunden oder keine Berechtigung.

    Weiss einer woran das liegt

    (Achja ist es normal das bei Verknüpfungen C:\Programme als C:\Program Files geführt wird?)
     
  2. Ja, unter Vista es das normal - es gibt physikalisch auf der Platte nur den Ordner Program Files, je nach Sprachversion wird daraus ein virtueller, lokalisierter Ordnername.

    Zu deinem Problem:
    Gib den Usern mal mind. Ändern-Rechte auf den Installationsordner der Software, sollte das nicht reichen, checke und ändere ggf. die Zugriffsberechtigungen auf den korrespondierenden Registrykey.
     
  3. Erstmal danke für die Antwort,

    wie ändere ich denn Zugriffsberechtigungen auf einen korrespendierenden Registrykey

    Evtl so nach nachdenken, kann es daran liegen das Teile des Programmes u.a. die ausführbare Datei von einem anderen Rechner stammen (da das Programm Shareware ist und ich mir mal die Lizenz gekauft habe lässt sich dieser Schritt leider nicht umgehen)?

    Um alles genau zu verdeutlichen:

    Da Ur-Programm lag auf einen Windows XP Rechner, wurde dort vom (Haupt)benutzer genutzt
    Der Rechner ist abgeschmiert.
    Die Daten hab ich mir von der Festplatte via nen Linkkabel auf meinen Laptop gezogen (Hier nur Adminrechte)
    Danach auf einen neuen Rechner (hier mit Vista) erst die Shareware installiert und danach die alten Daten rüberkopiert.

    Als Administrator am Vistarechner läuft alles wunderbar, bin ich aber als Nutzer drann (da lief im übrigen die Shareware ohne Fehler) will er unbedingt als Admin ausführen.

    Kann es daran liegen das evtl. beim Kopieren über meinen Laptop die Dateien (Wie auch immer) ne Zugriffsberechtigung nur noch als Admin mitbekommen haben? und wie kann ich das ggf. ändern?

    Einen Vollzugriff auf dem Vista Rechner auf den Ordner habe ich bereits ohne Erfolg vergeben.
     
  4. Kein Zugriff auf Dateien oder Ordner mehr möglich:
    http://www.wintotal.de/Tipps/Eintrag.php?TID=1231

    Zugriffsberechtigungen auf den korrespondierenden Registrykey:
    http://www.wintotal.de/Artikel/registry/registry.php
    (unter Zugriffsberechtigungen anpassen - ganz unten)

    pan_fee
     
Die Seite wird geladen...

Installiertes Programm als Nutzer starten -> geht nicht - Ähnliche Themen

Forum Datum
Nichtinstalliertes Programm bei Software!!! Windows XP Forum 1. Nov. 2005
Wie sichere ich ein installiertes XP mit Programmen auf eine andere Platte Windows XP Forum 21. Jan. 2005
Laptop vorinstalliertes windows Windows 8 Forum 12. Apr. 2015
Vorinstalliertes Win8 und die Partitionen. Was brauch ich? Windows 8 Forum 4. Feb. 2013
Vorinstalliertes Windows 7 ohne Demo-Zeugs neu installieren? Windows XP Forum 22. Dez. 2009