Kein Secondary IDE Kanal

Dieses Thema Kein Secondary IDE Kanal im Forum "Hardware" wurde erstellt von JediMB, 14. Mai 2003.

Thema: Kein Secondary IDE Kanal Tach zusammen! Ich sitze hier und schraube freudig meinen frisch gelieferten neuen Rechner zusammen und dann das......

  1. Tach zusammen!

    Ich sitze hier und schraube freudig meinen frisch gelieferten neuen Rechner zusammen und dann das...

    Meine CD-ROMs (bzw. CD-Brenner und DVD-ROM) laufen nicht!

    Der Primary IDE Kanal funktioniert einwandfrei, ob mit einer Festplatte, mit zweien oder mit einer Festplatte und dem DVD-ROM (HDD=0, CD=1).

    Aber auf dem zweiten Kanal tut sich gar nichts.

    Hatte natürlich zuerst alles so angeschlossen, wie es sein sollte, also beiden Platten an den ersten, beiden CD-ROMs an den zweiten, aber da wurden sie nicht erkannt.

    Dann hab ich mich mal dran gemacht, einiges mit dem zweiten zu versuchen.

    Aber weder das DVD-ROM alleine, ob als Master oder Slave, noch beide Laufwerke oder nur die zweite Festplatte wurden erkannt.
    Die Jumper Stellung hab ich jeweils angepaßt, das sah soweit in Ordnung aus.

    Mit einer Platte als Primary Master und einer zweiten als Secondary Master müßte es ja eigentlich keine Probleme geben, da die Secondary Platte als Slave auf dem Primary Kanal problemlos erkannt wurde.

    Auch das Kabel hab ich ausgetauscht, keine Veränderung.

    Wieso tut sich da nix??

    Liegt's am Board? Muß ich den Secondary IDE Kanal vielleicht erst irgendwo einschalten? Oder gar mein heiß ersehntes neues Board umtauschen?? ICH WILL NICHT!!! :'( HILFE!!!!!!!!!!!

    MfG
     
  2. Du sprichst vom normalen IDE-Controller und nicht von nem evtl. zusätzlichen Promise oder?
     
  3. Ja, der ganze normale On-Board IDE Anschluß
     
  4. Also bei den meisten Boards (wenn nicht sogar mittlerweile bei allen)gibt es eine Möglichkeit die onboard IDE Channel aus und einzuschalten übers BIOS.

    Aber ich weiß ja nicht, was für ein BIOS du hast. Sollten allerdings beide Channel bereits aktiviert sein, dann tippe ich auf einen Defekt des Boards und dir wird wohl nichts anderes übrig bleiben, als es umzutauschen...
     
  5. Obwohl, wenn es um das ASUS Board aus deiner Sig geht, dann gibt es im BIOS unter Advanced einen Eintrag Onboard PCI IDE. Da sollte Both drinne stehen, ist aber eigentlich von den Default-Einstellungen schon so...
     
  6. Es geht um das Board aus meiner Sig, also das ASUS P4S533-X und die Option im Bios steht auf BOTH, das hab ich schon überprüft...

    Also umtauschen? Na klasse...

    Aber ich komm wohl nicht drum herum.
     
  7. Das ist zumindest meine Meinung. Denn du hast ja an sich alles richtig gemacht und auch noch probiert ohne Ende. Aber alles ohne Erfolg. Dann muss es ja wohl am Channel liegen...
     
  8. Alles klar, dann werd ich mich mal an's Verpacken machen..... :-((((

    :'( :'( :'( :'( :'(
     
Die Seite wird geladen...

Kein Secondary IDE Kanal - Ähnliche Themen

Forum Datum
WIN7 Service Pack geht nicht zu Installieren und deshalb auch kein WIN10 Update Windows 7 Forum 13. Okt. 2016
Keine Taskleiste, eingeschränkter Zugriff Windows Vista Forum 24. Sep. 2016
Nach Updates kein WLAN mehr Netzwerk 16. Sep. 2016
Win 2000 Pro kein Kennwort Windows 95-2000 3. Sep. 2016
keine Windows update möglich Windows 8 Forum 23. Aug. 2016