Keine IDE am Primary Master möglich

Dieses Thema Keine IDE am Primary Master möglich im Forum "Treiber & BIOS / UEFI" wurde erstellt von Mont, 7. Dez. 2002.

Thema: Keine IDE am Primary Master möglich Hallo Bin hier langsam am Verzweifeln. Habe ein älteres Board (Soyo SY-5EMA) geschenkt bekommen und versuche...

  1. Hallo

    Bin hier langsam am Verzweifeln.

    Habe ein älteres Board (Soyo SY-5EMA) geschenkt bekommen und versuche gerade eine Festplatte an den Primary Port als Master zu hängen.

    Die Festplatte habe ich als Master gejumpert. Sie wird aber ausschließlich auf dem Primary Slave Port erkannt. Ich möchte aber, daß die Platte auf dem Primary Master erkannt wird. Wie schaffe ich das?

    PS: Bios Update schon erledigt.

    Hänge ich zwei Festplatten auf den Primary Port wird nur die als Master gejumperte Platte erkannt, jedoch wieder nur auf Primary Slave.
    Die zweite Festplatte erscheint als NONE am Primary Master.

    Das Eigenartigste folgt noch:
    Hänge ich eine Festplatte und ein DVD-Rom an den Primary Port wird wird die Festplatte wieder nur auf Primary Slave erkannt (Master gejumpert)
    Habe ich das DVD als Slave gejumpert wird das DVD-Rom einwandfrei am Primary Master erkannt.

    D. h. Am Primary Master wird keine Festplatte erkannt, sehr wohl jedoch Laufwerke wie DVD`s.
     

    Anhänge:

  2. Könnte evtl. an der Grösse der Platte liegen - alte Boards schaffen meist kaum mehr als 32GB :(

    Wie gross ist die Platte ?

    Cheers,
    Joshua
     
  3. 20GB
     
  4. Schon mal mit CableSelect (CS) probiert?
    Schon mal ein 80-adriges Kabel verwendet?
    Evtl. den ATA-Modus per Hersteller-Tool runterschrauben!
     
  5. Hmm....
    Wie ist denn der PIO-Mode im BIOS eingestellt ??

    Lade doch mal die Default-Werte des BIOS, dann sollte alles, was IDE-Ports betrifft -also Erkennung, PIO-Mode etc.- auf AUTO stehen....

    Cheers,
    Joshua

    EDIT:
    Hab grad mal bei SOYO nachgeschaut, die Plattengrösse sollte kein Problem sein, lt. deren Angaben bis zu 80GB mit diesem Board.
    http://www.soyousa.com/kb/kbdesc.php?id=27
     
  6. Danke für eure Mühen

    Also Default Einstellung, 80pinCable und Cable Select hatte ich schon getestet.

    Vom ATA-Modus runterschrauben verspreche ich mir nichts, da die IDE am Primary Slave einwandfrei arbeitet.

    Also ich glaube ich werde die Platte einfach am Primary Slave arbeiten lassen.

    Mich wundert, daß die Platte überhaupt am Primary Slave arbeitet.


    Mont
     
  7. Warum sollte die Platte nich als Slave arbeiten?

    Verwendest Du das 80-adrige Kabel richtig?
    blau > Motherboard
    grau > Slave
    schwarz > Master
     
  8. @SchUFT Pinky

    Meine Worte. Warum sollte es nicht funktionieren?

    Tut`s aber nicht.   ;D

    IDE-Kabel sind definitiv richtig angesteckt. Platte als Master gejumpert.
    Gibt`s in einem älteren Award Bios geheime Einstellungen für solch ein Problem?

    PS: Ist noch ein UDMA 33 Board.

    Mont
     
  9. Hmm....
    Bzgl. BIOS-Einstellungen solltest du evtl. ma hier nachschauen:
    www.bios-info.de

    Cheers,
    Joshua
     
Die Seite wird geladen...

Keine IDE am Primary Master möglich - Ähnliche Themen

Forum Datum
Keine Taskleiste, eingeschränkter Zugriff Windows Vista Forum 24. Sep. 2016
keine Windows update möglich Windows 8 Forum 23. Aug. 2016
Nach Update "keine Anmeldung beim Konto möglich" Windows 10 Forum 11. Aug. 2016
Keine Google Abstrafung bekommen Software: Empfehlungen, Gesuche & Problemlösungen 8. Aug. 2016
Habe keine Freigabe mehr??? Netzwerk 25. Juli 2016