Laufwerks-Schreibcache kann nicht aktiviert werden!

Dieses Thema Laufwerks-Schreibcache kann nicht aktiviert werden! im Forum "Treiber & BIOS / UEFI" wurde erstellt von macke, 5. Mai 2009.

Thema: Laufwerks-Schreibcache kann nicht aktiviert werden! Hallo allerseits! In meinem PC befinden sich unter anderem die folgenden Komponenten: SATA-Festplatte: Samsung...

  1. Hallo allerseits!

    In meinem PC befinden sich unter anderem die folgenden Komponenten:

    SATA-Festplatte: Samsung SP2504C SCSI Disk Device (darauf Windows XP Home inkl. SP3)
    IDE-Festplatte: Maxtor 6Y080L0

    Mainboard: ASUS A7V600-X

    Bislang hatte ich immer die aktuellsten Via-4in1-Treiber aufgespielt; bis zu einer gewissen Version (ich meine das war Via Hyperion Pro v520a), denn hiermit wurde das System irgendwie instabil (ab und an erschien folgender Bluescreen: DRIVER_IRQL_NOT_LESS_OR_EQUAL, STOP 0x000000D1 viamraid.sys).

    Damals musste ich den zuletzt funktionierenden Treiber wieder zurückspielen.

    Mittlerweile ist der Hyperion Pro in der Version v523a erschienen und ich wollte noch einmal mein Glück versuchen.

    Soweit ich das beurteilen konnte, schien das System diesmal stabiler zu laufen (kein Bluescreen!). Allerdings hatte ich diesen auch erst gestern aufgespielt!

    Gestern erhielt ich dann zudem den Tipp, zur Beschleunigung meines Systems den Zwischenspeicher (Schreibcache) meiner SATA-Festplatte zu aktivieren, was ich auch unter den Richtlinien im Gerätemanager gemacht habe!

    Der Schreibcache der IDE-Platte war bereits aktiviert!

    Nach einem Neustart des PCs jedoch konnte ich im Gerätemanager sehen, dass der Haken bei Schreibcache auf dem Datenträger aktivieren überhaupt nicht übernommen wurde! Statt dessen war dieser Bereich nun ausgegraut und konnte gar nicht mehr aktiviert werden!

    Kurz darauf gab es zu meinem Entsetzen einen Bluesreen!

    Frage 1: Kann dieser Bluescreen nun mit der Aktivierung des Cache zusammenhängen oder ist es wieder der normale Bluescreen, welcher auch bei vorherigen Versionen des Via Hyperion Treibers auftauchte?

    Frage 2: Warum wurde die Aktivierung des Schreibcache nicht übernommen und weshalb ist der entsprechende Bereich nun gar nicht mehr anwählbar?

    Frage 3: Wie kommt es dazu, dass die aktuelleren 4in1-Treiber von VIA (obwohl ausdrücklich auch für den KT600-Chipsatz empfohlen!) offenbar nicht mehr stabil auf meinem System laufen?

    Ich hoffe, Ihr könnt mir behilflich sein.....

    Gruß,

    Macke

    [br][blue]*PCDpan_fee: Verschoben aus "Windows XP"*[/blue]
     
  2. Hallo Macke,

    In welchem Mode arbeiten deine Platten (Bioseinstellung)
    RAID
    AHCI
    IDE Mode

    Wie sieht es im Gerätemanager aus Gelbe Zeichen, oder alles Fehlerfrei.
     
  3. Hi hddiesel!

    Bitte nicht lachen...aber woran erkenne ich das genau?

    RAID dürfte es ja eigentlich nicht sein, da eine Platte eine IDE ist und die andere SATAII (auf SATAI gejumpert), oder? Und ich dachte bei RAID wählt man immer baugleiche Festplatten.

    Im Gerätemanager ist jedenfalls alles ok und frei von Ausrufezeichen!

    Gruß,

    Macke

    PS: Mittlerweile (der erste Post ist ja von Mai 2009) wurde von mir auch wieder die viamraid.sys in der Version 5.1.2600.542 zurückgespielt. Dies scheint jedenfalls der für mein System stabilste Treiber zu sein. Das Problem der Instabilität war also längst behoben. Mir geht es folglich nur noch um den Schreibcache!

    Edit:

    Was mich auch etwas wundert ist, dass Everest Home Edition mir anzeigt, dass die besagte Festplatte (Samsung SP2504C) angeblich kein S.M.A.R.T. unterstützt!

    [​IMG]

    Und das, obwohl ich mir sicher bin, dass die Platte dies zu 100% unterstützt!

    Bei der zweiten verbauten, viel älteren Maxtor-Platte stellt dies keinerlei Problem dar:

    [​IMG]

    Was bitte kann da los sein?
     
  4. Hallo Macke,

    Sorry, RAID, AHCI, IDE, war der falsche Ansatz.

    Ist in deinem PC vielleicht eine PCI- Karte (Sata- Controller) zusätzlich eingebaut, an welcher deine Sata- Festplatte angeschlossen ist,
    oder sind die SATA- Anschlussbuchsen direkt auf dem Mainboard.

    Unter welcher Bezeichnung sind deine Platten im Gerätemanager eingetragen.
    IDE oder SCSI, wenn SCSI, dann ist das Feld Grau hinterlegt und läßt sich nicht verändern.

    Nachtrag:
    Wie ist die Jumpereinstellung an der Festplatte (1,5 GB/s Geschwindigkeitslimit) gesetzt?

    SATA I-Controller oder SATA II-Controller im PC

    Handbuch zur Festplatte zur Hand, oder von Samsung laden.
     
  5. Hallo hddiesel,

    nein. Die SATA-Anschlussbuchsen sind direkt auf dem Board (Asus A7V600-X)!

    Also die SATA-Platte ist, wie oben schon beschrieben, als Samsung SP2504C SCSI Disk Device aufgeführt. Dies ist allerdings ein Umstand, nach welchem ich schon an anderer Stelle einmal gefragt hatte: warum wird die Platte nicht als SATA aufgeführt? Ebenso frage ich mich, weshalb die Controller im Gerätemanager als SCSI- und RAID-Controller (VIA SATA RAID Controller) aufgeführt werden und nicht als reine SATA-Controller; ist das denn normal so?

    Habe ich die Möglichkeit, von SCSI auf SATA umzustellen (denn eine SCSI-Platte ist es im Grunde genommen doch nicht, oder?) oder ist dies fest vorgegeben?

    Ist die Tatsache, dass SCSI eingetragen ist, auch der Grund, dass S.M.A.R.T. angeblich nicht unterstützt wird?

    Also die Platte musste damals von mir von SATAII auf SATAI gejumpert werden, da sich auf dem Mainboard lediglich SATAI-Controller befinden.

    Gibt es denn nun gar keine Möglichkeit den Schreibcache zu aktivieren (denn einen Schreibcache hat die Platte doch dennoch, oder nicht?)? Oder ist dieser bereits aktiviert, es wird mir aber lediglich nicht angezeigt?

    Gruß,

    Macke
     
  6. Ist normal - wenn auch nicht nach Empfinden von Normalsterblichen..........

    Ich denk, dass das nicht zu ändern ist.
     
  7. Aber wieso ist dann z.B. seitens des Herstellers die S.M.A.R.T.-Funktion angegeben, wenn die Ergebnisse davon mir letztendlich gar nicht angezeigt werden können?

    Oder ist S.M.A.R.T. überhaupt nicht aktiv?
     
  8. http://de.wikipedia.org/wiki/S.M.A.R.T.
    Einstellungen dazu je nach Geräten in BIOS, Software.......
    Normalerweise schaltet man das aus/ist es aus, da es das System verlangsamt.
    http://www.wintotal.de/Software/?id=1198
    Das kann ggf das auslesen.

    http://www.wintotal.de/Tipps/?id=755
    Gib mal auf www.wintotal.de oben links in Suchmaske ein
    S.M.A.R.T.

    http://support.microsoft.com/kb/309000/de
    Da findest Du ausführliche Infos zum Diskmanagement unter XP
     
Die Seite wird geladen...

Laufwerks-Schreibcache kann nicht aktiviert werden! - Ähnliche Themen

Forum Datum
Re: Laufwerks-Schreibcache kann nicht aktiviert werden! Windows XP Forum 30. Nov. 2009
Re: Laufwerks-Schreibcache kann nicht aktiviert werden! Windows XP Forum 6. Mai 2009
Audio Interface wird nicht als Sound input erkannt Windows 10 Forum 12. Nov. 2016
Externe SATA-Platte wird nicht richtig erkannt Windows 10 Forum 26. Okt. 2016
nach eine Komplette Hardware-Wechsel kann ich meine Win 10Pro Lizenz wider aktivieren? Windows 10 Forum 20. Okt. 2016