Lautstärkemixer unter VISTA

Dieses Thema Lautstärkemixer unter VISTA im Forum "Windows Vista Forum" wurde erstellt von wolle1969, 15. Feb. 2007.

Thema: Lautstärkemixer unter VISTA Hallo, wenn ich an meiner Logitech-Tastatur (LX 700) den Lautstärkeregler drehe oder auf Stummschaltung drücke,...

  1. Hallo,

    wenn ich an meiner Logitech-Tastatur (LX 700) den Lautstärkeregler drehe oder auf Stummschaltung drücke, ändern sich zwar die Schieberegler im VISTA-Lautstärkemixer, aber die Lautstärke an sich bleibt unverändert. Hab die neueste Software von Logitech installiert.

    Kann mir jemand einen Tipp geben???


    Danke!
     
  2. Hm, ich hab auch die LX700 (als Teil des Desktops MX3200) und bei mir gehts ohne Problem. Sogar schon bevor ich die Software von Logitech installiert hatte, die Lautstärkeregelung geht nämlich auch so. Aber auch seit ich die Software drauf habe (also seit gestern) kein Problem.

    Der Mixer an sich funktioniert? Selbst in Anbetracht der Tatsache, dass man ja die Lautstärke im neuen Mixer für jedes Programm einzeln einstellen kann, müsste es eigentlich funktionieren.

    Hast du 64Bit oder 32Bit?

    Problem hab ich nur mit dem Standby-Modus bzw. Ruhezustand von Vista, danach reagieren Tastatur und Maus bei mir gar nicht mehr, wenn ich den Rechner wieder aktiviere.
     
  3. Danke erst mal für Deine Antwort.

    Bei der Aktivierung aus Standby/Ruhezustand muss ich auch immer sehr oft in die Tasten hauen, bis sich der Rechner wieder einschaltet. Eine Lösung hierfür habe ich aber noch nicht gesucht, weil ich den Rechner immer ganz runterfahre, um beim Booten den Bootmanager zu haben. Zur Zeit will ich mein altes XP auf der zweiten Platte noch in Reichweite haben - man weiß ja nie, ob man es noch mal brauchen kann.

    zu meinem Problem:
    Wenn ich den Mixer per Doppelklick öffne und mit der Maus den linken Schieber (Gerät) runter fahre oder auf das Mute-Symbol klicke tut sich gar nichts. Wenn ich z.B. den Schieber des Internetbrowsers verändere während ich gerade bei Clipfish einen Clip anschaue, ändert sich die Lautstärke.

    Dann liegt's wahrscheinlich nicht an Logitech, sondern am VISTA - oder?

    Welche Einstellungen hast Du, wenn Du mit rechts auf das Lautsprecher-Symbol klickst, dann auf Wiedergabegeräte? In den Eigenschaften der Lautsprecher und dann vor allem unter Pegel und Erweitert. Ich denke hier werde ich irgendetwas falsch haben.

    Oder hat jemand einen anderen Tipp?
     
  4. Hat sich jetzt erledigt,

    es war ein Sound-Treiber (VIA AC'97) unter VISTA installiert und ich konnte auch alles hören. Für meinen Sound-Chip (onBoard) von C-Media gibt es aber keinen VISTA-Treiber. Ich habe gestern mal das aktuellste XP-Treiberpaket von C-Media geladen und auf die Festplatte entpackt. Dann aber nicht von hier aus mit der .exe-Datei installiert, sondern den Gerätemanager aufgerufen, die Soundkarte aufgesucht, auf Treiber aktuallisieren gegangen, den C-Media-Treiber-Ordner aufgesucht und dann inkl. Unterordner durchsuchen lassen.

    Jetzt hat sich der richtige Treiber installiert und ich kann mit meinem Tastatur-Lautsärkeregler alles so regeln, wie es sein sollte.

    Danke für Eure Tipps.
     
  5. ehrm, pass auf das sich vista nicht wieder den via ac97 treiber installiert.
    hab auch ein cmedia onboa chip drauf .. hatte den xp treiber genommen ... ging auch ohne fehler ... nur irgendwann hatte sich vista ein realtek ac97 treiber gedummloaded und installiert .. ich mein, mein sound geht noch ... aber wieso das ganze ? es ging doch vorher au :)
     
Die Seite wird geladen...

Lautstärkemixer unter VISTA - Ähnliche Themen

Forum Datum
Lautstärkemixer: Mikrofon dauerhaft stumm schalten Hardware 4. Sep. 2009
Lautstärkemixer - Regler für Internet Explorer ist verschwunden Windows XP Forum 9. Jan. 2011
HP Laserjet IIp unter WIN 10-64bit Hardware 4. Nov. 2016
Scanner-Unterstützung in PSE 12 Windows 10 Forum 5. Okt. 2016
Startpartition und Programme auf unterschiedlichen Platten Windows 10 Forum 23. Sep. 2016