Login geht nicht (clansphere CMS)!

Dieses Thema Login geht nicht (clansphere CMS)! im Forum "Webentwicklung, Hosting & Programmierung" wurde erstellt von SPU9, 9. Okt. 2009.

Thema: Login geht nicht (clansphere CMS)! Hey, wir haben ein sehr komisches Problem auf unserer Clanseite. Einige Benutzer können sich einfach nicht...

  1. Hey,

    wir haben ein sehr komisches Problem auf unserer Clanseite. Einige Benutzer können sich einfach nicht einloggen andere User haben hingegen kein Problem mit dem Login.

    Ich selber habe neben Opera und Firefox auch den IExplorer und bei mir geht der Login immer.

    Ein User hat sich schon gemeldet und gesagt, dass sein Login auch nicht ging - nach einigen Tests hat er die Domain einfach mal ohne www. eingegeben und es hat funktioniert.
    Bei anderen Usern wiederum hilft das aber nicht (und auch wenn sie über einen anderen Browser versuchen die Seite zu bessuchen/oder ihr Cache/Cookie löschen...hilft alles nichts).

    Unsere Clanseite nutzt das Clansphere CMS und alle 4 Domains die uns gehören laufen auf einen Vertrag. Auf dem Vertrag ist auch unser Webspace..also keine der Domains wird umgeleitet oder sonst etwas. Kann mir deshalb echt nicht erklären woran es liegt.

    http://www.team-rockit.com .de .eu und .org sollten auch gehen.

    Kann sich irgendjemand erklären, wieso es dazu kommt? Bzw. wie man das Problem evtl lösen könnte?
     
  2. Hi
    habe mal getestet und siehe da beim ersten versuch ging es


    das was du meinst aber, liegt höchstwarscheinlich an den einstellungen des browsers der user
    sie sollen mal den cache zulassen

    damit sollte sich das problem erledigen
     
  3. hey,

    ich habe in dem entwicklerforum von clansphere nachgefragt und es hängt mit der frameweiterleitung der domains zusammen..ich musste eine neue index.php erstellen und meine ganze homepage in ein neues unterverzeichnis schieben.
    ind er neuen index.php habe ich folgendes definiert: <?php header('Location: neuesverzeichnis-> ); ?>

    neuesverzeichnis eben der pfad zum unterverzeichnis der homepage...nun geht es
     
  4. na dann
    viel erfolg weiterhin
     
  5. danke ;)
     
Die Seite wird geladen...

Login geht nicht (clansphere CMS)! - Ähnliche Themen

Forum Datum
Automatischer Login geht nicht Web-Browser 8. Apr. 2011
login geht net Windows XP Forum 4. Okt. 2005
Server Login zu Fuss, geht dass? Windows XP Forum 14. Juni 2005
Login geht nicht Sonstiges rund ums Internet 11. Okt. 2004
Tastatur funktioniert nicht richtig - aber nur beim Login Hardware 23. Sep. 2016