Logo mit transparenz versehen

Dieses Thema Logo mit transparenz versehen im Forum "Webentwicklung, Hosting & Programmierung" wurde erstellt von gebstef, 13. Feb. 2005.

Thema: Logo mit transparenz versehen Hallo, ich habe folgendes Problem! Wie kann einstellen, dass mein vorhandenes Logo im Hintergrund transparent wird?...

  1. Hallo, ich habe folgendes Problem! Wie kann einstellen, dass mein vorhandenes Logo im Hintergrund transparent wird? Bin gerade dabei einen Shop (freewebshop) zu erstellen, doch leider passt mein Logo mit der Hintergrundfarbe ganz und gar nicht dazu. Kann mir jemand helfen? Ich möchte das Logo so abspeichern, dass es immer transparent also mit dem vorhanden Hintergrund angezeigt wird. Für Tips und Hilfe wäre ich sehr dankbar..
     
  2. Link zum Logo, oder hier mal einfügen.
     
  3. ..sorry aber wie kann ich hier ein bild einfügen??? :-\
     
  4. Schau in die FAQ's, da wird Dir geholfen. ;)

    Eddie
     
  5. Ich würd jetzt sagen, dass das mit Photoshop eigentlich ziemlich gut geht. Hab ich vorhin auch erst gemacht.
     
  6. ..danke schon mal.. leider ist mein Hintergrund dunkel und zwar braun :-\..
    werde es aber auch noch mal mit photoshop versuchen wie es ripper meint.

    Vielleicht ne kleine Anleitung wie man das macht ??

    ..danke
     
  7. Du musst es mit einer gif oder png Datei machen, weil das die einzigsten sind, die tranparenz speichern. Du musst eigentlich nur überall da wo nix von deinem Bild ist mit dem Radiergummi rumfahren. Und du musst da irgendwie den Hintergrund auf transparent stellen. Und alles weiß transparent ist wie in weiß,grauen Quadraten dargestellt.
     
Die Seite wird geladen...

Logo mit transparenz versehen - Ähnliche Themen

Forum Datum
IIS 7.5 - NICHT-anonymer Logon von Großrechner aus einrichten Windows Server-Systeme 8. Dez. 2015
Windows Vista Starter Logo entfernen Windows Vista Forum 27. März 2014
NVidia 331.58 besteht Logo-Test nicht Windows XP Forum 22. Okt. 2013
PC startet mit Logo vom Motherbord Windows 7 Forum 7. Aug. 2013
Win 7 bootet nur bis zum windows logo Windows 7 Forum 22. März 2010