Mein computer spinnt...

Dieses Thema Mein computer spinnt... im Forum "Treiber & BIOS / UEFI" wurde erstellt von huppi, 13. Nov. 2002.

Thema: Mein computer spinnt... Hallo, ich habe massig Probleme mit meinem Computer... Aaalso : 1. ( Hier bin ich mir nicht sicher , ob es ein...

  1. Hallo,
    ich habe massig Probleme mit meinem Computer...
    Aaalso :

    1. ( Hier bin ich mir nicht sicher , ob es ein richtiges Problem ist und es ein Grund für mein hauptproblem ist... )
    Wenn ich den PC anschalte, dann testet der den Ram, dann steht da manchmal das :
    Checking NVRAM :
    262144 KB...OK
    manchmal das :
    Checking NVRAM...UpdateOK
    262144 KB
    manchmal aber auch das :
    Checking NVRAM
    262144 KB

    2.
    Dann Steht da Detecting IDE Drives :
    Primary master : Maxtor ( bla bla )
    ( dauert 20 sec )
    primary slave : not detected
    secondary master : Atapi CDRom ( manchmal auch die richtige bezeichnung des CDroms : Aopen AKH52 )
    secondary slave : not detected

    ( manchmal geht das aber auch total schnell )

    3.

    So, kommen wir nun zum hauptproblem , das mich auch immer wieder in den wahnsinn treibt :

    Wenn ich Spiele spiele , verhält der computer sich so :
    Counterstrike : kann unendlich lang spielen ohne dass der abstürzt.

    Fifa2003 : kann ca. 5 minuten spielen, dann bleibt er entweder hängen , und der sound widerholt sich immer, oder es kommt bluescreen mit :
    PAGE_FAULT_IN_NONPAGED_AREA
    datei nv4disp.dll hat fehler verursacht, ( manchmal steht da auch nv4_mini.dll )

    Warcraft III:
    Kann ca. ne stunde spielen, manchmal aber auch nur 15 minuten, da bleibt er nur hängen , und der sound widerholt sich immer.

    Ut2003:
    Kann ich gut spielen, stürzt nach einiger zeit ab, mit dem gleichen problem wie bei warcraft.

    Medal Of Honor : allied assault :
    Kann unendlich spielen.


    Diablo II :
    Kann ne stunde spielen, dann das gleiche wie bei warcraft.

    Need for speed 6 HP 2:
    so wie fifa2003.

    Mafia:
    kann unendlich spielen ohne absturz.

    Battlefield 1942 :
    Stürzt selten ab, aber der sound widerholt sich wie bei warcraft.

    So :
    kommen wir zu meiner hard und software :
    Prozessor :
    AMD ATHLON XP 1800+
    Mainboard :
    Gigabyte Ga-7vrxp
    Sound on board ( ct5880 )
    LAN on board ( realtek 8129 )
    RAM :256 MB DDR Ram 133 Mhz CL2 Infineon Original
    Festplatte : Maxtor 4D080H4
    CDRom : AOPEN 52x
    Floppy : Teac irgendwas
    ATA/RAID Controller : On Board ( von Promise, aber deaktiviert )
    Netzteil : Coba PS-350S 350 W
    Grafikkarte : Sparkle SP 7000T2 GeForce 3 ti 200 128 MB DDR

    Hab auch schon das Bios upgedated.

    os und treiber :
    Windows XP Pro miot SP 1
    Nvidia Detonator 30.82 ( hab auch scho n 40.72 probiert )
    Via 4in1 4.43
    der rest is XP treiber ...

    Bitte helft mir :(((
    Wenns hilft, kann mir ne mail schreiben, philipp1705@yahoo.de

    dem kannm ich dann DxDiag.txt und sysinfo schicken


    danke
     
  2. Hi,

    nv4disp.dll und nv4_mini.dll heißt schonmal, dass du ein Problem mit dem Graka-Treiber hast. Du schreibst, du hast den 40_72 WHQL auch schon probiert, hast du den Detonator 30.82 vorher deinstalliert und mit dem NV-Cleaner ( http://www.wintotal.de/Software/index.php?rb=61&id=960 ) restlos entfernt, oder einfach drübergebuttert ???
    Du hast den DDR-Ram mit 133MHz beschrieben - das ist kein DDR- sondern ein SD-RAM. Der DDR-RAM würde mit 266 oder mit 333MHz laufen. Was das RAM-Zählen und das Laufwerke-Finden beim BOOT angeht, kann ich dir auch nicht weiterhelfen. Versuch mal den neuesten Detonator zu installieren, dann sollte das mit dem Spielen klappen.
     
  3. Nö der hat scho DDR-SDRAM das Board hat den KT333 drauf, 133MHz stimmt im Prinzip auch, ist ja DoubleDateRate (auf-/absteigende Flanke).

    Leider kenn ich das Board nich weiter, aber das mit dem RAM-Check ist seltsam.

    zu den meisten Spielen kann ich nich viel sagen, aber MoHAA läuft unter OpenGL, könnt evtl. ein D3D-Prob zu sein!

    Momentan fällt mir aber auch nix passendes ein!
     
  4. x86
    x86
    Also die 40-er Detonator taugen irgendwie nix...meine GF 2 TI mag die auch net und ich nehm jetzt n 29.42er der geht ohne Probleme.
    Und des mit den Laufwerken im BIOS könnt daran liegen, dass vielleicht deine IDE-Kabel kaputt sind (hatte mein Plextor-Brenner auch mal und nach nem neuen Kabel war alles OK)

    MfG,
    Stefan
     
  5. ich hab die lösung...
    es liegt an der grafikkarte, ich habe mal die gf 2 MX und ne voodoo 3 genommen und es lief perfekt, nur mit der geforce 3 abstürze, wie kann ich das beheben?
     
  6. Naja die Lösung is das ja nicht unbedingt! Ich habe das selbe prob. Habe erfolge damit gehabt das ich den AGP Modus im bios auf 2x runtergesetzt habe. Du kannst auch mal kucken was bei dir im bios beim eintrag aperture size eingetragen ist. der default wert sollte normalerweis 64 MB sein. Probiere das mal aus.
    Ich habe bei mir auch noch nicht die perfekte lösung gefunden habe aber immerhin schon ein bischen erfolg gehabt.

    Hang Loose Fladdie
     
Die Seite wird geladen...

Mein computer spinnt... - Ähnliche Themen

Forum Datum
Kann meinen Film nicht brennen oder auf dem Computer als Film veröffentlichen Audio, Video und Brennen 7. Okt. 2009
Hilfe! Angriff von Außen mit Hilfe MEINES Computers??? Firewalls & Virenscanner 20. Dez. 2004
Hilfe mein Computer fährt immer wieder herunter Windows XP Forum 23. Mai 2004
Meinen Computer schützen Windows 95-2000 12. Juni 2003
Mein PC stürzt bei allen Spielen ab Windows 10 Forum Sonntag um 12:46 Uhr