Motherboard verliert BiosSetup-Daten + Uhr

Dieses Thema Motherboard verliert BiosSetup-Daten + Uhr im Forum "Hardware" wurde erstellt von LuNec, 26. Juni 2004.

Thema: Motherboard verliert BiosSetup-Daten + Uhr Hallo, habe ein defektes gegen ein nagelneues Motherboard getauscht. Alle erheblichen Probleme von vorher sind...

  1. Hallo,
    habe ein defektes gegen ein nagelneues Motherboard getauscht. Alle erheblichen Probleme von vorher sind gelöst, gibt nun nur ein nicht soooooooooo dramatisches:

    Das nagelneue Motherboard verliert seine BiosSetup-Infos und die Uhrzeit, wenn nach dem Ausschalten auch noch eine dahinterbefindliche Steckerleiste abgeschaltet wird. Bleibt die Leiste an, bleibt alles erhalten.

    Habe auf dem Motherboard bereits verschiedene andere Batterien eingesetzt und auch die Kontake mit Kontaktspray behandelt.

    Dennoch bleibt der Datenverlust bei Abtrennen des Netzes.

    Danke + Gruß
     
  2. Zurückbringen.
     
  3. Zurückbringen.
    Aus Schei... kann man kein Gold machen. Will damit sagen, dass das Teil nen Defekt hat und Du den kaum mit irgendwelchen Tricks beheben kannst.
    Es sieht so aus, als ob die Batterie/Akku oder was immer dort verbaut wurde, keinen Kontakt hat. Sofern das Netzteil angeschlossen ist, wird das Board permanent mit Strom versorgt, so dass der Fehler nicht auftritt.
    Schaltest Du die Steckerleiste ab, liefert das Netzteil keinen Saft mehr und die Batterie sollte für den Erhalt der BIOS Einstellungen sorgen.

    Eddie
     
  4. Dann bring doch die ganze Kiste hin und lass es dort herausnehmen - und gleich ein neues einbauen - vielleicht mal ein etwas besseres mit etwa gleichem Chipsatz......
     
  5. hi

    überprüfe mal ob der jumper zum reseten des bios' nicht auf der falschen position steht (dreipolige-stiftleiste)

    wenn es das nicht ist geb ich auch nur den tipp der schon zweimal gegeben wurde.

    Xcross

    edit: ähm sorry dreimal ???
     
Die Seite wird geladen...

Motherboard verliert BiosSetup-Daten + Uhr - Ähnliche Themen

Forum Datum
Motherboard erkennt keine Grafikkarte mehr Hardware 22. Juni 2016
Welches motherboard habe ich ? Windows 7 Forum 12. Jan. 2016
Neuinstallation nach defektem Motherboard ? Windows 7 Forum 8. Okt. 2011
[Windows 8] Treiber für nForce 680i SLI Motherboard Treiber & BIOS / UEFI 2. Jan. 2013
Phenom X4 9650 auf Motherboard ASUS M2N32 SLI Deluxe verwendbar? Hardware 24. Mai 2010