Nach Einbau von Arbeitsspeicher geht nichts mehr

Dieses Thema Nach Einbau von Arbeitsspeicher geht nichts mehr im Forum "Hardware" wurde erstellt von Ripper, 21. Juli 2011.

Thema: Nach Einbau von Arbeitsspeicher geht nichts mehr Hallo, habe ein Acer M2N4-SLI Mainboard. Das hat 4 Slots für RAM. 2 schwarz und 2 gelb. Hatte jeweils ein Riegel in...

  1. Hallo,
    habe ein Acer M2N4-SLI Mainboard.

    Das hat 4 Slots für RAM. 2 schwarz und 2 gelb. Hatte jeweils ein Riegel in den gelben Slots.

    Nun wollte ich RAM nachrüsten und habe die beiden Riegel in die beiden schwarzen Slots gesteckt. Alles wieder angeschlossen und dann hats nur komisch gepiept.

    Dann habe ich je einen alten und einen neuen Riegel in eine Farbe gesteckt. Danach hat er wieder mein Bootsvreen angezeigt. Im BIOS stand dann: Installed Memory 4096MB - Usable Memory 2048 MB. Nach dem Bootscreen war aber schluss. Hochgefahren ist er nicht mehr. Dann hab ich wieder alles zurück gebaut und jetzt ist er wieder nur am piepen.

    Was kann das sein? Hab ich jetzt was kaputt gemacht?
     
  2. Mögliche Lösungsansätze:
    Falschen Speicher gekauft und eingebaut?
    Speicher nicht kompatibel mit deinem Mainboard....?
    Speicher defekt?
     
Die Seite wird geladen...

Nach Einbau von Arbeitsspeicher geht nichts mehr - Ähnliche Themen

Forum Datum
Nach SSD Einbau und Installation kein Starten möglich Hardware 3. Juni 2014
Windows bootet nach SSD einbau und Windows 8.1 nur bei jedem 4-6. mal korrekt Windows XP Forum 30. Okt. 2013
Boot-Stop nach Einbau eines weiteren SATA-Laufwerks Windows XP Forum 28. März 2011
Sound-Probleme nach Einbau ATI Radeon HD 4350 Hardware 16. Nov. 2010
Nach Einbau einer 2. SAPPHIRE HD 4850 will der PC nicht mehr Hardware 26. Juli 2008