OE und das Versenden von Anhängen

Dieses Thema OE und das Versenden von Anhängen im Forum "Sonstiges rund ums Internet" wurde erstellt von Brigitta, 29. Sep. 2004.

Thema: OE und das Versenden von Anhängen Ich habe neulich vorrübergehend OE wiederbelebt und wollte eine Mail mit einer normalen gezipten Bilddatei (mit...

  1. Ich habe neulich vorrübergehend OE wiederbelebt und wollte eine Mail mit einer normalen gezipten Bilddatei (mit IZArc gepackt) als Anhang versenden.
    Der Empfänger konnte die gepackte Datei nicht öffnen. Die Meldung hieß in etwa: Archiv evtl. beschädigt.
    Bei mir konnte ich allerdings mit div. Packern keine Beschädigung feststellen.
    Habe dann 3 Bilder als normale .jpg Anhänge versandt, das Ergebnis beim Empfänger war irgend eine Datei mit mir nicht bekannter Endung die nicht zu öffnen war.
    Testweise .pdf versendet, das gleiche Ergebnis.

    Abgesehen davon, dass ich OE jetzt endgültig in die Tonne getreten habe und auf M2 (OperaMail) umgestiegen bin, mit dem alles klappt, würde mich interessieren:
    Habe ich irgend etwas an Einstellungen übersehen, oder woran kann solch ein Ergebnis liegen?
     
  2. Welches Format hatte die Mail, Tex, HTML, ....?!?
    Welchen Mail-Client benutzt der Empfänger ?!?

    Cheers,
    Joshua
     
  3. Mail-Format war HTML.
    Der Empfänger nutzt die t-online Software 5.0

    Wie gesagt, als ich genau die selben Dateien mit M2 versendet hatte, konnte er alles öffnen.
     
  4. Dann tippe ich mal blind auf ein falsche MIME-Encoding.....

    Cheers,
    Joshua
     
  5. Muss mich korrigieren, er nutzt V. 4.111.

    Falsche MIME - Encoding von meiner oder seine Software?

    Bei mir ist für HTML - Mails bei den Einstellungen
    -->Textcodierung mit: Quotet printable eingestellt , oder hat das nix damit zu tun?
     
  6. Doch, genau damit hat es was zu tun ;-)
    Soviel ich weiss, kann die T-Online-Software nur 7-bit MIME-encoding, OE 8-bit - oder wars umgekehrt ?!? Benutze beide Programme schon seit Ewigkeiten nicht mehr, kenne die Problematik aber noch von früher......

    Schick ihm die Mails mal mit einer Text-formatierten Nachricht, die ist dann nur 7-bit, wenn ich das richtig zusammenbekomme, dann sollte er die Anhänge auch öffnen können.

    Cheers,
    Joshua
     
  7. Stimmt, bei OE steht 8-bit MIME - encoding.

    T-online-Software kann ich nicht überprüfen, die ist mir zu bevormundent;-) hab eine normale dfü- Verbindung eingerichtet.

    Danke dir!
    Jetzt weiß ich woran es liegt und kann im Notfall auf das zugewonnene Wissen zurückgreifen. Aber OE bleibt eingemottet!

    Gruß von
    Brigitta
     
  8. *g* Weise Entscheidung ;-)

    Cheers,
    Joshua
     
Die Seite wird geladen...

OE und das Versenden von Anhängen - Ähnliche Themen

Forum Datum
Problem beim Versenden von Dateianhängen Microsoft Office Suite 31. Aug. 2008
Open Office Datei direkt versenden funktioniert nicht .... Windows 10 Forum 31. Okt. 2016
Internetseite per E-Mail versenden Web-Browser 24. Feb. 2014
Fax versenden Epson BX305 Multifunltionsdrucker mit Windows Fax und Scan Windows XP Forum 7. März 2012
Fehler in der Ereignisanzeige bei Auftreten via Mail versenden Windows XP Forum 2. Nov. 2011