PC fährt normal hoch aber nach neustart nicht mehr

Dieses Thema PC fährt normal hoch aber nach neustart nicht mehr im Forum "Hardware" wurde erstellt von turbofranky, 11. Feb. 2010.

Thema: PC fährt normal hoch aber nach neustart nicht mehr Ich würde es zunächst mit einem stärkeren NT versuchen. 200W könnte beim Starten zuwenig sein, zumal die...

  1. Ich würde es zunächst mit einem stärkeren NT versuchen. 200W könnte beim Starten zuwenig sein, zumal die Stromverteilung auf den einzelnen Schienenspannungen auch noch eine Rolle spielen dürfte.
     
  2. Hi Leutz,

    habe mal ne Frage an euch und ich hoffe ihr könnt mir helfen.

    Ich habe einen zweiten Rechner bekommen, der ist ca. 1,5 Jahre alt und von der Schule wo ich eine Umschulung mache.

    Das einzige was ich daran geändert habe ist zusätzlichen RAM (3 Gb gesamt) eingebaut und eine etwas größere Festplatte (250 Gb), ansonsten ist alles original.
    Ist ein HP Campaq dc5800 Microtower Rechner mit Intel Pentium Dual Core E5200.

    Der Rechner soll eigentlich als Testrechner für meine Umschulung dienen und ich habe mir dort Windows 7 installiert.
    Install klappte ganz normal so wie es sein soll.

    Nur ist jetzt das Problem das, wenn ich den Rechner starte fährt er ganz normal hoch, ich kann mich anmelden und er läuft normal nur sobald ich ihn neu starten muß wegen einer Installation oder Sonstigem passiert nichts mehr, ich sehe nur die Zeile wo ich ins Bios oder Bootmenu wechseln kann und mehr passiert nicht , auch nach neuen installieren von Windows nicht.

    Das gleiche passiert im übrigen auch mit RedHat Linux was ich mir draufgezogen habe, genau der gleiche Fehler

    Nun meine Frage an euch woran das liegen kann?
    Habe auch schon gelesen das das evtl. was mit dem Bios zu tun hat weil dies zu alt ist, aber
    wie mache ich bei diesem (verzeiht mir den Satz) Kackrechner von HP ein Bios Update, habe alles versucht aber bekomme es nicht hin weil er mir immer anzeigt benötigte Datei nicht vorhanden, obwohl sie auf der Diskette drauf ist, grrrrr ????????????

    So langsam kriege ich ne Wut auf HP das die net mal was vernünftuges zusammenbauen können oder vernünftigen Support bieten können.
    War schon auf der Website drauf und habe mir alles durchgelesen.
    Danke schon jetzt für die Hilfe

    Rap
     
  3. Das ist allgemein so. Dell, Hp, Compaq etc, sind nicht mit Standard Hardware aufgebaut. Solche Geraete kauft man und betreibt sie so wie sie sind, dann gehen sie immer.

    Nun zum Problem. Ich denke auch, dass es am Bios liegen koennte. Natuerlich ist es bei den genannten Firmen auch schwierig oder unmoeglich, ein neueres Bios zu erhalten.

    Als erstes wuerde ich mir die wichtigen Bios Einstellungen notieren und dann die Defaults laden und mal so ausprobieren.

    tilac
     
  4. Ja hast Du den probiert nur mit 1Gb Ram ?

    Walter

    ???
     
  5. Ja habe ich schon alles probiert, auch mit Bios zurücksetzen und mit 1 gb, 2 gb aber bringt alles nichts.

    Ist ja zum Glück auch nur ein Zweitrechner aber es nervt halt wenn man den zum üben benutzen will und er nicht funktioniert oder so rumzickt :knuppel2:

    Man findet ja auch toller Weise nirgends eine vernünftige Beschreibung wie man denn das Bios updaten kann, ist echt ein Armutszeugnis von HP finde ich :|

    Rap
     
  6. Es wird keines geben, darum findet man auch nichts darueber.

    Das Problem ist ein Warmstart-Problem. Irgend eine Device wird nicht richtig zureuckgesetzt.
    Um den Fehler einzugrenzen, wuerde ich folgendes versuchen. Alle Hardware die nicht unbedingt notwendig ist entfernen. Fuer den Minimalbetrieb reichen ein Memory (das originale nehmen), Graphic, Festplatte (auch die alte mal probieren), Tastatur, Maus, Netzteil. Keine sonstigen externen Geraete angesteckt. Zeigt sich der Fehler immer noch, ist auf ein defektes Mainboard zu schliessen. Wenn es einen Restetaster gibt, diesen mal betaetigen gerade in dem Moment wenn der Rechner fuer Reboot aus ist. Gibt es keinen Resettaster, ist ev ein solcher Anschluss auf dem Mainboard vorhanden und man kann nachruesten. Ein Harwaerereset macht immer einen Kaltstart und das waere dann eine Notloesung.

    tilac1
     
  7. Was war für ein Betriebsystem vorhanden und hat da der PC normal funktioniert ?

    Walter

    ???
     
  8. Hi all,

    @tilac1 , In dem Rechner befindet sich schon nur das absolut notwendige, mehr nicht, also das Board, Netzteil, 3 Gb Ram (waren drin) und eine 160 Gb Festplatte, sonst nix.
    Das sollte ja nur ein Rechner zum austesten von verschiedenen Sachen sein.
    Und defektes Mainboard denke ich nicht denn ich habe 2 von diesen Test-Rechnern und der Fehler tritt bei beiden Rechner auf wenn ich Windows7 draufspiele, ganz gleich ob es die 32 Bit oder 64 Bit Version ist, haben aber beide das gleiche Bios druff.
    In der Schule die Rechner sind auch die Hp dc5800 Microtower, die haben allerdings ein neueres Bios drauf und da läuft alles Problemlos.

    @Walter , Vorher war dort Ubuntu Linux drauf und da lief alles normal, das Problem mit dem Warmstart habe ich übrigens nicht nur bei Windows sondern auch bei RedHat Linux, da macht er den selben Fehler :|

    Gruß Rap
     
Die Seite wird geladen...

PC fährt normal hoch aber nach neustart nicht mehr - Ähnliche Themen

Forum Datum
Fährt nicht hoch und langer Start Windows 10 Forum 5. Aug. 2015
PC fährt nicht hoch/Bei Updates ausgeschaltet Windows 8 Forum 15. März 2015
Windows XP fährt nicht hoch...startet immer neu Windows XP Forum 18. Jan. 2015
Windows 8 fährt seit kurzem nicht mehr ganz herunter Windows 8 Forum 21. Nov. 2014
Packard Bell Windows 8 fährt nicht hoch ( Diagnose des PCs wird ausgeführt ) ? Windows 8 Forum 15. Sep. 2014