PC Zusammenbau - Anleitung

Dieses Thema PC Zusammenbau - Anleitung im Forum "Hardware" wurde erstellt von Pegaso, 19. Aug. 2006.

Thema: PC Zusammenbau - Anleitung Hallo - bin gerade dabei einen Pc auseinanderzunehmen (Pentium II) und hoffe, jemand kann mir erklären um welches...

  1. Hallo - bin gerade dabei einen Pc auseinanderzunehmen (Pentium II) und hoffe, jemand kann mir erklären um welches Bauteile es sich handelt.

    1. Standort: ISA Steckplatz
    Beschriftung auf Steckplatine: ASSY 916306-00 /// FCCID: FGT 1502 /// AVA 1502  /// Adaptec
    Größe der Platiine: ca.130 mm x 45 mm
    Angeschlossen war/ist daran ein Dvd-Laufwerk
    Mich würde interessieren für was diese Steckplatine gebraucht wird und ob ich das Dvd-Laufwerk nicht besser anders anschließen soll.

    2. Standort: ISA Steckplatz. Ist wohl die Grafikkarte
    Beschriftung auf der Platine: Diamond.
    Größe der Karte ist: 150 mm x 80 mm.
    Die Karte besitzt einen (blau) 15 poligen Anschluss im Slotblech
    Weiters ist aufgedruckt: Viper V550 SDR ATXNLX 16 MB (ist das der Typ???)

    3. Standort: ISA Steckplatz.
    Die Karte besitzt einen (blauen) 15 poligen Anschluß und einen (schwarzen) 9 poligen Anschluß und zudem eine AV- OUT und einen Spk-Anschluss
    Größe der Karte: 140 mm x 90 mm.
    Auf der Karte ist leider kein Typ angegeben (zumindest kann ich keinen finden). Hier einige Bezeichnungen die ich finden konnte: AMX, Aki, C-Cube, Ziva DS-L, MPG-2000 Rev: 3.0
    Die Grafikkarte (?) und diese Karte waren extern über die zwei 15 poligen Anschlusse verbunden?
    Würde mich sehr interessieren wieso dies der Fall war bzw. sein muss.

    4. Standort: ISA Steckplatz
    Größe der Karte ca. 125 x 105 mm
    Im Slotblech der Karte befinden sich folgende Anschlüsse: ein 15 poliger (schwarzer) Anschluss,
    ein grüner, ein schwarzer und ein roter, jeweils runder Steckanschluss. Denke mal, dass es sich um eine Soundkarte handelt (?). Auf einem Prozessor steht sie Bezeichnung Creative ES 1371
    Weiters ist die Karte mit dem mittleren Anschluss auf der Karte (sind drei davon nebeneinander auf der Platine vorhanden) mit dem DVD Player verbunden.

    5.Standort ISA Steckplatz
    Bezeichnung auf der Steckplatine: Elsa Microlink 56k. Na die kenn ich *g* Ist das Modem *g*

    6. So nun habe ich das Motherboard auch noch rausgenommen. Leider finde ich keine Typenbezeichnung, außer AGP und EP-61 BXA-M. Ist das die Typenbezeichnung (sie ist in der Mitte der Platine aufgedruckt) oder muss ich anderswo suchen? Muss dazu sagen, dass ich keine Betriebsanleitung für das Motherboard habe.
    Größe ist 185 mm x 305 mm
    Einige Anordnungen auf der Karte:
    Von links oben nach rechts oben:
    2 USB Anschlüsse/ 2 9 polige Anschlüsse/ 1 25 poliger Anschluss und 2 runde Anschüsse (dafür brauche ich keine Erklärung *g*). Dann folgt der Intel Prozessor und dann auf der Platine ein grüner Baustein (was wohl das sein wird?). Daneben folgen drei schwarze Steckplätze für die Rambausteine.
    Ganz rechts sind dann folgende Steckplätze zu finden:
    1 x 20 poliger Steckplatz (hier kommt der Kabel vom Netzteil kommend rein)
    Gleich daneben befindet sich ein 34 poliger Steckplatz (hier wird das Disketten Laufwerk angeschlossen)
    Rechts unterhalb diesen beiden Steckplätzen befinden sich ein IDE 1 Steckplatz und ein IDE 2 Steckplatz
    In IDE 1 wird die Festplatte angeschlossen. Und was schließe ich bei IDE 2 an???

    So und nun folgen von der Mitte aus zum unteren Rand hin folgende Steckplätze:
    1 x ein brauner Steckplatz (keine Ahnung für was dieser ist - was kommt hier normalerweise hinein???)
    4 x weiße PCI Steckplätze (von der Mitte aus in welcher Reihenfolge soll ich meine verschiedenen Platinen einstecken??? Habe mal gelesen, dass man die Grafi so weit wie möglich nach außen geben soll, damit man eventuellen ´Störungen´ aus dem Wege geht.
    3 x schwarze ISA Steckplätze (auch hier würde mich interessieren wo ich was einstecken soll)

    So das wars - mehr ist auf dem Motherboard nicht drauf *g*

    Ich wäre sehr, sehr dankbar, wenn sich jemand aus dem Forum die Mühe nehmen würde (muss ich hier extra anführen, dass ich (noch) viel verstehe von Pc`s? *gg*) und mir auf meine vielen Fragen und Unklarheiten antworten würde.
    Vor allem würde mich interessieren um welche Karten, Bauteile es sich handelt und fast noch mehr wo ich was einstöpseln soll.
    Der Pc gab schon vor einiger Zeit seinen Geist auf und nun habe ich herumprobiert (wollte neues BS raufgeben aber weiter als bis, dass das Laufwerk anläuft kam ich nicht). Also dachte ich mir: alles raus, damit du ne Ahnung bekommst wie das so abläuft (muss dazu sagen, dass mich das immer schon interessiert hat), den Staub wegmachen, Kontakte überprüfen, Platinen überprüfen ob nicht was angeschmort ist, neu zusammenbauen (natürlich mit eurer Hilfe *g*), Bios ordentlich einstellen und dann Festplatte und Laufwerk überprüfen (muss ich mir noch die Programme dazu suchen im Netz). Aber vielleicht gehts ja schon wenn ich den Pc nach eurer Anleitung zusammenbaue *g*. Auf jeden Fall bin kann ich es gar nicht erwarten den Pc wieder zusammenbauen - irgendwie steckt das an *g*. Nunja mal sehen ob meine Euphorie immer noch so groß ist, nachdem ich x Nächte damit verbracht habe den Fehler zu finden und die Kiste immer noch nicht läuft *g*.
    DANKE EUCH JETZT SCHON FÜR EURE HILFE (wird doch nicht so sein, dass ihr mich mit den Bauteilen, die um mich verstreut sind, hängen lässt?  :( :)
    Beste Grüsse  ;D
     
  2. Nochmal ich - habe noch was gefunden was mir unklar ist :)
    Oben Mitte am Rand ist ein 3 teiliger Steckplatz wo der Lüfter des Prozessorkühlers angeschlossen wird (Bezeichnung ist CPU FAN). Gleich daneben ist derselbe 3 teilige Steckplatz mit der Bezeichung PWR FAN. Was könnte man gegebenfalls dort anschließen?
    Zu den Jumpern:
    Unten an der rechten Seite ist eine Skala mit links der Bezeichnung 66 Mhz und rechts der Bezeichnung 100 Mhz. Hier ist die Platine bei 266 bzw 400 gejumpert. Mit wieviel Mhz läuft der Pc nun? Nehme mal an mit 100. Und wo stellt man das ein? Im Bios?
    Dann habe ich noch 3 weitere Anschlüsse gefunden die gejumpert sind. Einmal mit der Bezeichnung JP 1, dann mit der Bezeichnung JP 100 und JP 13. Für welche Funktionen stehen diese einzelnen Jumper???
    Noch eine Unklarheit die mich beschäftigt: durch den Ausbau der Bauteile, das ´Bearbeiten´ der Festplatte mit fdisk usw., muss ich neue Treiber raufladen? Wenn ja, welche denn?
    Grüße.
     
  3. Leider scheint mein posting hier unbeachtet zu bleiben :( Liegt es an den zuvielen (laienhaften) Fragen oder liegt es daran, dass schönes Wetter ist? :) Na dann werde ich auch mal in die Sonne gehen ... :)
     
  4. Hallo,

    Das sieht sehr nach einer SCSI-Steckkarte aus
    Mittlerweile eine Rarität ein solches SCSI-Laufwerk, das kannst du natürlich nur an einem SCSI-Controller betreiben.

    Ja das die Graphikkarte, der 15polige Stecker ist der VGA-Anschluss, Treiber solltest du hier finden:
    http://www.diamondmm.com

    Das eine Karte mit den man Videobearbeitung machen konnte, wurde aussen per kurzem VGA-Kabel zur Graphikkarte verbunden. Brauchen tust du die Karte für normalen Computerbetrieb und Spiele aber nicht. C-Cube war der Hersteller der aber vor 5 1/2 Jahren von LSI Logic aufgekauft wurde. (Treiber hab ich keine Ahnung)


    ein anderes IDE-Laufwerk wie Festplatten oder CD/DVD-Laufwerke
    aber nicht das wo du gerade drinne hast, das ist ein SCSI-Laufwerk

    Eine AGP-Graphikkarte

    Das bezog sich auf den ersten PCI-Steckplatz der neben dem AGP-Port war, hatte den Interrupt geshared und war nicht vollwertig, die restlichen dort ist dann egal was drinnesteckt und in welcher reihenfolge.
    Bei den ISA-Steckplätzen ist ebenfalls egal wo was drinnesteckt, nur sollte man darauf achten das die Luftzirkulation gut ist. was auch bei PCI gilt (vor allem unter der Grapikkarte nen Slot freilassen wenns geht)

    Was denn für ein BS und welches Laufwerk meintest du denn, Festplatte oder DVD?

    Einen optionalen Lüfter, wie etwa einen fürs Gehäuse. (Dreipolig = Drehzahlüberwachte)

    66/100 ist nur der Bustakt, der Speicher läuft mit dieser Frequenz, die CPU mit einem vielfachen davon welche normalerweise im BIOS definiert ist (Multiplier)
    Eine umstellung der Jumper ist nur notwendig bei Wechsel der CPU oder Speichers. Falsche Jumperung und das System läuft nicht oder nur mit Fehler.
    Hier solltest du wenn möglich auf jeden Fall das PDF-Handbuch bei EPOX runterladen falls noch vorhanden.

    Chipsatztreiber vom Mainboard, Graphikkartentreiber und den SCSI-Treiber
     
  5. DAAANKE Xcross für deine ausführlichen Erläuterungen. Dachte mir schon, ich bleibe unbeachtet; naja, wenns brennt, dann dauert das Warten immer zuu lange *g*

    Hab nun aber noch ein Problem bzw. etwas was ich nicht verstehe:
    Ich komme ins Bios (Avard) und deshalb war ich der Meinung, dass ich einfach so mein Betriebssystem raufladen könnte (der Einfachheit, zum Testen nehme ich das selbstbootende Win XP PRO welches ich zur Hand habe; auch wenn der Rechner damit krächzen wird, aber eben damit ich ein selbstbootendes Betriebssystem nehmen kann). Habe ich da zu naiv gedacht? :(
    Nun komme ich immer nur soweit, dass das DVD Laufwerk anläuft und nach einiger Zeit wieder aufhört zu arbeiten. Die Meldung auf dem Bildschirm ist dann (iboot device ist auf CD-Rom):
    Updating scd ... Success
    Verifiying DMI Pool Data ......
    Ungueltiges System
    Datenträger wechseln und Taste druecken
    Bis jetzt ging ich davon aus, dass entweder das optische Laufwerk oder die Festplatte fehlerhaft sein könnte oder im Bios was falsch eingestellt sei (Festplatte und DVD Laufwerk wollte ich demnächst prüfen), aber nun soll ich Treiber installieren?
    Chipsatztreiber, SCSI und Grafikkartentreiber? Also ohne diese Treiber bekomme ich nichts auf den Rechner? (Grafikkartentreiben kann ich ja eventuell auch erst laden wenn das Betriebsystem drauf ist)
    Da schlägt das Herz eines Unwissenden ja gleich viel höher - ohje :(
    Bekomme ich die überhaupt auf eine oder meheren Disketten (geht ja momentan nur Floppy) oder wie soll ich die raufladen (auf meinem downloaden und brennen?)? Original CD´s habe ich leider keine. Und welchen Chipsatz? *neugierig frage* und welchen SCSI Treiber *noch neugieriger frage* :)
    Normalerweise müsste man die Kiste ja entsorgen, aber ich glaube, ich bin auf den besten Weg ein Pc-Junkie zu werden (natürlich nur mit eurer Unterstützung) :)
    Grüße.
     
  6. Hi

    Wenn du ein SCSI Laufwerk wie oben angedeutet hast, dann musst du statt CDROM SCSI als erstes Boot Device im Bios eintragen damit es funktioniert.

    Gruß, Michael
     
  7. Hi

    Das sollte gehen, das Krächzen wird sicher kein Vergnügen ;)

    Für die Installation brauchst du erstmal überhaupt keinen Treiber, der 1502/Adaptec ist (war) ein weit verbreiteter Standard denn sollte Windows auf jeden Fall erkennen und auch einrichten (ist auf der Windows-CD)
    Bei der Graphikkarte kann es sein das auch da Windows einen bereits einen auf der CD enthält, wenn nicht wird es trotzdem gehen da dann ein Standard-VGA Treiber installiert wird (übel schlechte Auflöung, aber man sieht was)
    Den Chipsatztreiber da bin ich mir nicht sicher ob der erkannt wird bzw. installiert, falls nicht funktioniert es trotzdem nur halt nochmals mit reduzierter Performance.
    Ob die Treiber überhaupt noch angepasst wurden für WinXP darf man oft auch bezweifeln.

    Wie Michael schon schrieb muss natürlich erstmal überhaupt das System von CD booten.
    Eine Alternative wäre aber auch an den 2. IDE-Platz ein CD oder sogar gleich ein DVD-Laufwerk mit IDE-Schnittstelle dranzuhängen, die werden für Lau nachgeschmissen. (BIOS-Einstellungen dann anpassen!)
     
  8. Hallo Michael und Xcross - DANKE für eure Antworten; leider läuft immer noch nichts. Nun habe ich ein altes CD Laufwerk (Samsung SC-148) an den IDE 1 rangehängt (Festplatte als Master und Laufwerk als Slave gejumpert). Konnte es noch nicht an die IDE 2 ranhängen, da mir der nötige Kabel fehlt. Und wieder geht nichts. Kontrollämchen beim Laufwerk (laut Kumpel sollte es in Ordnung sein) ist zwar an und bei hochfahren blinkt es auch, aber es lässt sich nicht öffnen ich bekomme wieder die Meldung: Datenträger wechseln und Tast drücken.
    Muss wirklich was im Bios nicht richtig eingestellt sein. Wie sollten in meinem Award Bios (ROM PCI/ISA Bios 2A69KPAB) denn die Einstellungen/Anzeigen im Standart Cmos Setup aussehen?
    Was soll ich unter Type bei Primary Master, Prim. Slave, Sec. Master, Sec. Slave einstellen? Zur Auswahl stehen hier User, None und Auto.
    Und was sollte unter der Auflistung ´Mode´ bei den jeweiligen Hard disks stehen?
    Bei Primary Master wohl LBA.
    Prim. Slave ?
    Sec. Master ?
    Sec. Slave ?
    Zur Auswahl habe ich NORMAL, AUTO, LARGE und LBA (was bedeutet LBA?)

    Bei Drive A habe ich 1.44M, 3,5 in. stehen. O.k.?
    Bei Drive B habe ich NONE stehen. O.k.?
    Zur Erinnerung: momentan hängt an IDE 1 zusammen mit der Festplatte ein CD Laufwerk als Slave.
    Weiters ist ein SCSI/DVD Laufwerk über eine SCSI Steckkarte mit einem ISA Steckplatz verbunden.
    Boot Sequence habe ich alle Kombinationen durchprobiert.
    Ich liste hier mal die einzelnen Einstellungen im Bios auf. Vielleicht machst sich ja jemand die Mühe und ´überfliegt´ mal diese und schreibt mir was anderes eingestellt werden sollte bzw. welche Einstellung ich auch noch ausprobieren könnte. Ich stelle sie absichtlich nicht unter die Rubrik ´Bios ...´ ein, da ich dort nochmal meine ganzen Probleme erklären müsste ...
    Bios features Setup:
    Virus Warning: disabled
    Cpu Internal Cache: enabled
    External Cache: enabled
    CPU L2 Cache ECC checking: disabled
    Boot sequence: (cdrom .., scsi... habe ich alles ausprobiert)
    Swap floppy drive: disabled
    Boot up floppy seek: enabled
    Boot up NumLock Status: on
    Gate A20 Option: Fast
    Typematic Rate Setting: disabled
    Txpematik Rate (chars/sec): 6
    Typematik delay (msex): 250
    Security option: setup
    PCI/VGA Palette Snoop: diabled
    Assign IRQ for VFA: enabled
    OS select for DRam > 64 MB; non-OS2
    Report no FDD for Win 95: no
    Video Bios shadow: enabled
    c8000-cbfff shadow: disabled
    cc000-dffff shadow: disabled
    d0000-d3fff shadow: disabled
    d4000-d7fff shadow: disabled
    d8000-dbfff shadow: disabled
    dc000-dffff shadow: disabled
    Chipset features setup
    Auto Configuration: enabled
    edo dram speed selection: 60ns
    edo casx_ ma wait state: 2
    edo rasx_ wait state: 2
    sdram ras-to-cas delay: 3
    sdram ras precharge time: 3
    sdramf cas latency time: 3
    sdram precharge control: enabled
    dram data integrety mode: non-ecc
    system bios cacheable: enabled
    video bios cacheable: enalbled
    video ram cacheable: enabled
    8 bit I/O recovery time: 1
    16 bit I/O recovery time: 1
    Memory hote at 15M-16M: disabled
    passive release: enabled
    delayed transacion: disabled
    agp aperure size (MB): 65
    auto detect dimm/pci clk. enabled
    spread spectrum modulated: enabled
    cpu host clock: default
    cpu warning temperature: 50 C / 122 F
    shutdown temperature: 60 C/ 140 F
    Power management setup
    ACPI function: enabled
    Power managment: user define
    PM control by APM: yes
    viedeo off method: V/H sync+blanc
    video off after: standby
    modem use irq: 3
    doze mode: disable
    standby mode: disable
    suspend mode: disable
    hdd power down: disable
    trottle duty sycle: 62,5 %
    PCI/VGA act-monitor: disabled
    soft-off by pwr-bttn: delay 4 sec.
    dpufan off in suspend: enabled
    power loss recovery: disabled
    power on by ring: enalbled
    power on by alarm: disabled
    IRQ 8 break suspend: disabled
    **Reload global timer events**
    irq(3-7,9-15),NMI: disabled
    primary ide 0: disabled
    primary ide 1: disabled
    secondary ide 0: diabled
    secondary ide : disabled
    floppy disk: disabled
    serial port: enabled
    parallel port: disabled
    PNP/PCI configuration
    PNP os installed: no
    resources controlled by: manual
    reset configuration data: disabled
    uses MEM base adir: N/A
    assign irq for usb: enabled
    Irq -3, -4, -5, -7, -9, -10, -11, -12, -14, -15 assigned to: PCI/ISA PnP
    DMA -0, -1, -3, -5, -6, -7 assigned to: PCI/ISA PnP
    Integrated peripherals
    IDE HDD block mode: enabled
    IDE prim. master PIO: auto
    IDE prim. slave PIO: auto
    IDE sec. master PIO: auto
    IDE sec. slave PIO: auto
    IDE primary master UDMA: auto
    IDE primary slave UDMA: auto
    IDE secondary master UDMA: auto
    IDE secondary slave UDMA: auto
    onboard primary PCI IDE: enabled
    onboard secondary PCI IDE: enabled
    USB keyboard support: disabled
    init display first: PCI slot
    Power ON method: hot key
    hot key power on: crtl-F1
    KBC input clock: 12 HHz
    onboeard FDC controller: enabled
    onboard serial port 1: 3F8/IRQ4
    onboeard serial port 2: 2F8/IRQ3
    UART mode select: normal
    onboeard parallel port: 378/IRQ7
    parallel port mode: ECP+EPP
    ECP mode use DMA: 3
    EPP mode select: EPP1.7
    IDE HDD auto detection
    hier drücke ich vier mal auf ´y´ (z) und enter und dann ergibt sich folgende Tabelle:
    Primary Master: (size) 10134; (cyls) 1232; (head) 255; (precomp) 0; (landz) 19649; (sector) 63; (mode) LBA. Bei primary slave, secondary master und secondary slave sind alle Werte dann mit ´0´ angegeben und bei mode steht ´normal´
    So, nun ist es doch länger geworden, als ich meinte und ich hätte es vielleicht doch in die Rubrik ´Bios ...´ stellen sollen. Das ist nun meine letzte Hoffnung - wer weiß, villeicht bekomme ich den Uraltrecher ja doch noch mit eurer Hilfe zum laufen. Die Neugierde wo der Fehler liegt wird immer größer ... und meine Haare immer weißer  :)
    Danke euch jetzt schon für die Mühe dir ihr euch macht ... Gruß.
     
  9. Hi,

    bei Type und Mode gibst du beidemale AUTO an, das sollte eigentlich gehen.
    was LBA bedeuted findest du bei Wik gut erklärt: http://de.wikipedia.org/wiki/Logical_Block_Addressing
    FloppyDisk A und B sind in Ordnung eingetragen 1,44/no
    Bios-Einstellungen scheinen soweit in Ordnung.

    Werden die Laufwerke beim Hochfahren denn angezeigt mit dem entsprechendem Modell und Typnamen?
    sollte die Meldung nur kurz erscheinen kannst du während dem Booten auch die Pause-Taste drücken, nochmaliges drücken gehts dann weiter.
    Du kannst auch problemlos die Festplatte mal ganz weglassen und dort nur das IDE-CD Laufwerk betreiben, dann allerdings natürlich als Master konfiguieren per Steckbrücke am Laufwerk. (Hatte mal eins das wollte nur als Master booten).
     
Die Seite wird geladen...

PC Zusammenbau - Anleitung - Ähnliche Themen

Forum Datum
Mega-PC zusammenbauen! Sonstiges rund um den PC & Kaufberatung 9. Aug. 2010
PC selber zusammenbauen, Optimale Teile finden, helft Ihr mir ein wenig Sonstiges rund um den PC & Kaufberatung 2. Jan. 2010
Komplett-PC und Zusammenbau Sonstiges rund um den PC & Kaufberatung 14. Nov. 2007
was muss ich alles beim Rechner zusammenbau beachten? Hardware 17. Juni 2007
Probleme beim PC Zusammenbau! Windows XP Forum 27. Jan. 2005