Problem 1GB-RAM PC3200-DDR400 auf ASUS K8V-SE-deluxe und AMD64.3200+

Dieses Thema Problem 1GB-RAM PC3200-DDR400 auf ASUS K8V-SE-deluxe und AMD64.3200+ im Forum "Hardware" wurde erstellt von Axel_Schweiss, 24. Juni 2006.

Thema: Problem 1GB-RAM PC3200-DDR400 auf ASUS K8V-SE-deluxe und AMD64.3200+ :)~ Liebe Fachleute, weder bei ASUS, bei Herstellern noch im Forum fand ich genau mein RAM-Problem gelöst. Nun:...

  1. :)~ Liebe Fachleute,
    weder bei ASUS, bei Herstellern noch im Forum fand ich genau mein RAM-Problem gelöst. Nun:

    Mein Ziel war:
    Bisherige 2x 254MB PC3200-DDR-400 (Chips 1-seitig, von Elexir)
    tauschen geg. 1x 1GB-Riegel, mit Nachrüst-Option auf einen zweiten 1GB-Riegel.
    (Beide 254-RAMs steckten auf Bank1 +Bank2, der PC lief prima u. zeigte beide an.)

    Ich habe einen RAM 1x1024MB PC3200-DDR-400, CL bis 3.0 (Chips 2-seitig, von NCP) als intakt gebraucht gekauft.
    Im Bios keine Änderungen vorgenommen, in Memory-Config steht alles auf AUTO.

    Der Effekt:
    Sobald der 1GB-RAM steckt (geerdete Hände!), egal ob
    - allein auf Dimm1 (Blau), allein auf Dimm2 (Gelb), allein auf Dimm3 (Gelb),
    - in Kombination auf Bank1 +einen 254MB auf Bank2,
    bootet nix mehr, BlackScreen, Piept nicht, Platte arbeitet nicht, LED blinkt nicht. Nur alle Lüfter laufen.
    Das ist mir zuwenig! Sobald der 1GB-RAM weg ist, alte drin, bootet u. startet alles wieder.


    :D NUN MEINE FRAGEN:
    1) Kann mein Board (s.u.) diesen RAM-Typ nicht vertragen (viell. weil er 2-seit.Chips hat)?
    Lt. ASUS-Handbuch verträgt das Board m.E. genau diesen Typ:
    3 DDR-Steckplätze 184pin, bis 3GB, aus bis zu PC3200, ECC-DDR registrierte Dimms, mit Datentransfer bis 3,2GB/s.

    2) Huch, was heisst dort -ECC-DDR registriert- ??
    Im Bios steht default in ECC-Config: Master-ECC Enable= DEAKTIV. und CL Latency= AUTO (2.0-3.0 mögl.)
    Ist da die Lösung? Ich wagte nicht, was zu verstellen, was ich noch nicht verstehe.
    Muss der 1GB-RAM im Bios anders als die 254MB, besonders angemeldet werden? Was genau evtl. noch?

    3) Oder müsste der 1GB definitiv defekt sein, weil nix bootet? (Trotz Zusicherung, scheint auch glaubhaft).
    (Aussen sieht der RAM gut aus: keine Hitzespuren auf Chips, Kontakte sauber). (Nur Verpackung war nicht antistatisch).
    Ich hab mir das Prog. MEM-Test zwar besorgt, aber der PC bootet ja nicht mit dem 1GB. Wie kann ich den noch testen?

    Ich bitte Euch um Lernhilfe, bevor ich meinem Verkäufer alles an den Kopf werfe. :|
    Gruss :)
    ____________________
    Meine Boardmittel:
    Board: Asus K8V-SE DELUXE, VIA-Chipsatz VT 8383/5 Apollo K 8T 800
    Bios: AMI v.02.54, bis auf Bootfolge alles Default.
    CPU: AMD 3200+ 64 (Hammer-Kern), Socket 754
    Netzteil: 450 W
    System: Win XP-Prof, SP3[br][br]Erstellt am: 24.06.06 um 03:18:37[hr][br]Pardon,
    die CPU ist ein AMD 3000+ 64.
     
  2. Hast Du die Möglichkeit den 1G Riegel mal in einen anderen Rechner zu stecken um ihn dort auf Funktion zu testen? Das Dein Rechner mit dem Ding nicht läuft muss nicht heißen das was defekt ist - kann sein das Dein Board mit genau diesem Riegel einfach nicht will. Hatte ähnliches Problem mit 2 x 512G (keine Ahnung welcher Hersteller) auf Asus A8N von einem Kollegen - das Ding wollte mit den Riegeln einfach nicht booten. In meinem Firmentestrechner (mit Fujitsu-Siemens Board) liefen die Riegel hingegen problemlos. Nach Austausch des Speichers läuft der neue Rechner des Kollegen jetzt ohne Probleme...
     
  3. Laut Handbuch passen ein- und zweiseitige Riegel bis 1GB mit maximal 18Chips und man soll zuerst den blauen Slots bestücken.

    Nachdem das anscheinend bei Dir nicht funktioniert mag das Board den Riegel wohl nicht oder er ist defekt.
    Abhilfe, einen Riegel aus der QVL kaufen.
     
  4. Vielen Dank soweit für Eure Mühe.
    Ich hab mal den 1GB-Riegel auf meinem anderen PC getestet (Board nur ein Syntax K7-M811 mit AMD-XP 2200+, soll auch max 2x 1GB DDR-SDRAM lt. Handbuch können).

    AHA, DA wurden nun beim Booten u. in WIN immerhin 512 MB gemeldet.
    Lt. Everest-Test ist er bei SPD korrekt benannt, aber bei RAM auch nur mit 512MB. Na schön.

    Fazit scheint:
    1) Der 1-GB-RAM schein nicht pauschal defekt zu sein.
    2) Mein Haupt-Board (Post oben) scheint dieses RAM-Fabrikat NCP wirklich nicht zu vertragen.
    __________
    Dennoch bleiben 2 FRAGEN:
    1) Wie bringe ich einem Board (z.B. mein 2.PC) bei, dass es aus 1 GB nicht nur 512 MB erkennt?
    2) Hat es nicht doch was mit der Bios- Memory-Config zu tun? Oder ein Jumper? Das Handbuch hat zuviele Fachbegriffe, Vokabeln und mein Engl. reicht da nicht.

    (Dann könnte ich die RAMs beider PCs tauschen und hätte zumind.noch was von dem 1GB-Riegel).

    Könnt Ihr mir dazu noch einen Tipp geben?
    Vielen Dank. :)
     
  5. Mir persönlich fällt ausser einem Bios Update eigentlich keine Möglichkeit ein wenn der Riegel nicht korrekt erkannt wird.
     
  6. Bei Asus finde ich nur ein Handbuch, das besagt, dass keine ECC RAM-Riegel unterstützt werden!
    Und dort gibt es im Handbuch eine Liste der kompatiblen Speicherriegel.........
    http://support.asus.com/download/do...t=1&f_name=&type=&SLanguage=de-de
    Register Handbuch - 5. Eintrag
    Version E1872
    Download Handbuch ( Direktlink!)
    ftp://dlsvr02.asus.com/pub/ASUS/mb/sock754/k8v_se_dx/e1872_k8v_se_deluxe.pdf

    Übrigens:
    Du meintest wohl 2x256MB Elixier?
     
  7. Sorry, ja ich meinte 2x 256MB.
    :smitten: Herzlichen Dank Euch allen, ich hab dabei ne Menge Vokabeln gelernt.

    Das arithmetische Mittel aus allen Euren u. anderen Hinweisen gibt mir nun doch Gewissheit,
    Ich muss 1GB-Riegel für dieses Board vergessen. Selbst ein Bios-Update scheint ja nichts zu ändern.

    Okay, ich konzentriere mich also auf 512-er-Riegel , nur Produkte aus Empfehlungs-Liste Asus.

    Dann hab ich nur noch 1 ANHANG-FRAGE:
    ---------------------------------------------------------------
    Das Board hat ja nun 3 RAM-Steckplätze.

    ?:) Kann mir denn jemand von Euch netten K8V-SE -Freaks vielleicht noch in Aussicht stellen,
    dass ich sogar auf 3 Bänken je 1x 512MB-Riegel =1,5GB zusammen zum Laufen bekommen würde?

    Das gäbe mir zumindest ein büschen Option für die Zukunft, bevor dann ein gescheiteres Board möglich ist.
    :-X Vielen Dank.
     
Die Seite wird geladen...

Problem 1GB-RAM PC3200-DDR400 auf ASUS K8V-SE-deluxe und AMD64.3200+ - Ähnliche Themen

Forum Datum
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
Problem - Laptop mit angeblich win 10 und win 7 Windows 10 Forum 13. Nov. 2016
Dualboot Windows Uhrzeit Problem Windows 10 Forum 10. Nov. 2016
W10M - Glance Screen & DTTWU Probleme Windows 10 Forum 4. Nov. 2016
probleme mit windows 7 update bitte um hilfe. Windows 7 Forum 4. Nov. 2016