Problem mit Realtek AC97 Sound

Dieses Thema Problem mit Realtek AC97 Sound im Forum "Treiber & BIOS / UEFI" wurde erstellt von desperado, 7. Jan. 2005.

Thema: Problem mit Realtek AC97 Sound Hallo, ich habe glaub ich ein Problem mit dem Treiber meiner Soundkarte! An sich funzt das ganze Systen perfekt....

  1. Hallo,

    ich habe glaub ich ein Problem mit dem Treiber meiner Soundkarte!
    An sich funzt das ganze Systen perfekt. Nur, wenn ich das Spiel Starcraft spiele, bekomme ich nach ca. 20 Minuten eine Windows-Fehlermeldung (blauer Bildschirm) mit einem Verweis auf eine Treiberdatei der Sounkarte, dann gebe ich [Enter] für weiter und dann geht er wieder zurück ins Spiel, ich kann ca. 30sec. ohne Ton wieterspielen und dann friert das System das Spiel ein. Das heist, ich kann nur noch mit [Strg+Alt+Entf] das Spiel beenden.
    Soweit so gut.
    Als erstes hab ich mal den Treiber der Soundkarte neu installiert... das brachte nix.
    Dann hab ich den Treiber auf den neuesten Stand gebracht... brachte auch nix.
    dann hab ich Windows neu installiert (ja, ich liebe das Spiel  8)  ) und nochmal mit dem alten und dann mit dem neuen Treiber probiert.
    Ach ja, klar, das Spiel hab ich auch einige male neu installiert, sämtliche Treiber upgedatet und ein neues BIOS eingespielt.
    Nichts hilft. nach etwa 20 min. stürzt das Spiel ab.

    Mein System:
    Win ME
    Motherboard: MSI KT6V
    Prozessor: AMD Athlon XP 1900+
    512 MB RAM (2x256MB PC-333)
    Grafikkarte: Hercules 3D Prophet 4500 TV

    Wäre super, wen mir jemand weiterhelfen kann!

    Gruß aus Wien,

    Robert
     
  2. Ich vermute mal,Du beziehst Dich auf den OnBoard-Soundchip?Da gibt es schon öfter Probleme bei anspruchsvollen Sounds (u.a. Internet-Telefonie).Vielleicht solltest Du eine echte Soundkarte einbauen und den OnBoard abschalten...
     
  3. Ja, ich beziehe mich auf den Onoard Soundchip.
    Also, dass es bei anspruchsvollen sounds mit dem Onboardzeug zu Problemen kommen kann, leuchtet mir schon ein, aber ich frag, mich wo bei Starcraft der anspruchsvolle Sound sein soll! Das Spiel ist ja schon 5 Jahre alt!
    Sonst funktioniert auch alles (MP3, Videos, neuere Spiele etc.).
    Es ist nur das eine Spiel!
    Das das Spiel einen Fehler hat, denke ich nicht, da es auf meinem Notebok einwandfrei läuft!

    Gruß, Robert

    P.S.: Meine echte Soundkarte (Creative Live Player 1024 mit Digitalerweiterung) hab ich vor ein paar Wochen leider entsorgen müssen, da sie defekt war!
     
  4. Vielleicht sind noch Treiber von der echten Soundkarte im System und deshalb gibt es komplikationen eventuell mal im Gerätemanager den Onboard deaktivieren nach Treiberdeinstallation und bei Neustart Treiber neu drauf.
     
Die Seite wird geladen...

Problem mit Realtek AC97 Sound - Ähnliche Themen

Forum Datum
/!\ Netzwerkkarte REALTEK - Probleme bei Treiberinstallation Windows XP Forum 30. Okt. 2011
Realtek High Definition Audio Probleme Treiber & BIOS / UEFI 1. Okt. 2007
Realtek AC'97 macht nur Probleme! Woran könnte es liegen? Sound-Chip kaputt? Hardware 28. Juni 2005
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
Problem - Laptop mit angeblich win 10 und win 7 Windows 10 Forum 13. Nov. 2016