Probleme mit / Bugs in Mini Remote Control 4.9.2.6

Dieses Thema Probleme mit / Bugs in Mini Remote Control 4.9.2.6 im Forum "Sonstiges rund ums Internet" wurde erstellt von berndleutenecker, 7. Jan. 2006.

Thema: Probleme mit / Bugs in Mini Remote Control 4.9.2.6 Hallo! Ich stelle weitere Probleme mit bzw. Fehler in DameWare Mini Remote Control fest: 1) Aufloesung Obwohl ich...

  1. Hallo!

    Ich stelle weitere Probleme mit bzw. Fehler in DameWare
    Mini Remote Control fest:

    1) Aufloesung
    Obwohl ich in den Einstellungen für den Default-Host in
    DWMRC (wo werden diese eigentlich gespeichert?) die
    Option->Bildschirmaufloesung einstellen' nicht gewaehlt
    habe, erfolgt eine Umschaltung auf 800x600.
    Beim Trennen der Verbindung wird die vorherige Aufloesung
    auf dem dem User-PC wiederhergestellt.

    Ich konnte als einzige Stelle einer weiteren denkbaren
    Einstellung der Aufloesung die Regelungen fuer RDP finden.
    Dort ist standardmaessig 640x480 (aber nicht 800x600)
    eingestellt. Doch auch die Aktivierung der Option dort
    'Smart Sizing (Passend zur Ansicht)' oder auf 1024x768
    bringt keine Aenderung.
    Nicht veraendert habe ich die generelle Einstellung,->Force
    16 bit Display'; true color ist fuer eine Fernwartung in der
    Regel nicht noetig ...

    Natuerlich lasse ich alle Einstellungs-Aenderungen immer
    auch auf alle bereits vorhandenen Hosts anwenden.
    Auch werden die Einstellungen nicht in der Registry
    (vermutlich der Client-PCs) gespeichert.

    Ich habe nun den XP-Stil abgeschaltet und danach DWMRC
    sowie DNTU neu gestartet. Und siehe da - die Aufloesung
    bleibt unveraendert. Diese Einstellung ist kein Problem,
    vielmehr sollte m. E. darauf hingeweisen werden, dass die
    Nutzung dieser Option zu solchen Effekten fuehrt.

    2) Hintergrund, etc. ausblenden:
    Auch in der vorhergehenden Version hat dies bei meinen
    Tests nicht geklappt: Da es doch immer wieder sehr
    langsame Verbindungen beobachtet werden (allerdings
    dann meistens mit hoher CPU-Last durch DWRCS.EXE; vgl.
    http://www.wintotal-forum.de/index.php?topic=75139.0),
    sollen unnoetige Informationen nicht uebertragen werden,
    d. h. Dektop und Hintergrundbild, Desktop und Muster
    sowie Font-Glaettung inaktiv (DWMRC Einstellungen fuer
    den Default-Host, Register->Remoteoptionen').
    Trotzdem kommen diese Informationen weiter auf dem
    fernwartenden Admin-PC an?!
    Verstehe ich diese Optionen falsch bzw. muss/kann an
    anderer Stelle noch weiteres dazu eingestellt werden?

    3) Keine E-Mails:
    Obwohl dies in der DWRCS.ini eingetragen ist,
    werden leider keine E-Mails verschickt.
    Im Anwendungsprotokoll des Client-PCs, auf welchem
    DWMRC installiert und gestartet wurde (und genau
    darueber muessen Protokollierungs-E-Mails verschickt
    werden), finden sich solche Eintraege:
    Quelle: DWMRCS
    Typ: Fehler
    Ereigniskennung: 110
    Beschreibung:
    er Dienst
    DameWare Mini Remote Control
    System Error: 10053
    Unable to connect to mail server - Error: 10053 wurde
    deinstalliert.

    (Uebrigens: In anscheinend allen Beschreibungsfeldern
    der DW-Eintraege beginnt der Text mit->er'. Ein kleiner
    Fehler, der auch schon in der frueheren Version zu
    beobachten war.)

    Ich vermute stark, dass die Ursache an unserem
    Mailserver liegt, der nur von authentifizierten Usern
    E-Mails versendet. Leider kann ich aber keine solchen
    Benutzerinfos angeben.
    (vgl. auch
    http://www.wintotal-forum.de/index.php?topic=86995.0)
    Ende Juli habe ich den DameWare-Support in den USA
    informiert.

    An dieser Stelle ergibt sich auch gleich noch diese Frage:
    Was ist das Remote-Protokollierung, was ist im Dialog-
    fenster dazu anzugeben?
    Wird auf einem anzugebenden Rechner (Name oder IP?
    Pfad?) eine Log-Datei erzeugt?
    Wenn das Protokollierung ueber die Mailing-Funktion nicht
    moeglich ist, muss es auf jeden Fall eine andere Loesung
    geben, auch wenn diese natuerlich weniger einfach zu
    handhaben ist. Die Mails koennte der Personalrat z. B.
    selbst auch immer direkt abrufen; die Logs muessten wir
    immer extra bereitstellen.

    4) Erneut keine Hilfefunktion (vgl. andere Threads dazu)
    fuer ein weiteres Element von DW, nun im DWRCS.ini-
    Dialog, obwohl dort sogar ein Fragezeichen die Annahme
    nahelegt, dass es eine solche Hilfe geben sollte.
     
  2. zu 1: Auf dem remote-pc ist wahrscheinlich schon eine dwrcs.ini vorhanden, die wird benutzt auch wenn du deine nicht überträgst. Dort sind die Einstellungen für dein Problem aktiv geschaltet.

    zu 2: das gleiche

    zu 3: richtig, liegt wohl an eurem exchange. Beim Postausgang brauchst du keine Anmeldeinfos für Dameware. Wenns euer Exchange braucht gehts nicht über diesen.
     
  3. Hallo!

    ad 1) Aufloesung
    Es muss an einem Fehler von mir gelegen haben, denn ich kann
    das nun nicht mehr reproduzieren!

    Aber wichtig ist, dass das nichts mit der DWRCS.ini zu tun hat,
    denn diese Einstellung wird nicht in der Ini festgelegt, sondern
    in den Default-Host-Einstellungen!
    Sollte es allerdings nicht-dokumentierte weitere Einstell-
    Moeglichkeiten fuer die DWRCS.ini geben, so waere ich um
    Hinweise dankbar, da ich es begruessen wuerde, wenn so
    viel wie nur moeglich mit einer solchen Datei geregelt
    werden koennte.

    ad 2) Hintergrund etc.
    vgl. 1, d. h. es wird nicht mit der Ini geregelt.

    Im Gegensatz zu 1) hat sich hier aber nichts geaendert:
    Das Hintergrundbild wird z. B. immer noch uebertragen.
    Und um Fehler meineseits auszuschliessen, habe ich gerade
    bei jedem Test den Host-Eintrag in DWMRC geloescht, so
    dass die Einstellungen jedes Mal neu auf der Basis der
    geaenderten Default-Host-Einstellungen erfolgten!
    Diese Optionen haben somit weiterhin leider keine Wirkung.

    ad 3)
    Zwar haben wir leider keinen Groupware-Server wie Exchange,
    aber auch der bei uns verwendete recht neue Mailserver setzt,
    wie hoffentlich immer mehr Mail-Server, auf Authentifizierung
    beim Mail-Versand, damit nicht jeder, der einen Kontonamen
    kennt, einfach beliebig E-Mails verschicken kann. Und das ist
    ja schliesslich doch eine allgemein gewuenschte Schutz-
    funktion vor dem Missbrauch durch Spammer, oder?

    Aber es kann somit gesagt werden, dass es mit Dameware
    damit leider derzeit nicht moeglich ist, Protokoll-E-Mails zu
    senden, die ueber einen Mailserver laufen, welcher
    selbstverstaendlicheine Authentifizierung erfordert, oder?
    Das ist natuerlich unerfreulich, da somit die Moeglichkeit
    entfaellt, dem Personalrat den Zugriff auf diese Protokoll-Mails
    zu geben.
    Welche Protokollierungs-Moeglichkeiten bietet sich in welcher
    Form noch an? Mir ist z. B. noch nicht klar, was in den
    Protokollier-Optionen fuer ein zentrales Logging einzutragen
    waere und wie das ablaufen wuerde.

    ad 4)
    Kann dieser von mir festgestellte Fehler reproduziert werden
    (was bei mir auf zwei Testrechnern der Fall ist)? Fuer eine
    Fehlermeldung an DW waere Tests mehrerer DW-User sicher
    sinnvoll ...

    Bernd Leutenecker
     
  4. Hallo!

    Eine Loesung zu Punkt 3) habe ich gefunden - und es lag
    nicht wie von mir angenommen an DameWare!

    DameWare Mini Remote Control versucht auch weiterhin
    E-Mails ueber die Remote-Sitzung zu versenden, wenn
    dies konfiguriert ist. Und der E-Mail-Server lehnt diese
    nicht ab, wie ich angenommen hatte.
    Nein, es zeigte sich, dass hier eine Zusatzfunktion des
    Virenschutzes (VirusScan Enterprise 8.0i) zu diesem
    Problem fuehrt: Dort gibt es auch Regelungen fuer den
    'Zugriffsschutz' und darunter eine Option, mit welcher
    das Senden von E-Mails durch->Massenmail-Wuermer'
    verhindern soll und Port 25 (ausgehend) sperrt. In
    die Ausnahmenliste muss noch diese entsprechende
    DW-Datei aufgenommen werden: DWRCS.EXE

    Bernd Leutenecker
     
Die Seite wird geladen...

Probleme mit / Bugs in Mini Remote Control 4.9.2.6 - Ähnliche Themen

Forum Datum
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
W10M - Glance Screen & DTTWU Probleme Windows 10 Forum 4. Nov. 2016
probleme mit windows 7 update bitte um hilfe. Windows 7 Forum 4. Nov. 2016
Probleme mit .NET Framework 3.5 installation Windows 10 Forum 19. Okt. 2016
Windows 10 Bluetooth Probleme Windows 10 Forum 17. Okt. 2016