Probleme mit Graka

Dieses Thema Probleme mit Graka im Forum "Hardware" wurde erstellt von Ripper, 30. Nov. 2006.

Thema: Probleme mit Graka Hi, ich habe total die Probleme mit meiner Graka. Hab eine ATI Radeon X1950XT. Wenn ich spiele, geht der PC nach 2...

  1. Hi,
    ich habe total die Probleme mit meiner Graka. Hab eine ATI Radeon X1950XT. Wenn ich spiele, geht der PC nach 2 Minuten einfach aus. Ich kann ihn dann auch nicht mehr einschalten. Ich muss ihn erst vom Strom nehmen und dann kann ich ihn wieder einschalten. Damit war ich in dem Laden, wo ich den PC herhabe. Der hat neue Grafikkarte bestellt und es ist genau das gleiche Problem. Mi der Übergangskarte lief es einwandfrei. Jetzt habe ich 3DMark 06. Wenn ich den Test starte geht er kurz vor dem zweiten Test aus. Eben hab ich es im Klatzusatnd probiert, da ist er bis Test 3 gekommen, ist aber auch gerade ausgegagen. Wo dran kann das liegen? Das regt mich ganz schön auf. Ich habe viel Geld dafür bezahlt. Und der PC-Typ wo ich den gekauft habe, weiß auch nicht wo dran es liegt. Ich denke mal der Grafikprozessor hängt sich auf, weil er zu war wird (65°C). Aber das kann ja eigentlch nicht sein. Das ist ja noch nicht so warm. Außerdem hat die Karte nen riesen Kühler, der ganz schön Leistung hat. Bitte helft mir. Achja noch was. Kurz bevor er ausgeht macht es so komisch bsssst. Hört sich komisch an.
     
  2. MOin!

    Geh nach einem solchen Absturz mal ins BIOS und poste deine Netzteilwerte und Temperaturen.

    Was hast du überhaupt für ein Netzteil?

    Gruß simpson-fan
     
  3. Hmm keine Ahnung. Aber ich weiß das es 750 Watt hat. Reicht das oder muss ich reingucken?

    Hier die Werte:

    System Temperature: 44°C
    CPU Temperature: 46°C

    System FAN Speed: 2410 RPM
    CPU FAN Speed: 0 RPM

    CPU Vcore: 1.344 V
    +12.0V: 11.985 V
    +5.0V: 5.120 V
    +3.3V: 3.280 V
    3VSB: 3.280 V

    (Graka ca. 75°C)
     
  4. MOin!

    Von der Watt-Zahl mehr als genug, wichtig währen noch die Amperewerte und der Hersteller.

    Gruß simpson-fan
     
  5. Hersteller: Xilence Power
    AC Input: 115/230V | ~7,5A/~4,5A | 60/50Hz
    DC Output: +3,3V=25A | +5V=28A | +12V=12A | -12V=0,8A | -5V=0,3A | -5VSB=2A | COM=BLK | P-ON=GRN | PG=GRY
     
  6. Das könnte die Lösung sein. Gut dann besog ich mir mal nen neues Nezteil. Ich hab mich irgendwie verguckt. Das hat nur 400 Watt. In der Anleitung steht min. 450 Watt. Was bedeutet das denn?: Consult cour computer system manual to ensure the power supply is designed to accommodate a high-end graphics card with a peak dissipation above 75watts.
     
  7. MOin!

    Heißt einfach, dass das Netzteil im Stande sein muss eine High-End Grafikkarte mit ca. 75 W Verbrauch mit Strom zu versorgen.

    400W, na also. Kahm mir schon komisch vor die 750 W.

    Gruß simpson-fan
     
  8. das netzteil soll in der lage sein, eine grafikkarte mit einer spitzenleistung von 75W versorgen zu können.
     
  9. Hab jetzt ein 480 Watt. Läuft alles wunderbar. Vielen Dank für die Hilfe.
     
Die Seite wird geladen...

Probleme mit Graka - Ähnliche Themen

Forum Datum
GraKa WinFast A7800 GS macht Probleme Hardware 22. Jan. 2011
Vista + Xp - Probleme mit Graka-Treiber Windows Vista Forum 16. Feb. 2007
GraKa treiber probleme Treiber & BIOS / UEFI 14. Apr. 2005
Anzeigenprobleme-Graka putt??? Hardware 20. Nov. 2004
Probleme mit Treiberupdate bei Graka Treiber & BIOS / UEFI 24. Aug. 2004