Radeon X1650 pro- Pc geht aus

Dieses Thema Radeon X1650 pro- Pc geht aus im Forum "Hardware" wurde erstellt von C.A., 30. Nov. 2008.

Thema: Radeon X1650 pro- Pc geht aus Hallo, ich habe seit meiner Aufrüstung einige Probleme mit meinem PC. Die Aufrüstung betrifft aber nur die...

  1. Hallo,

    ich habe seit meiner Aufrüstung einige Probleme mit meinem PC. Die Aufrüstung betrifft aber nur die Grafikkarte die ich getauscht habe. Ich hatee vorher eine altersschwache Radeon 9200 imm Pc und habe nun eine x1650 pro.
    Die Probleme fingen mit einem kaputten Netzteil das ich bei meinem Pc Händler austauschen habe lassen. Doch seitdem habe ich ein ernstahftes Problem.
    Mein Pc geht ganze Zeit aus. Dieses Phänonem tritt allerdings nur bei Spielen auf.

    z.B. bei:

    Medieval 2 : Total War: bestenfalls 1 Min. um 3d Spiel, Absturz noch in der Trainingsmission (Video).

    Boiling Point: Intro läuft auch ca. 1 min. Mal mehr mal weniger. Spielals solchesstürzt ab wann es will.

    Just Cuase: Absturz oft schon beim Laden,bzw. willkürlich beim Spielen.

    Company of Heros: das gleiche Spielchen.

    Gothic 3: ruckelt wie verrückt, nicht spielbar.

    Andererseits:

    Call of Duty 4: auf der höchsten Detailstufe ohne Murren und ruckeln.

    Fra Cry: alles okay.

    Crysis: ohne ruckeln auf der 2.besten Detail Stufe (!).

    Das Abstürzen der Spiele macht sich wie folgt bemerkbar:

    Windows XP: Es klickt und der Bildschirm wird schwarz und es kommt ein Bluescreen mit:
    Stopp: 0x0000008E (0x000001D,0x3934966,0xA726C888,0x00000000).

    Windows Vista: Fehlermeldung: Das Spiel XY funktioniert nicht mehr richtig.

    Hier jetzt meine Hardware:
    Amd Semprom 2800+
    1gb Ram
    Sapphire X1650pro
    AS-Rock K7541SX Mainboard
    230 V Netzteil mit

    Spannungswerten:
    CPU Core 1.71 V
    +3.3 V 3.23 V
    +5 V 4.78 V
    +12 V 12.15 V
    +5 V Bereitschaftsmodus 4.87 V
    Debug Info F 3D 2A FF
    Debug Info T 28 42 255
    Debug Info V 6B 00 CA B2 BD BF BF (01).

    Überhitzung kann ich ausschließen da alle Werte im grünen Bereich sind. Bei Vollastwird der Prozessorungefähr 47-51°C warm.

    Hat jemand eine Idee woran es liegen könnte?

    Danke für euer Lesen und eure Hilfe,
    Chris :-\
     
  2. Interessant sind beim Netzteil nur die lieferbaren Ströme auf den einzelnen Leitungen und die mögliche Gesamtleistung bei gleichzeitiger Nutzung (Combined Power).
    Eine Grafikkarte braucht meist richtig viel Strom und ist dadurch ein kleiner Heizofen. Auch sie kann überhitzt sein.
     
  3. Das Problem ist ja dass die Grafikkarte nicht heiß werden kann! Ich bin ja maximal 2-3- minuten im Spiel drinn.

    Das Problem kann wohl kein Software technisches Prob. sein da ich Windows zwischenzeitlich neu aufgesetzt habe.

    Welche Angaben muss ich zum Netzteil machen?

    Danke für eure bisherige Hilfe
    C.A.
     
  4. Sorry für den Doppelpost.

    Windows zeit folgende Fehlermeldung nach Neustart an.:

    BCCode : 1000008e BCP1 : C000001D BCP2 : E344B966 BCP3 : A72CF888
    BCP4 : 00000000 OSVer : 5_1_2600 SP : 3_0 Product : 256_1
     
  5. Irrtum. Da reichen manchmal schon maximal 3-5 Sekunden. Es geht nicht um die Grafikkarte als solche, sondern um den Kern des darauf verbauten Grafikprozessors.
     
  6. Okay. Das wusste ich nicht.
    Wie kann ich das denn feststellen? Und kann es denn nicht doch am Netzteil liegen ??? ?

    MfG
    C.A.

    PS: Danke für eure Hilfe bis jetzt.
     
  7. Sicher kann das auch am Netzteil liegen. Hat die GK einen eigenen Stromversorgungsanschluss und ist der auch mit einer zum Netzteil führenden Leitung verbunden? ;)
    Dreht der Lüfter, falls vorhanden, auch ausreichend schnell?
     
  8. Hi,

    es kommt nur kalte Luft aus dem Gehäuseinneren. Das Netzteil ist oben leicht warm. Das war es aber schon immer.

    Die Graka bezieht ihen Strom über eine Leitung des Netzteils.

    Die Probleme hatte ich ja wie schon geschrieben mit der Radeon 9200 nicht da diese keinen eigenen Strom Anschluss hatte.

    MfG
    C.A.
     
  9. Dann musst du schon mal reingucken. :D Vielleicht löst sich das Problem ja temporär bei geöffnetem Gehäuse.

    Wenn du ein anderes Netzteil zur Verfügung hast, probiere es mal damit.
    Mehr kann ich dir im Moment auch nicht raten.
     
Die Seite wird geladen...