Rechner bootet nicht mehr / Monitor springt nicht an

Dieses Thema Rechner bootet nicht mehr / Monitor springt nicht an im Forum "Hardware" wurde erstellt von Michael_Corvin, 22. Feb. 2006.

Thema: Rechner bootet nicht mehr / Monitor springt nicht an Moin Forum, folgendes: Der Rechner eines Bekannten bootet seit neuestem nicht mehr. Naja, das ist etwas ungenau,...

  1. Moin Forum,

    folgendes: Der Rechner eines Bekannten bootet seit neuestem nicht mehr. Naja, das ist etwas ungenau, denn wenn ich ihn anmache, passiert folgendes:
    Der Monitor springt nicht an, es gibt kein Bild. Nichts. Tot.
    Ok, also Monitor und/oder Grafikkarte evtl. kaputt.

    Im folgenden ein wenig meine weiteren Beobachtungen:

    Beim Booten passiert folgendes:
    - Netzteillüfter & Prozessorlüfter laufen
    - grüne Diode auf Mainboard ist an
    - Festplatte piepst nicht, rödelt aber vor allem am Anfang ein wenig. Danach irgendwie überhaupt nicht mehr, ich kann nichts mehr hören

    --> zumindest scheinen Mainboard und Netzteil in Ordnung zu sein.

    Ich habe dann erstmal überprüft, ob alles richtig angeschlossen war (vor allem der Monitor), das schien der Fall zu sein. Die Stecker für Power-LED und HDD-LED waren anfangs allerdings nicht angeschlossen, also hab ich das mal getan (auch wenn bis hierhin alles auf Grafik/Monitor hinzuweisen schien).
    Beim nächsten booten war die LED für Power grün, die für die Festplatte aber rot! Und das von Anfang an, also auch wenn sie anfangs etwas rumrödelte.

    Hm, also gibts wohl Probleme mit Grafik und/oder Festplatte.

    Ich habe dann mal eine alte AGP-Grafikkarte von mir mit seiner AGP ausgetauscht. Beim booten sprang dann auf einmal der Monitor an und man konnte die ersten 4 Zeilen sehen. Habe ich mir leider nicht abgeschrieben, aber das letzte war die RAM-Anzeige der Grafikkarte, soweit ich weiss. Nach diesen 4 Zeilen ging aber nix mehr. Rechner aufgehangen oder weiss der Geier. Leider auch keine Chance, ins Bios zu kommen.
    Nach einer weiteren Überprüfung, ob alles richtig sitzt, habe ich nochmal gebootet. Auf einmal kamen nichtmal mehr die ersten 4 Zeilen. Nichts. Der Monitor war so schwarz wie anfangs und sprang auch nicht an.
    Und das, obwohl ich meine GFrafikkarte immer noch drin hatte.
    Könnt ihr mir erklären, was das soll?

    Naja, ich hab dann nochmal mit seiner alten probiert und nochmal wieder mit meiner. Nichts. Schwarz.
    Festplatte, Lüfter und Dioden verhielten sich aber immer noch so wie oben beschrieben.

    Tja...was nu? Ist die Festplatte putt? Oder der Prozessor? Oder der RAM? Grafik/Monitor? Ich bin da nicht so der Experte. Und Festplatte etc bei mir auszubauen, hab ich nicht wirklich Lust, weil das nen bissel umständlich ist. Vielleicht sind die beschriebenen Symptome aber für jemanden von Euch schon bezeichnend für einen speziellen Hardwaredefekt.

    Gruss
    Mic
     
  2. memtest? Ich glaub das wird schwer, wenn er nichts sieht. Er kann es höchstens mit einem anderen ram versuchen
     
  3. @simpson-fan

    hatte das gleiche Problem.

    Da der Rechner schon mitten im Speichertest aufgab, kam er garnicht bis zur Graka.-> Monitor schwarz!

    Er sollte trotzdem mal von der Diskette den Test starten. Bei mir ging es.

    Greetz
     
  4. :-? :-?

    Versteh ich nicht?? Wie kann das gehn wenn er nichts sieht?
     
  5. Update:


    So, war mal beim Kollegen mit meiner Festplatte, AGP- und PCI-Grafikkarte

    Das folgende ist chronologisch aufgetreten:

    1. booten (meine AGP-Karte)
    -> auf einmal folgende neue Anfangsmeldung, weiter gings aber nicht:

    BIOS??? Mainboard doch put? Vielleicht nen Biosvirus, wenns sowas gibt? *kopfkratz*

    2. booten (meine AGP-Karte)
    -> wollte testen, obs wiederkommt, aber was war? NIX. schwarz.

    3. booten (seine AGP-Karte)
    -> schwarz

    4. booten (meine AGP-Karte)
    -> schwarz

    5. booten (meine PCI-Karte)
    -> schwarz

    6. booten (meine AGP-Karte mit meiner HDD)
    -> schwarz

    6a. Kontrolle:
    -> folgendes fand ich auch mal interessant:
    Nachdem meine Festplatte in seinem Rechner war, habe ich sie danach wieder bei mir angeschlossen und gebootet. Es kam aber KEIN Scandisk, was bedeutet, dass die Platte in seinem Rechner auch nie nach Windows kommt. Aber naja, hatte ja eh nach max. 10 sec keine Aktivität ihrerseits registrieren können.


    Also, die Fehlermeldung oben ist ziemlich komisch. Und warum kommt sie nur einmal. Genauso wie die 4 Zeilen ganz am Anfang.
    Vielleicht isses noch nen Temperaturproblem, und der Rechner schaffts deshalb nur beim ersten Booten so weit, aber das glaube ich nicht.

    An der Festplatte scheints nach den Tests wohl auch nicht zu liegen. Oder zumindest nicht primär.

    Momentan stehen noch CPU, GPU, RAM und doch das Mainboard (wegen des Fehlers oben?) zur Auswahl, denke ich.
    Und vielleicht entfernt der Monitor. Aber den kann man eigentlich auch schon so gut wie ausschliessen.


    Werde mal versuchen, den RAM zu testen bzw. auszutauschen, aber mit Bootdiskette wird das wohl auch nichts werden, denke ich, weil er ja nichtmal zu dem Punkt kommt, wo ihm das BIOS sagt, ob er auf Festplatte, Diskette usw. nen System suchen soll.
     
  6. Hi,
    der BIOS Rom Checksum Error besagt nur dass der CMOS gelöscht wurde. Das bedeutet aber auch dass
    1.) die CPU OK ist
    2.) vermutlich auch das Mainboard OK ist
    3.) die GraKa soweit OK ist
    4.) das BIOS nicht korrekt initialisiert
    Du solltest mal die Batterie vom Board nehmen und ein paar Minuten warten. Nach dem Einbauen den Rechner starten und, sobald die Meldung kommt, ins BIOS und load Setup deafault machen.
    Schlimmstenfalls hat der BIOS Baustein was, das ist aber eher selten der Fall.

    Gruß Gonozal
     
  7. aha, und warum wurde das gelöscht? Das kann doch nur durch irgendwelche Jumpereinstellungen gelöscht werden, oder? Kenn mich da jetzt gar nicht mehr aus...


    äh....wo zum Geier ist die Batterie? Naja ok.....ich werd mal gucken, ob ichs finde


    Und noch ne andere Frage: Wenn wirklich daran liegt, warum kommt diese Meldung nur einmal und dann nie mehr??
     
  8. Bevor du die Batterie rausnimmst:

    1. Computer ausstecken
    2. Power - Knopf drücken um die Restladung zu entfernen
    3. Batterie sieht aus wie so eine zu groß geratene Taschenrechnerbatterie

    PS: hast du den ram schon ausgetauscht?
     
  9. so.....nun habe ich die Batterie so rausgepackt, wie Du es gesagt hast. Nach nen paar Minuten wieder rein und gebootet. Und siehe da, es kam wieder dieser BIOS Rom Checksum Error. Dann habe ich nochmal gebootet, weil ich gucken wollte, ob das dann wieder kommt, und siehe da: Die Meldung kam schon wieder. 3-4 mal hab ichs wiederholt und die meldung kam immer wieder. Gut.
    Soviel erstmal dazu.



    Dann wollte ich nochmal den RAM testen. Ich glaube er hat noch SDRAM, den ich aber grad nicht bei mir rumfliegen hab, soweit ich weiss.

    DDR sieht bei den Kontakten ja ungefähr so aus (1 Loch):
    _____________ _____________

    Und sein RAM sieht so aus (2 Löcher):
    ___ _________ _____________
    Glaube, das war SDRAM. Naja...egal

    Jedenfalls hat er davon 3 Riegel, ich nenne sie mal Riegel A, B und C.
    - nur Riegel A getestet --> gleiche Meldung
    - nur B --> gleiche Meldung
    - nur C --> Monitor aufmal schwarz. Aha!

    Dann mal wieder A alleine getestet --> Monitor auch schwarz
    Bei A + B und A+B+C wars dann auch wieder schwarz.

    Aha.

    Dann hab ich wieder alle reingepackt und nochmal die Batterie rausgenommen, wieder paar Minuten gewartet, reingepackt und was war? --> Monitor schwarz. Super.

    Also keine Ahnung, was das jetzt soll, aber vielleicht hat der Rechner grad einfach keine Lust. Was weiss ich.....uich denk da lieber erstmal nicht weiter drüber nach, warum er da jetzt rummuckt.....



    Ich wollte mir jetzt erstmal eine Systemdiskette besorgen, nach der er verlangt. Was brauche ich da? Irgendwas spezielles fürs Bios? Oder einfach eine Windoof-Startdiskette?
    Die Memtest-Diskette verlangt er ja wohl nicht, aber vielleicht gehts damit auch? Keine Ahnung....
     
Die Seite wird geladen...

Rechner bootet nicht mehr / Monitor springt nicht an - Ähnliche Themen

Forum Datum
Rechner Bootet nicht mit eingestecktem WLAN Stick Hardware 12. Okt. 2010
Rechner bootet erst nach einigen Anläufen hoch Hardware 21. Feb. 2010
Probleme mit neuen rechner bootet dauernd neu und weitere diverse sachen Hardware 22. Okt. 2009
XP Rechner bootet nicht mehr Windows XP Forum 18. Sep. 2009
Core2Quad Medion Rechner bootet nicht von USB Hardware 12. Jan. 2009