rechner lädt windows nicht

Dieses Thema rechner lädt windows nicht im Forum "Hardware" wurde erstellt von gast0987, 28. Dez. 2004.

Thema: rechner lädt windows nicht hallo ich habe seit kurzem ein nues mainboard und zwar ein asus k7n2 delta2 platinum. nach dem eimnbau und dem...

  1. hallo

    ich habe seit kurzem ein nues mainboard und zwar ein asus k7n2 delta2 platinum.
    nach dem eimnbau und dem anschliesen der restlichen hardware habe ich meine hdd neu formatiert und windows neu installiert nur jetzt kommt der blaue ladebalken der als lang läuft aber nichts weiter passiert habe schon merhmals neu installiert aber das hat auhc nichts geholfen...


    meine rechnerdaten sind momentan

    2400 amd
    512 266ddr (dual channel gesetzt)(auch schon ohne getestet)
    60g hdd
    k7n2 delta2 plat. mainboard von msi


    ich bedanke mich bei allen helfern schonmal im vorraus.

    mfg
     
  2. Hi

    hast Du deine Bios Einstellungen genau vorgenommen.
    Alle notwendigen Treiber von Nvidia aufgesetzt ( 4in1)

    Welche HDD, welches OS ???
    Wie hast DU den Speicher getestet ?
    2 Module oder 1 Modul
    Speicher ist etwas schwach auf der Brust, Dein Mainboard schaftt 400 MHZ FSB.
    Wie hast du den FSB eingestellt ?

    Fragen über Fragen !

    Ciao :eek: :-\
     
  3. hi

    es sind 2 256er speicher und ja sie sind schwach ;)
    treiber kann ich ja nicht installieren bin ja nicht einmal ins windows gekommen
    fsb steht auf 133
    OS sollte winxp +sp1 (prof) sein läuft nur nicht
    es ist ne 60gb hdd von IBM und eine 40er aber die ist nicht formatiert aber auhc von ibm

    laut hotline sollte es am speicher liegen da er so schwach ist aber laut mainboard geht es zumindest steht es das es gehen soll hab leider auch keine möglichkeit ein schnelleren zu testen da ich keinen da habe :(
     
  4. was genau soll ich im bios einstellen ? ich habe da was eingestellt nur viel gebracht hat es auch nicht und was genau ich da machen soll weiss ich auch nicht
     
  5. Hi

    Dual Chanel geht schon mal nicht ( bei diesem Speicher) !

    Unter Cell Menue
    Adjust CPU FSB Frequency 133 MHZ
    Adjust DRAM Freq BY SPD
    CAS Latency 3

    wenn Du einen anderen Speicher hast kannst Du die Einstellungen wieder ändern.

    Solltet aber schnellstens einen anderen vom Boardhersteller empfohlenen Speicher kaufen.

    ist ja als würdet du einen Porsche mit nur 2 Zylindern fahren !

    Gruß ;D
     
  6. ok werde es gleich mal testen

    wenns nicht klappt hab ich morgen ein neuen dann hoffe nur es liegt auch daran
     
  7. Was ist an dem Speicher bei einer CPU mit FSB133 verkehrt und warum sollte DualChannel nicht funktionieren?
     
  8. uhhhhhh,
    klar, habe nur die Möglichkeiten des Boards gesehen
    und den Proz glatt übersehen.
    nobody is perfect !

    Bei Mainboards mit diesem Chipsatz gibt es oft Inkompatibilitätsprobleme mit Speichermodulen.

    An den Gast:

    Wie lange hast Du beim Neustart von Windows gewartet ?
    Welcher Proz wird beim Posting angezeigt
    Welcher Modus Dual Channel oder Single Channel.

    Neustart:
    Ohne 2. Festplatte !!
    Im Bios Unter PCI/PnP settings PnP an OS yes
    zuerst Normalstart versuchen.
    Wenn es nicht klappt:
    Versuch mal den Rechner im abgesicherten Modus zu starten
    Taste F8 beim Starten gedrückt halten.
    Schau Dir in der Systemsteuerung unter System/Hardware
    die Fragezeichen an und Poste zurück. ( wenn der Rechner auf diese Weise startet )

    :-[ :-[ :-[
     
  9. hi

    also ich habe mir jetzt einen neuen ram gekauft von kingston ddr 400 - 333 oder sowas der auch wieder ein halbes vermögen gekostet hat

    voller freude eingebaut und was passiert.... der selbe sch.... von vorne
    ich habe schon sicher 15 - 20 minuten gewartet(1 mittagessen lang)aber hat nichts gebracht der prozessor wird als 2400+ erkannt wie ers auch ist wenn ich die biossettings zurückstelle lässt er ihn aber manchmal als 1800+ laufen (?!)
    der neue speicher ist nur 1 riegel und läuft deshalb nicht als dual channel :)

    habe eben alles was überflüssig ist raus genommen also nurnoch eine hdd ect dran (diesmal die 40er mit der 60er gings ja nicht) denoch ohne erfolg werde das mit dem pci/pnp nun mal testen obs klappt oder nicht wird sich gleich zeigen

    danke nochmal an alle

    mfg
     
  10. so habe es getestet nur gibts diese einstellung bei mir nicht im menü pnp hab ich nur:

    resource controlled by auto (escd) / Manual

    PCI/VGA Palette snoop Disable/ enable

    bei beiden war das vordere eingestellt beim zweiten hab ich beides getestet

    im abgesicherten modus finde ich unter gerätemanager mit fragezeichen:

    anderes pci brückengerät
    audiocontroller für multimedia
    sm-bus-controller

    wobei ich da nur die onboard soundkarte zuordnen kann

    so langsam werd ich sauer auf dieses ding ;)
     
Die Seite wird geladen...

rechner lädt windows nicht - Ähnliche Themen

Forum Datum
Rechner stürzt unregelmäßig ab Windows 10 Forum 31. Okt. 2016
Rechner langsam Windows 10 Forum 23. Okt. 2016
zweite Festplatte in einen Rechner einbauen. Hardware 28. Aug. 2016
Raid System auf eigenem Rechner einführen Hardware 19. Aug. 2016
Nach Win7 auf Win10 upgrade Rechner defekt. Kann ich wieder kostenlos Upgraden? Windows 10 Forum 17. Aug. 2016