S-ATA HDD mit starken Geschwindigkeitseinbrüchen / HOT-PLUG

Dieses Thema S-ATA HDD mit starken Geschwindigkeitseinbrüchen / HOT-PLUG im Forum "Hardware" wurde erstellt von al0rn, 11. Jan. 2007.

Thema: S-ATA HDD mit starken Geschwindigkeitseinbrüchen / HOT-PLUG Hallo! Zuerst die Config meines Rechners: Festplatten: 1 x S-ATA Western Digital 200GB 7200 U/min 1 x S-ATA MAXTOR...

  1. Hallo!
    Zuerst die Config meines Rechners:

    Festplatten:
    1 x S-ATA Western Digital 200GB 7200 U/min
    1 x S-ATA MAXTOR 200GB 7200 U/min
    1 x IDE Samsung 300GB 7200 U/min
    1 x IDE ST (?) wahrscheinlich 5400 U/min
    1 x USB Western Digital 300GB 7200 U/min

    WinXP Pro SP2

    Restliche Hardware:
    P4 2,66Ghz
    768MB RAM (2 Bänke belegt;verschiedene Hersteller)
    450 Watt Ultra Silent Netzteil
    P4P800 Mainboard von Asus

    Und ganz neu und evlt. Problembereiter:
    2 x WinTech Alu-Wechselrahmen für die beiden S-ATA HDDs;
    Link zur Hersteller-Seite, die Produkt ID ist: MOB-16/B---> http://www.wintech-computer.de/main/category.asp?cid=289


    Folgendes Problem tritt nun auf. Ich weiß leider nicht, ob das Problem neu ist oder schon länger besteht, da ich sonst keine großen Daten-Mengen auf einen Schlag (~100GB) verschiebe.
    Beim Verschieben bzw. Kopieren von Daten auf oder von der MAXTOR Festplatte springt die vorraussichtliche Dauer sehr. Der komplette Computer ist stark ausgelastet. Im Taskmanager ist die explorer.exe dann bei ca. 60%. Andere Programme, die Speicher o.ä. fressen könnten, laufen nicht.
    Für 10GB brauch ich so ca. 25-30 Minuten. Eigentlich müsste das Bei S-ATA ja um einiges schneller gehen ;)
    Dieses Problem fiel mir erst gestern auf, da ich durch den Neueinbau der Samsung 300GB und der Wechselrahmen sämtliche Dateien neu ordnen wollte.
    Wenn ich einen Speed Test bei der MAXTOR mache, komme ich allerdings auf relativ konstante 60MB/s. (mit dem Programm Drive-Speed). Ebenso schnell, wie auch die andere S-ATA Platte und die neue IDE sind.

    Woran mag das liegen? An dem Neueinbau der Wechselrahmen? Im Prinzip sollte der Rechner gar nicht merken, dass diese Wechselrahmen zwischen Mainboard und Festplatte geschaltet wurden... Oder sehe ich das falsch?


    Und damit komme ich zur nächsten Frage:
    Laut dem Verkäufer, in dem Laden wo ich die Wechselrahmen gekauft habe, verfügen S-ATA HDDs über die HOT-PLUG Funktion, also dem Austausch im laufenden Windowns Betrieb. Ich verfüge über WinXP Pro mit Service Pack 2. Das war die einzige Bedingung, die er mir genannt hat.
    Brauch ich irgendwelche Treiber oder wie bekomme ich es hin, dass WinXP sich nicht erst aufhängt und dann der PC neustartet, wenn ich eine S-ATA HDD im Rahmen rausziehe!?


    Hoffentlich kann mir jemand helfen :)
    Gruß,
    al0rn
     
  2. Die HotPlug-fähigkeit hängt weniger von der Platte, als vom Controller ab. IMHO wird das erst ab SATA2 richtig unterstützt.
    Liegt evtl. die Auslagerungsdatei auf der Platte, die Du entfernen möchtest?

    Eddie
     
  3. Hallo Eddie! Danke schonmal für die Antwort!

    Meinst du die Aulagerungsdatei von Windows?
    Die müsste auf der S-ATA Western Digital 200 GB sein. Auf der Festplatte habe ich 2 Partitionen, eine 20GB für Windows und der Rest ist für Daten. Ich denke mal, dass die Auslagerungsdatei (wenn du die meinst :p ) auf der erstgenannten Partition sein müsste.
    Ich habe woanders gelesen, dass das Mainboard auch expliit HOT-PLUG unterstützen muss. Und ob das so ist, kann ich auch nach Besuch der Asus Seite nicht sagen... Das Mainboard ist allerdings schon älter und höchstwahrscheinlich vor S-ATA2 Zeiten.
    Hast du denn eine Idee, woran diese Geschwindigkeitsschwankungen der anderen S-ATA (die Maxtor 200GB) liegen könnten? Das it eigentlich das größere Problem...

    Danke und Gruß,
    al0rn

    EDIT: Also, ich habe eben nochmal mit Drive Speed (Info-Link:http://www.snapfiles.com/get/hdspeed.html )
    einen Geschwindigkeitstest gemacht und kam auf ca. 2000kb! Und das dauerhaft. Weiterhin hackt der sehr und alles, was ich machen möchte (z.B. Fenster öffnen, Musik hören...) geht sehr langsam...
     

  4. Hallo
    Dann gilt wieder die selbe Regelung wie vor 10 Jahren. (wenn dies der Fall ist)
    Wenn Festplatten an einem IDE Kabel angeschlossen sind, können die Datenfluß nicht optimal genutzt werden . Es wird immer empfohlen, pro IDE Kabel eine Festplatte bzw. CD-DVD Laufwerk einzubauen. Ganz spürbar ist es bei ständigen kopieren von größerer Daten.


    Aber, warum sollen die Sata2 Platten schneller sein? Die haben letztendlich in der Hintertüre mehr power, aber zum kopieren ??

    Teste mal die kleine Festplatte mit 5400 U/min rauszunehmen bzw abzuklemmen, das könnte unter Umständen schon die Bremse sein.

    Wieso das beim kopieren, 10 Minuten, dann wieder 26 Minuten diese Schwankungen auftritt, das ist letztendlich die Datei selber. Um so größer/komprimierter die Datei ist desto langsamer, nicht langsamer um so größere Schwankungen.

    Zu der letzteren Frage: Grundsätzlich Festplatten im ausgeschalteten PC abklemmen.
     
  5. Zu deiner Hot Plug für S-ATA Funktions Frage

    Das P4P800 unterstützt das nicht

    MfG gimondi
     
  6. Danke für die Antwort Friese!

    Also die langsame 5400 U/min IDE Festplatte werde ich nachher mal abklemmen, auch wenn ich von ihr nicht die Daten auf die Maxtor (Problemfestplatte) kopiert/verschoben habe.
    Die beiden IDE Festplatten (siehe Config oben) hängen an einem IDE Kabel, aber da ich zur Zeit kein Laufwerk für CD/DVD benutze, kann ich die Festplatten ja später nochmal auf 2 IDE Kabel verteilen.

    Selbst wenn ich von meinen schnellen anderen Festplatten (wo das kopieren egal welcher Daten super geht) auf die Maxtor verschiebe, hackt es ja sehr und er braucht z.B. für eine 700MB große Datei ca. 10 Minuten (sieht aus, als wäre es noch langsamer geworden :p )
    Naja, wie gesagt komme ich mit Drive Speed auf 2000Kb/s (2MB/s - also, die Maxtor). Und das ist ja wirklich nicht schnell. Nur frage ich mich, warum dann das komplette System so enorm langsam wird :(


    Und danke auch gimondi!
    Schade, dass mein Board das nicht unterstützt :(
    Muss ich wohl auf in neues sparen...

    mfg
    al0rn
     
  7. So, danke für eure Hilfe!

    Ich habe es nach eingehender Beratung mit dem Verkäufer des Lades, wo ich die Racks gekauft habe, geschafft, die Maxtor wieder auf Full Speed zu bringen.
    Seiner Meinung nach könnte es sein, dass die Maxtor eine S-ATA 2 Platte ist. Mein Board unterstützt nur S-ATA 1. Und er meint, dass Maxtor das bekannte Problem hat, dass die Festplatten teilweise nicht wirklich abwärtskompatibel sind. Es gebe allerdings auf der Rückseite der HDD einen Jumper, mit dem sich das Problem beheben ließe.

    Ich habe dann mal nachgeguckt, aber es war eine S-ATA 1 (150) Festplatte. Ich habe dann trotzdem mal den Jumper gesetzt und siehe da: Konstante 60MB/s unter Windows! Also alles wieder in Butter :)

    Vielen Dank an Alle, die mir geholfen haben!
    gruß,
    al0rn
     
Die Seite wird geladen...

S-ATA HDD mit starken Geschwindigkeitseinbrüchen / HOT-PLUG - Ähnliche Themen

Forum Datum
S-ATA Platte wird nach neuinstallation nichtmehr unter Windows 7 erkannt. Software: Empfehlungen, Gesuche & Problemlösungen 17. Nov. 2011
Windows erkennt S-ATA Festplatte nur als ATA Hardware 31. Aug. 2011
Problem mit Mainboard und IDE/S-ATA Hardware 4. Aug. 2010
XP-Umzug von IDE- auf S-ATA-Festplatten per Image-Restore Windows XP Forum 10. März 2010
Mainboardwechsel ohne Neuinstallation mit S-ATA Platte Windows XP Forum 16. Aug. 2009