S-ATA und BIOS oder Treiber?!?!

Dieses Thema S-ATA und BIOS oder Treiber?!?! im Forum "Treiber & BIOS / UEFI" wurde erstellt von bArThOmEr, 3. Okt. 2004.

Thema: S-ATA und BIOS oder Treiber?!?! Hallo! Hab gerade mit S-ATA Platten zu tun und bei einem Rechner nen bissel rumprobiert! Die Platte funktioniert!...

  1. Hallo!

    Hab gerade mit S-ATA Platten zu tun und bei einem Rechner nen bissel rumprobiert! Die Platte funktioniert! Nur das er beim hochfahren, irgendwann bei
    Promise SATA378 -->
    Detecting.... -->
    No Bios installed
    anzeigt!

    Woher kommt das bzw. wie bekomme ich das wieder weg!?

    Mainboard: ASUS K8V SE Deluxe

    Auf der mitgelieferten CD sind auch verschiedene Ordner:
    Promise\378ATA
    Promise\378RAID
    VIARAID\6420RAID --> Weitere Ordner PIDE und SATA?!?

    In den Ordnern sind *.exe Files womit man Disketten zum installieren macht!

    Aber welchen Treiber muss ich nehmen, wenn ich nur eine SATA Platte benutzen will?

    Bin für jede Hilfe dankbar.

    MfG bArThOmEr
     
  2. kein bios installiert? kontrolliere das doch bitte einmal.
     
  3. Sieht fast so als würde die Platte an dem S-ATA der Southbridge hängen und nicht am Promise.

    Solltest vielleicht bei Gelegenheit mal das Handbuch lesen, was man wohin steckt und welche Treiber man dann benötigt.
     
  4. Oder im Bios ist das Bios des S-ATA Controllers deaktiviert, sone Funktion gibts glaubsch bei mir, nur da heißt das Bios halt net Bios sondern Rom

    Abaddon
     
  5. Bei mir auch - wenn ich im Bios

    Load OnBoardLANBIOS auf enabled setze - bekomm ich dauernd eine Meldung beim Hochfahren - und eine verzögerung - ich hab es auf disabled stehen - und alles läuft bestens.
    Erklärung im Handbuch kärglich: wenn man enabled - kann man ins LAN-Bios und Einstellungen vornehemn - mehr scheint es nicht zu sein.......
     
  6. Diese No-BIOS-Meldung ist typisch, wenn keine Platte am Controller hängt.

    @animeno
    Die Meldung bezieht sich auf den Promise-Controller und nicht auf LAN-Boot.
     
  7. Ja - gerade gesehen - peinlich - ich war wohl schon zu müde :-[

    Wirklich SEHR peinlich :-[ :-[ :-[
     
  8. Naja die Platte funktioniert ja! Habe irgendwelche Disk erstellt und weiß jetzt net mehr welchen Treiber ich genommen habe! Mich stört halt nur das die Verzögerung da ist!

    Den Raid-Controller brauch ich ja nicht, bei nur eine Platte, oder?

    MfG bArThOmEr
     
  9. Kannst den Promise-Controller nicht deaktivieren?

    Wenn die Platte an der Southbrige hängt brauchst den VIA-Treiber.

    @aninemo
    Gibt wohl Schlimmeres als sich zu verlesen und da biste mit Sicherheit auch nicht die Einzige.
    [me=MrOrange]andieeigenenasefasst ;D[/me]
     
  10. Danke :-*
     
Die Seite wird geladen...

S-ATA und BIOS oder Treiber?!?! - Ähnliche Themen

Forum Datum
S-ATA Platte wird nach neuinstallation nichtmehr unter Windows 7 erkannt. Software: Empfehlungen, Gesuche & Problemlösungen 17. Nov. 2011
Windows erkennt S-ATA Festplatte nur als ATA Hardware 31. Aug. 2011
Problem mit Mainboard und IDE/S-ATA Hardware 4. Aug. 2010
XP-Umzug von IDE- auf S-ATA-Festplatten per Image-Restore Windows XP Forum 10. März 2010
Mainboardwechsel ohne Neuinstallation mit S-ATA Platte Windows XP Forum 16. Aug. 2009