SAMSUNG HD160JJ - Defekt?

Dieses Thema SAMSUNG HD160JJ - Defekt? im Forum "Hardware" wurde erstellt von futureman, 27. Okt. 2005.

Thema: SAMSUNG HD160JJ - Defekt? Hallo! IchHabe mir vor einem Monat eine Festplatte von Samsung zugelegt, eine Samsung HD160JJ (SATA II). Bis vor...

  1. Hallo!
    IchHabe mir vor einem Monat eine Festplatte von Samsung zugelegt, eine Samsung HD160JJ (SATA II). Bis vor Kurzem lief sie ohne Probleme, und war auch schon nach ca. einem halben monat zur Hälfte voll. Dann traten aber die Probleme auf.
    Manchmal blieb der ganze Rechner beim surfen für einige Sekunden stehen, ich konnte nichts machen. Danach lief er wieder. Auch beim Abspielen einer DVD passierte es ab und zu. Ich habe die Festplatte sofort mit dem Programm HD-tune gescant und der ergebnis war, dass über 60% der sektoren defekt waren. Nach einem neustart und erneutem Scan war die Platte aber fehlerlos. Auch das Diagnose Programm von Samsung (Hutil v2.00)
    führte zu dem gleichen Ergebnis, mal waren fehler da, mal waren keine.
    Das Formatieren der Festplatte führte auch zu keiner Lösung. Nachdem sie wieder zu ca. 50% voll war, tratt wieder das gleiche Problem auf.
    Noch zu erwähnen wäre, dass wenn die platte und damit auch der ganze PC mal abstürtzt, vor dem wiedererwachen ein Klackern kommt (meist nur ein Mal), und aus der Taskleiste eine Sprechblase kommt, die auf einen Datenverlust hinweist.
    Hier noch das Ergebnis des scans mit dem Diagnoseprogramm:

    [SELF DIAGNOSTIC (Hutil v2.00)]
    Model Name : SAMSUNG HD160JJ
    Rom Revision : WU100-33
    Serial Number : S08HJ10Y753502
    Drive Size : 152627MB (LBA : 312581808)
    Start Time : Thu Oct 27 20:18:30 2005


    -------------------------------------------------
    Test Loop Number : 1/1
    -------------------------------------------------
    >> READ DMA : Testing... Pass !
    >> CHECK M.C. : Testing... Pass !
    >> CHECK S.M.A.R.T. : Testing... Pass !
    >> SPIN DOWN / UP : Testing... Pass !

    >> SIMPLE READ / WRITE : Testing... Pass ! bei einem anderen Test
    >> SIMPLE SURFACE SCAN : Testing... Pass ! traten nicht nur beim
    >> WRITE VERIFY : Testing... Pass ! Surface scan sondern
    >> AVERAGE SEEK TIME : Testing... Pass ! auch bei den anderen
    >> MAXIMUM SEEK TIME : Testing... Pass ! Test links Fehler auf
    >> RANDOM SURFACE SCAN : Testing... Pass !
    >> READ SURFACE SCAN : Testing...
    C:2001 H:0 S:743 Error : Ecc error
    Error : This drive has some defects.

    Scan Elapsed Time : 01:37:08
    Error Occured Test Loop Number 1
    End Time : Thu Oct 27 21:58:37 2005
    Test was completed.
    =================================================
    Ich hoffe das mir jemand bei dem Problemm helfen kann

    Vielen Dank im Voraus

    -------------------------------

    -> hier noch meine Systeminformationen:

    Betriebssystem: Microsoft Windows XP Professional (SP 2)
    CPU: AMD Athlon 64, 1800 MHz (9 x 200) 3000+
    Motherboard: Asus A8V Deluxe
    Arbeitsspeicher: 512 MB (PC3200 DDR SDRAM)
    Grafikkarte: RADEON 7000 Ve (64 MB)
    Festplatten: Zwei weitere (IDE 30GB + 41GB)
     
  2. Moin,

    es gibt nur 3 Möglichkeiten:
    1. Platte tatsächlich defekt
    2. Netzteil defekt oder zu schwach.
    3. Falsches oder defektes Datenkabel.

    Wenn du die Möglichkeit hast, dann tausche mal das Datenkabel und beobachte dann das Verhalten. Tritt das Problem weiterhin auf, überprüfe das Netzteil oder schließe versuchweise ein anderes an. Gibt es dann immer noch diese Probleme, dann liegt es an der Platte.
    Wobei, mir fällt da gerade ein: Es könnte auch am Board bzw. dem Controller liegen. Ruf doch mal beim ASUS-Support (sehr kompetente Leute) an und frage ob du mit diesem Board S-ATA II Platten betreiben kannst.
     
  3. NT und kabel ausgetauscht und überprüft, daran liegts nicht. Der support von ASUS Meinte bei VIA-SATA 1 Controllern bitte SATA 1 Festplatten verwenden. Was ich mich aber frage ist, warum man bei den SATA II Festplatten die Möglichkeit hat die Geschwindigkeit mit einem jumper auf 150 MB\s zu drosseln, was ich auch gemacht habe, wenn nicht um sie mit boards zu benutzen die nur SATA 1 unterstützen??
     
  4. Da umjumpern mag ja mit einigen Controllern/Boards funktionieren, aber manche S-ATA I Controller kommen trotzdem nicht mit S-ATA II Platten zurecht. Schon aus dem Grund, weil die S-ATA II Platten einen ganz anderen Controller auf der Platine haben, als S-ATA I Platten.
    VIA scheint zu diesen Problemkindern zu gehören.
     
  5. Hm, mist. Und die Umtauschzeit ist auch schon vorbei, ist auch irgendwie komisch dass es mal geht und mal nicht. Kann man das Problem nicht irgendwie durch ein Bios-Update oder durchs installieren neuer VIA-Chipsatz treiber beheben?
     
  6. Hab meinem motherboard jetzt ein neues Bios verpasst, sowie neue VIA chipsatz Treiber. Jetzt kann ich sogar S.M.A.R.T. informationen unter HD-Tune einsehen, was vorher nciht möglich war, und die Problemme sind auch weg, festpaltte läuft jetz ohne probleme (bisher). Weiß jetzt aber nciht obs an dem Bios Update oder an den VIA-Treibern, ich glaub eher die Treiber haben geholfen
     
Die Seite wird geladen...

SAMSUNG HD160JJ - Defekt? - Ähnliche Themen

Forum Datum
Samsung Laptop Benutzerkontosteuerung Windows 10 Forum 4. Aug. 2015
Kanallisteneditor Samsung Software: Empfehlungen, Gesuche & Problemlösungen 16. Dez. 2014
Wer kennt sich mit Samsung SW Update aus? Software: Empfehlungen, Gesuche & Problemlösungen 24. Nov. 2014
AHCI-Modus Treiber Problem für Samsung SDD Festplatte ? Windows 7 Forum 8. Juni 2014
Samsung Drucker ML--2950 NDR - Problem Installation Windows XP Forum 9. März 2013