Search for als IE-Startseite!??

Dieses Thema Search for als IE-Startseite!?? im Forum "Sonstiges rund ums Internet" wurde erstellt von ralle_98, 3. Mai 2004.

Thema: Search for als IE-Startseite!?? Hallo Leute, ich benötige dringend Eure Hilfe! In meinem IE6 (Win 98) hat sich die startseite Search for...

  1. Hallo Leute,

    ich benötige dringend Eure Hilfe! In meinem IE6 (Win 98) hat sich die startseite Search for eingenistet und ich bekomme Sie nicht mehr los. Habe sie schon mit cwsshredder und adware gescannt aber hat nicht geholfen. habe gesehen dass leute hier immer wieder die logfiles abbilden. Ich habe hier meinen abgebildet! Kann mir damit jemand weiterhelfen? Ich bin kein so ein grandioser Computerexperte!! Gibt es eine einfache Lösung für mein problem?
    vermutlich habe ich auch viel müll im getriebe?

    Logfile of HijackThis v1.97.7
    Scan saved at 23:41:33, on 02.05.04
    Platform: Windows 98 SE (Win9x 4.10.2222A)
    MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

    Running processes:
    C:\WINDOWS\SYSTEM\KERNEL32.DLL
    C:\WINDOWS\SYSTEM\MSGSRV32.EXE
    C:\WINDOWS\SYSTEM\SPOOL32.EXE
    C:\WINDOWS\SYSTEM\MPREXE.EXE
    C:\WINDOWS\SYSTEM\MSTASK.EXE
    C:\WINDOWS\SYSTEM\LEXBCES.EXE
    C:\WINDOWS\SYSTEM\RPCSS.EXE
    C:\WINDOWS\SYSTEM\LEXPPS.EXE
    C:\WINDOWS\SYSTEM\mmtask.tsk
    C:\WINDOWS\EXPLORER.EXE
    C:\WINDOWS\SYSTEM\SYSTRAY.EXE
    C:\PROGRAMME\AVPERSONAL\AVGCTRL.EXE
    C:\WINDOWS\TASKMON.EXE
    C:\PROGRAMME\LOGITECH\ITOUCH\ITOUCH.EXE
    C:\WINDOWS\STARTER.EXE
    C:\PROGRAMME\AVPERSONAL\AVSCHED32.EXE
    C:\WINDOWS\SYSTEM\WMIEXE.EXE
    C:\WINDOWS\SYSTEM\DDHELP.EXE
    C:\EIGENE DATEIEN\RALF\DOWNLOADS\HIJACKTHIS.EXE

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,HomeOldSP = about:blank
    O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\SYSTEM\MSDXM.OCX
    O4 - HKLM\..\Run: [SystemTray] SysTray.Exe
    O4 - HKLM\..\Run: [AVGCtrl] C:\PROGRAMME\AVPERSONAL\AVGCTRL.EXE /min
    O4 - HKLM\..\Run: [ScanRegistry] C:\WINDOWS\scanregw.exe /autorun
    O4 - HKLM\..\Run: [TaskMonitor] C:\WINDOWS\taskmon.exe
    O4 - HKLM\..\Run: [zBrowser Launcher] C:\Programme\Logitech\iTouch\iTouch.exe
    O4 - HKLM\..\Run: [EnsoniqMixer] starter.exe
    O4 - HKLM\..\Run: [AVSCHED32] C:\PROGRAMME\AVPERSONAL\AVSCHED32.EXE /min
    O4 - HKLM\..\Run: [CriticalUpdate] C:\WINDOWS\SYSTEM\wucrtupd.exe -startup
    O4 - HKLM\..\RunServices: [SchedulingAgent] mstask.exe
    O4 - HKCU\..\Run: [SpyKiller] C:\Programme\SpyKiller\spykiller.exe /startup
    O9 - Extra button: Related (HKLM)
    O9 - Extra->Tools' menuitem: Show &Related Links (HKLM)
    O9 - Extra button: iFinger (HKLM)
    O12 - Plugin for .mov: C:\PROGRA~1\INTERN~1\PLUGINS\npqtplugin.dll
    O16 - DPF: {6B4788E2-BAE8-11D2-A1B4-00400512739B} (PWMediaSendControl Class) - http://216.249.24.140/code/PWActiveXImgCtl.CAB
    O16 - DPF: {9F1C11AA-197B-4942-BA54-47A8489BB47F} (Update Class) - http://v4.windowsupdate.microsoft.com/CAB/x86/ansi/iuctl.CAB?37922.4609143519
    O16 - DPF: {C2FCEF52-ACE9-11D3-BEBD-00105AA9B6AE} (Symantec RuFSI Registry Information Class) - http://security.symantec.com/SSC/SharedContent/common/bin/cabsa.cab
    O16 - DPF: {2BC66F54-93A8-11D3-BEB6-00105AA9B6AE} (Symantec AntiVirus scanner) - http://security.symantec.com/SSC/SharedContent/vc/bin/AvSniff.cab
    O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab
    O16 - DPF: {6D15BD40-CCA6-11D2-A6A0-0060089A0EFF} (RWSO_IHB) - https://banking.rwso.de/KSK_habe ich verändert/srwso2001.cab
    O16 - DPF: {E855A2D4-987E-4F3B-A51C-64D10A7E2479} (EPSImageControl Class) - http://tools.ebayimg.com/eps/activex/EPSControl_v1-0-3-0.cab
    O16 - DPF: {3E68E405-C6DE-49FF-83AE-41EE9F4C36CE} (Office Update Installation Engine) - http://office.microsoft.com/officeupdate/content/opuc.cab

    Gruß, Ralle :'(
     
  2. Hi,
    das habe ich auch unter W2K und dem IE 5.
    Ein umstellen unter Extras->Internet Optionen brachte auch nix,
    Anti Spy und Co hat auch nix ergeben.

    Irgendwo muß es doch eine Verbindung geben?!
     
  3. Ausser einigen RunningProcs ( u.a. starter.exe, wmiexe.exe), die ich nicht einsorteiren kann - kenn ich dies nicht:
    Bin aber nicht sicher.........
     
  4. Problem bei mir behoben mit CWShredder.exe (138kb)
    Das ganze soll ein Bug vom IE bzw. Java sein.
    Ich selber werde lieber den Browser wechseln.

    Viel Erfolg bei Deiner Fehlerbehebung

    MfG
    xmagnum
     
  5. Hallo,

    danke für die info! meinst du ich sollte das ding mal löschen?
    was könnte im schlimmsten fall passieren?
    in der adresszeile steht laufend about blank!

    cwsshredder bringt echt nix!

    Gruß ralle
     
  6. Was jetzt?
    Das von aninemo erwähnte?
    Da könnte im schlimmsten Fall passieren, daß es wieder nachgeladen werden muss, weil es nicht mehr vorhanden ist. Also nix Wildes ;)
     
  7. Sonst konnte ich nix finden - bei diesem bin ich nicht 100% sicher - ist ziemlich schwierig, die Einträge, die man nicht kennt, einzusortieren - weil tausende Leute zZt ihre HijackThis-Logs in Foren posten - und dementsprechend bekommt man mit Google nix Vernünftiges in annehmbarer Zeit........
     
Die Seite wird geladen...

Search for als IE-Startseite!?? - Ähnliche Themen

Forum Datum
Search Protect Windows 7 Forum 14. Mai 2015
Darstellungsprobleme lokal - IE 11 - Google Map - Google location Search Web-Browser 1. Apr. 2014
Claro Search Viren, Trojaner, Spyware etc. 15. Jan. 2013
Filesearch funktioniert ab Excel 2007 nicht mehr Microsoft Office Suite 16. Feb. 2012
SearchAnonymizer Software: Empfehlungen, Gesuche & Problemlösungen 23. Sep. 2011