Seltsames Festplattenproblem

Dieses Thema Seltsames Festplattenproblem im Forum "Hardware" wurde erstellt von hurgler, 29. Aug. 2004.

Thema: Seltsames Festplattenproblem Hallo zusammen! Erst mal meine Rechnerdaten: - P4 2.400 Megahertz - 512 Mb RAM - Festplatte 80Gb IBM (IDE) - OS...

  1. Hallo zusammen! Erst mal meine Rechnerdaten:
    - P4 2.400 Megahertz
    - 512 Mb RAM
    - Festplatte 80Gb IBM (IDE)
    - OS WinXP Home SP2
    - Mainboard Asus P3Bf
    - Grafikkarte Asus GeForce4 4600 Ti

    Nun zu meinem Problem: Der Rechner ist einfach abgestürzt und hat neugestartet. allerdings wurde bei mehrmaligem Neustart keine Festplatte mehr erkannt (beim Bootscreen ganz am Anfang, nicht im Windows). Beim 3. oder 4. Neustart wurde es allerdings seltsam: Die Festplatte wurde wieder erkannt, allerdings nicht mehr als IBM usw. sondern es war eine Nummer zu sehen die ungefähr so aussah: 7098KUD987TV-0. Windows wurde auch wieder gebootet allerdings stürzte es nach kurzer Zeit wieder ab oder hängte sich nach ein paar Sekunden auf. Ab hier wurde sie manchmal erkannt und manchmal auch nicht. Ich hab schon versucht, von der Windows-CD die Platte überprüfen zu lassen, allerdings ohne Erfolg (Windows Setup meldet, dass keine Festplatte installiert ist). Der Rechner hat eineinhalb Jahre wunderbar funktioniert. Die Festplatte ist als Primary Master gejumpert. Weitere Festplatten sind nicht drin.

    Da ich heute für eine Woche in Urlaub fahre, bitte ich um Nachsicht, wenn ich mich nächste Woche nicht melde. Es wäre aber trotzdem nett wenn man mir helfen könnte.

    Mit freundlichen Grüßen,

    Hurgler
     
  2. Das kann ein Kontaktproblem sein beim Kabel von der Festplatte, am besten bei ausgeschaltetem PC diesen öffen und das breite Kabel welches von der Festplatte auf das Mainboard auf guten Kontakt überprüfen (Achtung beim kontrollieren keine anderen Kabel lösen).

    mfg. Walter

    :eek:
     
  3. Welches Netzteil hast Du ?
    evtl.Netzteil zu schwach.
     
  4. Ich hatte mal ein so Problem. Festplatte wurde manchmal erkannt und dann auch wieder nicht. Ich ewigen ausprobieren und tauschen. entschloss ich mich das Mainboard zu tauschen und siehe da, auf einmal funktioniert alles wunderbar.

    Gruß

    Andreas
     
  5. Hallöchen,
    das ist ja komisch! Habe Seit heute mit meinem PII-Rechner das gleiche Problem. Das Runterfahren vorige Woche verlief problemlos. Heute schalte ich die Kiste ein und keine der beiden Festplatten wird mehr erkannt! Das Netzteil sollte es eigentlich nicht sein, denn das habe ich der Kiste vor kurzem erst neu spendiert nach dem sich das alte verabschiedet hatte und der Rechner überhaupt nicht mehr einzuschalten ging. Danach lief alles wieder wie geschmiert und jetzt das! Habe auf beiden Platten auch primäre Partitionen mit Betriebssystemen (und PM davorgeschaltet) und komme nun an nichts mehr ran. Was könnte es noch für Ursachen geben? Da beide Platten nicht mehr erkannt werden gehe ich davon aus, dass es die nicht sein können. Was könnte man machen um den Fehler einzugrenzen???? :(
     
  6. Überprüfe einfach mal wenn Kabel, wenn noch nicht gemacht. Anschließend mach mal bitte eine Hörprobe, ob deine Platten noch laufen. Und zum guten schluss, versuche die Platten mal in einen anderen Rechner einzubauen.
     
  7. So erst mal danke an alle für ihre Hilfe. Bin wieder aus dem Urlaub zurück.

    @aninemo
    Sorry Fehler von mir ;) , hab aus versehen das Board vom PC meiner Mutter genannt. Das Board des Rechners um den es hier geht ist natürlich das board P4B533-V von Asus. Nochmal sorry. Aber diese Konfiguration hat bis jetzt keine Schwierigkeiten gemacht.

    @Hägar der Schreckliche
    Mein Netzteil hat 400 Watt. Das sollte reichen. außerdem hab ich erst neulich eine Netzwekkarte ausgebaut und somit braucht die Kiste noch weniger Strom.

    @DarkSushi
    Kabel sind überprüft und funktionieren meines Erachtens einwandfrei. Zu der Hörprobe folgendes. beim Bootscreen surrt die Festplatte nicht! sie wird zwar wie gehabt als Primary Master erkannt, allerdings nicht korrekt, sondern immer nur mit dieser komischen Nummer! Windows bootet korrekt und ich kann auch eine Zeit lang damit arbeiten, dann hängt er sich auf. Wenn ich dann neu starte (sofern der Rechner dies nicht selber tut) wird die Platte gar nicht mehr erkannt (Primary Master....None). Dann lass ich den Rechner ein paar Mal neustarten und prompt geht das Spiel wieder von vorne los!
    Der Geräte-Manager zeigt die gleiche komische Nummer an, aber keinerlei Probleme!

    Für weitere Hilfe wär ich sehr dankbar, ansonsten bau ich die Platte mal aus und teste sie an einem anderen Rechner.


    Mit freundlichen Grüßen,

    Hurgler
     
Die Seite wird geladen...

Seltsames Festplattenproblem - Ähnliche Themen

Forum Datum
Seltsames Verhalten von Startmenü-Einträgen. Windows XP Forum 18. Okt. 2011
Seltsames Geraüsch taucht in Abständen auf! Windows 7 Forum 8. Okt. 2011
Seltsames Papierkorb-Phänomen Windows 7 Forum 15. März 2012
Word 2000 - Seltsames Problem mit Hyperlinks Microsoft Office Suite 2. März 2011
Seltsames Problem mit belegtem Speicher Windows XP Forum 22. Juli 2010