Sound Treiber funktionieren nicht !

Dieses Thema Sound Treiber funktionieren nicht ! im Forum "Hardware" wurde erstellt von king_masi, 8. Aug. 2009.

Thema: Sound Treiber funktionieren nicht ! Hallo zusammen, mittlerweile bin ich auch zufriedener Besitzter der Windows 7 RC 32bit Version. Alle Treiber...

  1. Hallo zusammen,

    mittlerweile bin ich auch zufriedener Besitzter der Windows 7 RC 32bit Version.
    Alle Treiber funktionieren bis auf einen: der soundtreiber.
    Ich glaube das ist ein AC'97 von Realtek, aber der dazugehörige Treiber funkt ned.
    Hattet ihr solche Probleme schon mal oder wisst ihr wie man sie beheben kann??

    mfg

    king_masi
     
  2. Hi, king_masi,

    ich habe die selbe Soundkarte, klappt ohne Probleme.... hast du schon mal die Treiber per "Gerätemanager" aktualisiert?


    Gruß msfan
     

    Anhänge:

  3. ja das hab ich schon öfter versucht aber es kommt immer: Die Treibersoftware für dieses Gerät ist auf dem Neuesten Stand"
     
  4. Hast du den selben Treiber wie ich auf dem Bild?

    Gruß msfan


    PS: laut deiner beschreibung haben wir die selbe Soundkarte.... oder?
     
  5. ja ich hab den selben treiber wie du

    aber ich habe das problem sowieso gerade behoben :mrgreen: :mrgreen: :mrgreen:
    und zwar in dem ich den lautsprecher einfach mal in eine input-buchse gesteckt hab.
    und siehe da: es geht.
    trotzdem danke für die schnelle hilfe

    mfg

    king_masi
     
  6. du bist jetzt schon 3 user, der meint durch umstecken in der In-Put buchse geht es!

    Ist echt komisch... Informiere doch darüber mal bitte dein Sound-Karten Hersteller... Der würd sich freuen über so ein Feedback.
     
Die Seite wird geladen...

Sound Treiber funktionieren nicht ! - Ähnliche Themen

Forum Datum
Kein Sound ! WIN XP und SP2 und Realtek-Treiber installiert. Windows XP Forum 6. Okt. 2014
Soundtreiber Windows XP Forum 5. Nov. 2011
Treiber installiert!? - Trotzdem keinen Sound. Hardware 9. Okt. 2011
Realtek Soundmanager installiert sich nicht mit Treiber Hardware 8. Jan. 2011
Win7/64b Treiber für Levovo T61 Soundkarte Hardware 14. Juni 2010