Speicher 128MB eingebaut, Anzeige nur 64 MB

Dieses Thema Speicher 128MB eingebaut, Anzeige nur 64 MB im Forum "Hardware" wurde erstellt von weki, 18. Nov. 2004.

Thema: Speicher 128MB eingebaut, Anzeige nur 64 MB Hallo, habe mir bei Ebay ein 128 MB Speichermodul gekauft. Es werden nur 64 MB in meinem PC angezeigt, also nur die...

  1. Hallo,
    habe mir bei Ebay ein 128 MB Speichermodul gekauft. Es werden nur 64 MB in meinem PC angezeigt, also nur die Hälfte. Wahrscheinlich ist es eine Inkompatibiltät mit meinem Mainboard (MS5156 Ver 2.1 mit VIA Chipsatz VT82C693A)
    Habe aber trotzdem einige Fragen zu diesem Modul, möchte nur sichergehen das es auch wirklich ein 128MB Modul ist, und ich nicht gelinkt worden bin. Also es ist ein Riegel von Kingston. Auf dem vorderen Label steht folgende Bezeichnung: ValueRAM KVR133X64C3/128 und auf der Rückseite ist ein Label auf dem steht 128MB SDRAM PC133 CL3 16x16 Kingston. Der Riegel ist einseitig bestückt und hat insgesamt 4 Chips drauf. Kann mir vieleicht jemand erklären was die Bezeichnungen im einzelnen aussagen. (vor allen 16x16 und KVR133X64C3/128 )

    Übrigens habe noch ein anderes Modul von Infineon 128 MB, welches ok ist. Ist auch einseitig bestückt und hat aber 8 Chips drauf. Auf dem Label steht hier 16x64 SDRAM. Kann man darauf auf 128MB schließen, wie rechnet sich das.

    Vielen Dank schon im Voraus für eine Antwort.

    Gruß
    weki :)
     
  2. laut google ist es definitiv ein 128mb riegel.

    versuch doch mal ins bios zu gehen. und dan auf save/exit. bringt manchmal was.
     
  3. Vermutlich wird mit 64MBit gerechnet.
    16*64MBit = 16*8MByte = 128 MByte

    Eddie
     
  4. hp
    hp
    wichtig ist auch, ob der riegel singlesided oder doublesided ist, und wie dein mobo damit umgeht. steht meistens in dem motherboardhandbuch drin...

    greetz

    hugo
     
  5. Dann will ich auch nochmal hier nerven (auf die anderen Post's, die nur nebenbei waren, hat keiner geantwortet) 8):

    Also ich hab in meinen Pentium 100 MHz vier Speicherbänke und drei sind belegt:
    1x SIMM 8 MB (Toshiba)
    2x EDO, je 8 MB

    Durch herausnehmen des SIMMs, hab ich erkannt, dass er der Übeltäter ist. Die Kiste erkennt das Ding nicht. Also statt 24 MB kriege ich nur 16 MB angezeigt. Why? Kann es was helfen, wenn ich versuche das 9 Jahre alte BIOS zu flashen ;) oder wenn ich einen Treiber für das Mainboard installiere?

    In der anderen Kiste (AMD 486 DX/2) laufen sie. Aber (weiteres Problem): mir wird nur 20 MB angezeigt! Ich versichere (also bitte keine Nachfragen), dass jeder Speicherbaustein (oder so) 8 MB RAM hat.
     
Die Seite wird geladen...

Speicher 128MB eingebaut, Anzeige nur 64 MB - Ähnliche Themen

Forum Datum
Ergebnis einer Google-suche speichern in Favoriten-liste Windows 8 Forum Samstag um 18:16 Uhr
Temp Ordner leer mit viel Speicherlatz Windows 7 Forum 2. Okt. 2016
Fehler beim Abdocken von "USB-Massenspeichergerät" Hardware 18. Sep. 2016
Speicherplatzbelegung verstellt sich Windows 7 Forum 23. Juli 2016
svchost.exe (netsvcs) beansprucht sehr viel Arbeitsspeicher Windows 7 Forum 25. Apr. 2016