Viaagp1.sys

Dieses Thema Viaagp1.sys im Forum "Treiber & BIOS / UEFI" wurde erstellt von Dennis1105, 15. Jan. 2006.

Thema: Viaagp1.sys Hallo Leute Ich bin hier neu und hab eine Frage Ich kenne mich bei PC ein bisschen aus Bin 14 Jahre Alt Und...

  1. Hallo Leute

    Ich bin hier neu und hab eine Frage

    Ich kenne mich bei PC ein bisschen aus

    Bin 14 Jahre Alt

    Und jetzt zu meiner Frage

    Ich habe ein Problem ich habe eine neue Grafikkarte und will den Treiber von der Grafikkarte installieren .Das klappt aber nicht,weil jedes mal mein PC einen Standard VGA Treiber haben will.


    Könnt ihr mir helfen?

    meine Grafikkarte heißt ATI Radeon RX 9550 mit 256 Mb
     
  2. Der VIAAGP1.SYS ist der AGP-Treiber des Chipsatzes und hat nichts mit dem Standard VGA Treiber von Windows zu tun.

    Chipsatztreiber schon mal neu installiert?
     
  3. Ja hab ihn neu installiert,klappt aber immer noch nicht es steht dran ich soll vor der Ausführung eine Standart Vga Treiber für meine Grafikkarte laden soll. Was soll ich jetzt machen?
     
  4. Dann gib ihm doch den Standard VGA Treiber.
     
  5. Ich kenn mich net gut aus in dieser Sache , wo kann ich den laden
     
  6. Hallo,
    Du entfernst die Treiber deiner Grafikkarte, dann werden automatisch die VGA-Treiber eingestellt.
    Zuerst guckst du in der Systemsteuerung unter Software nach, ob dort Grafikkartentools installiert sind und diese deinstallierst du zuerst. Dann gehst du in den Gerätemanager und klickst auf deine Grafikkarte und anschließend auf entfernen.
    Gruss
    Harry
     
  7. Danke versuch es mal