Vista-Netzwerkerkennung erst nach Kabel raus und rein

Dieses Thema Vista-Netzwerkerkennung erst nach Kabel raus und rein im Forum "Windows Vista Forum" wurde erstellt von Boffi23, 6. Feb. 2008.

Thema: Vista-Netzwerkerkennung erst nach Kabel raus und rein Hallo Habe ein Problem mit Vista und der Netzwerkerkennung (Kabelgebunden). Immer wenn man hochfährt, wird das...

  1. Hallo

    Habe ein Problem mit Vista und der Netzwerkerkennung (Kabelgebunden).

    Immer wenn man hochfährt, wird das Kabelnetzwerk nicht erkannt. Keine Internetverbindung etc. vorhanden. Schaltet man WLAN ein, geht es sofort.

    Und wenn man das Kabel rauszieht und wieder reinschiebt, dann klappt es mit der LAN-Erkennung nach 1 bis 4 Versuchen.

    Habt ihr ne Idee, was das sein kann?
    Das Kabel wackelt nicht und hat eigentlich Kontakt.
    Diese Ursache schließe ich aus, da das Problem nach den meisten Neustarts auftritt, ohne das man das Kabel auch nur berührt hat.

    Danke

    MrB2000
     
  2. Evtl. ein nicht sauber laufender Treiber oder ein defekt der Karte....
     
  3. Schau schau, und ich dachte schon dieses Phänomen wäre nur bei mir.

    (EVGA 680i, Realtek Netzwerkkarte onBoard = 2 Netzwerk Anschlüsse, neueste Nvidia (Nforce) Plattform und Grakatreiber installed. Vista x64 Ultimate 32Mbit/s Kabelleitung an nem WLAN Router - Netgear- dran. Alle Kabel und HW ist defektfrei!!)

    Angefangen hat diese Problematik mit den Updates die ich am 25.01.08 installiert habe unter anderem Update für Windows Vista für x64-Systeme (KB943302) (das soll nicht heissen, das dieses Sicherheitsupdate der/die/das Schuldige ist, das kann ich leider nicht nachvollziehen sondern nur sagen, dass es seitdem problematisiert).

    Seit dem Aufspielen jener Updates am 25ten Jan. ist es reine Glückssache, das mein Inetanschluss erkannt wird. Mal ja, mal nein.
    Ich habe schon überlegt ob es vlt. ein Dienst sein kann, der einfach nicht gestartet wird? Leider kenne ich mich dafür noch nicht gut genug aus, oder ein Treiber der einfach nicht geladen wird.
    An der Netzwerkkarte liegt es nicht, da bin ich mir 100% sicher, denn dieses Phänomen tritt bei mir nur unter Vista x64 auf, jedoch nicht bei XP Prof.
    Anfangs habe ich jedesmal den Treiber neu installiert und das System neu gestartet und dann ging es. Aber auf einmal hatte diese Variante auch nicht mehr geholfen und ich habe den von meinem Leidensgenossen schon angesprochenen Trick 17, Netzwerkkabel rein raus bzw. in die andere Netzwerkkarte rein, getätigt. Danach hat Vista die Verbindung sofort erkannt... Dies würde aber bedeuten, dass der Treiber sowie ein möglicherweise verantwortlicher Dienst doch geladen bzw. gestartet ist/wurde, nur die Verbindung nicht erkannt wird.
    Seitdem switsche ich zwischen beiden Netzwerkports hin und her, einen Tag diesen, am anderen Tag den anderen.
    Meine Meinung: Es ist ein reines Vista Problem. Meine Hoffnung: SP1 zur Behebung dieses Probs.
     
Die Seite wird geladen...

Vista-Netzwerkerkennung erst nach Kabel raus und rein - Ähnliche Themen

Forum Datum
WLAN Empfang verstärken Windows 10 Forum 24. Nov. 2016
OUTLOOK - PROFILE ERSTELLEN .... Windows 10 Forum 1. Nov. 2016
Archivieren ohne Ordnerstruktur Microsoft Office Suite 19. Okt. 2016
Deinstallation von Apps des Herstellers schlagen fehl Windows 10 Forum 13. Okt. 2016
Windows 7 neu installieren mit Key vom PC Hersteller? Windows 7 Forum 8. Okt. 2016