Win 7 schließt die Installation nicht ab

Dieses Thema Win 7 schließt die Installation nicht ab im Forum "Windows 7 Forum" wurde erstellt von imported_maik, 15. Juli 2009.

Thema: Win 7 schließt die Installation nicht ab Hallo, ich bin neu hier und hoffe ihr versteht mein Problem und könnt mir Helfen. habe mir Win7 runtergeladen und...

  1. Hallo, ich bin neu hier und hoffe ihr versteht mein Problem und könnt mir Helfen.

    habe mir Win7 runtergeladen und auf DVD gebrannt. Eine neue platte angeschlossen und die Win 7 DVD eingelegt.

    Er bootet von der DVD und er Installiert auch Win7, dann startet er den Pc neu.

    bis hier hin ist alles okay, aber jetzt:

    Dann kommt ein schwarzer hintergrund mit dem Windows Logo mit einer Schrift: Windows wird gestartet. und das war es dann, die platte und das DVD Laufwerk rattern und dann passiert nichts mehr. nach 1 Stunde immer noch das gleiche Bild.

    eigentlich müßte er wenn ich es richtig gelesen habe, Win7 starten damit ich meinen Key und benutzer eingeben kann. aber wie schon geschrieben das geht nicht denn soweit kommt er ja nicht.


    kann mir vielleicht einer helfen und sagen woran das liegt?

    Gruß Maik
     
  2. Hallo eine Frage wie haste du das Win7 Instalirte won deiner hupte Fesplatte oder haste du den PC nue Keschated und den Instalirte wall das Selbe poblem hate ich auch wen du es von der hupe Fesplatte instalirst waollte er das nich dar habe ich einwer den PC aus geamch und die Hupte Fesplate abeschlosen und den pc wider an das er nuer auf der 2 fesplatte zu greifen kan.
    und den Instalirte.
    Bro bier das do einfer mall
     

  3. Mach es mal so wie XxmentosxX sagt...


    alle Festplatten ab und denn nur die eine dran wo du Windows 7 drauf haben willst. Wenn du aber Windows 7 neben einem anderen Betriebssystem Installieren willst, also auf ner anderen Partition. Mounte die geladene ISO von Windows 7 und Kopiere die alle Inhalte der DVD (ISO) auf deine 1 Partition ( XP/Vista). dannach einfach in dem Ordner gehn, wo du die datei reinkopiert hast und die Setup.exe Ausführen. Dann sollte es gehn.


    Gruß DerGiftzwerg

    PS: Schalte bei der 2 Variante im Bios das Booten auf

    1: HDD bzw Festplatte
    2: CD-Rom
    3: Floppy
     
  4. Hallo Leute,

    ersteinmal Danke ich denen die mir eine Antwort mit der möglichen Lösung geschrieben haben.

    aber anscheinend hast sich das Problem erledigt, habe windows 7 RC erneut installiert und als es wieder bei der gleichen stelle stehen blieb habe ich den Rechner ausgeschaltet und........


    jetzt kommt die Lösung: von meinen 2 arbeitsspeichern mit jeweils 2gb habe ich einen entfernt und den rechner also nur mit 2 gb arbeitsspeicher gestartet und siehe da er hat die Installation abgeschlossen.

    danach den rechner wieder runter gefahren, den 2 Speicher wieder eingebaut und den Rechner mit 4 gb Arbeitsspeicher gestartet und es geht.

    hoffe nur das es auch so bleibt.
     
  5. naja... das sollte aber nicht das ende der Fahnenstange sein... ich Vermute, dass der eine RAM-Riegel einen Schaden hat, solltest du austauschen.
    Wenn der Schaden irgendwo in den Regionen ist, die während des normalen Betriebs nicht angesprochen werden, weil er nicht genutzt wird, dann kann es sein, dass du es nie bemerktst... hatte ich auch bei meinem alten Rechner... Jahrelang unter XP mit 2GB ohne Probs gearbeitet und beim Vista stellte sich raus, dass ein Riegel defekt war, weil das Vista plötzlich den Rechner ausgelastet hat...

    Teste das ganze doch mal mit MemTest.
     
  6. Also das würde ich auch empfehlen... MemTest 86

    Wäre besser weil der Ram-stein hat bestimmt einen weg.

    Gruß DerGiftzwerg

    PS: Viel spaß mit deinem laufendem Windows 7 ^^
     
  7. Hallo,

    habe meinen Ram mit MemTest getestet und er hat nichts gefunden.

    momentaner Stand ist jetzt, das er bei 2 GB startet aber es läuft dann alles sehr langsam und er hägt sich auf.

    und bei 4 Gb kommt er nur bis zu bildschirm wo steht Windows wird gestartet und da bei bleibt es auch.

    Hat einer hier eine Lösung für mich oder einen Tipp damit ich das beheben kann und es dann funzt?


    gruß maik
     
  8. Ziehe dir nochmal ein frisches Win7 img., und dann nochmal von vorne. So hat es dann bei mir auch geklappt. ;)
     
  9. das klingt aber sehr komisch.....

    Ich habe noch nie gehört, das jemand mit seinem Arbeitsspeicher soo viel ärger hat....


    PS: hast du jetzt 2 2gb Ram-Steine???
    wenn nicht, dann versuch mal nur 1gb zu starten...


    Gruß msfan
     
  10. Also was auch sein kann ist, das du mal ein Bios Update machen musst! Das hat schon oft Probleme gelöst...

    Ansonsten...

    1. ISO-Image von Microsoft nochmal ziehn oder die Build 7600, danach Brennen!

    2. Nimmst ne Live-CD/DVD (von Knoppix oder GParted Live) und Formatierst mal deine Festplatte damit... so das Windows 7 ne Leere Platte vorfindet.

    3. von CD/DVD Booten und gucken ob die Installation läuft, alternativ kannste auch die Windows 7 Iso auf einen USB-Stick legen und Bootbar machen...



    Gruß DerGiftzwerg
     
Die Seite wird geladen...

Win 7 schließt die Installation nicht ab - Ähnliche Themen

Forum Datum
W10: explorer schließt sofort wieder nach Update Windows 10 Forum 9. Feb. 2016
Taskleiste verschwindet/Explorer schließt sich sofort wieder Windows 8 Forum 18. Juni 2015
Windows Explorer Hängt sich auf + Windows Media Player Prozess schließt sich nicht. Windows 7 Forum 5. Okt. 2014
Video-Programm schließt beim öffnen von Dateien Windows XP Forum 15. Aug. 2013
Firefox schließt Sicherheitslücke Windows 7 Forum 23. März 2010