WLAN - Verbindungsprobleme

Dieses Thema WLAN - Verbindungsprobleme im Forum "Sonstiges rund ums Internet" wurde erstellt von DerBozz, 6. Jan. 2005.

Thema: WLAN - Verbindungsprobleme Hi Leute, habe ein Problem beim Einrichten der WLAN-Verbindung: OS: Windows XP Pro (SP2) WLAN-Adapter: ATMEL USB...

  1. Hi Leute,

    habe ein Problem beim Einrichten der WLAN-Verbindung:

    OS: Windows XP Pro (SP2)
    WLAN-Adapter: ATMEL USB FastVNET (AR)
    Access-Point: Netgear ME102
    IEEE-Standart: 802.11b

    Signalstärke: Hervorragend (96%)
    Link Qualität: 100%

    SSID-Name: vergeben und korrekt
    Verschlüsselung: WEP 128 Bit vergeben und korrekt
    MAC-Adresse: korrekt im AP eingetragen

    Firewall: Windows XP Firewall, wurde für die WLAN-Einrichtung deaktiviert

    IP-Adresse sowie DNS sollten automatisch bezogen werden ! ! !
    Das Problem: Beim automatischen beziehen, wird eine falsche Subnet mask bezogen (255.0.0.0)! Die Subnet mask sollte allerdings 255.255.255.0 lauten!

    Vergebe ich die IP-Adresse manuell, steht die Verbindung!
    Das Problem: Pakete senden ist möglich, Pakete empfangen nicht!
    Und somit funktioniert weder LAN, noch Internet!

    Der AP ist korrekt konfiguriert, da noch zwei weitere PCs ihn ohne Probleme benutzen können.

    Es kann nur an den (Netzwerk-)Einstellungen des PCs liegen.

    Ich danke!



    Gruß
    DerBozz
     
  2. Arbeiten alle drei PC's mit DHCP?
    Wenn nein, haste bestimmt die Subnetmask am DHCP Server (Router oder Accesspoint vermute ich mal) falsch eingetragen.

    Eddie
     
  3. Hi!

    Alle funktionierenden PC und auch Router und AP arbeiten mit DHCP!
    Nur der nicht-funktionierende-PC nicht!

    Wie kann ich das in Windows einstellen!?


    Danke!
     
  4. Hi!

    Problem gelöst!
    Habe einfach den WEP-Schlüssel neu vergeben!

    Danach ging es!
    Hab jetzt noch ein anderes Problem, für welches ich ein neues Thema eröffnen werde!

    thx an alle bzw. an einen! :)


    Gruß
    DerBozz
     
Die Seite wird geladen...

WLAN - Verbindungsprobleme - Ähnliche Themen

Forum Datum
Verbindungsprobleme Wlan zu Router/Repeater Firewalls & Virenscanner 22. Nov. 2010
WLAN Verbindungsprobleme Netzwerk 5. Nov. 2009
Verbindungsprobleme mit T-Online Wlan Windows XP Forum 27. Jan. 2006
verbindungsprobleme mit wlan Netzwerk 8. Aug. 2005
WLAN Empfang verstärken Windows 10 Forum 24. Nov. 2016