Wlankarte+Grafikkarte=konflikt?

Dieses Thema Wlankarte+Grafikkarte=konflikt? im Forum "Hardware" wurde erstellt von Sie, 6. Juli 2005.

Thema: Wlankarte+Grafikkarte=konflikt? Hallo, ich habe folgendes Problem: Ich benutze ein Wlan für meinen Internetzugang (Dlink DWL510 + DWL710AP) und...

  1. Sie
    Sie
    Hallo,
    ich habe folgendes Problem:

    Ich benutze ein Wlan für meinen Internetzugang (Dlink DWL510 + DWL710AP) und habe mir vor kurzen eine neue Grafikkarte gekauft (Gigabyte Geforce 6800GT).
    Ich hatte vorher nie Probleme mit meinem Internet aber jetzt seid neusten, wenn ich z.B. ein Spiel starte (muss kein Onlinespiel sein) geht meine Signalstärke vom Wlan total in den Keller, aber wenn ich zum Desktop zurückkehre (spiel läuft dann noch im Hintergrund) ist die Signalstärke wieder im grünen Bereich und sobald ich das Spiel wieder gross mache ist die Siganlstärke wieder futsch.

    Ich weiß einfach nicht wo ich anfangen soll zu suchen und hab auch schon alle möglichen Treiber durchgetestet, aber geholfen hat nix. Könnte es ein Konflikt zwischen meiner Graka und meiner Wlan-karte sein?

    Fazit: Onlinespiele spielen ist einfach nicht möglich, weil meine Latenz ungefähr auf 3500ms hochschießt! :-\

    Ich hoffe das mir hier einer weiterhelfen kann und wäre für eine Antwort sehr dankbar!

    MfG

    *** verschoben aus Windows XP ***
     
  2. Moin,

    ok, einen Konflikt kann man nicht ausschließen, aber um wirklich helfen zu können fehlen noch ein paar Angaben:
    Was ist das für eine WLan-Karte (OnBoard oder PCI) ?
    Steckt die WLAN-Karte direkt unter der GraKa oder ist noch mind. ein Slot frei ?
    Ist das Netzteil stark genug ? Ist es zu schwach, könnte es die Ursache sein. Denn im 3D-Betrieb benötigt diese GraKa wesentlich mehr Strom und könnte diesen von der WLan-Karte abziehen.

    Ebenso ist es möglich dass die GraKa generell eine Störung verursacht, diese aber im 2D-Betrieb nicht so wirklich auffällt. Dann sollte man mal eine externe Antenne ausprobieren, denn in der Regel taugen diese kurzen direkt an der Karte angebrachten Antennen nicht wirklich was.
     
  3. Hallo Ronny,

    bei der DWL 510 handelt es sich um eine PCI-Karte die mindestens 2 Slots abstand zur Graka hat. Und mein Netzteil hat 350W wo mir gesagt wurde, das es reichen würde...
    Bin schon mit dem gedanken am spielen mir eine neue Wlan-Karte zu kaufen, aber man gibt ja so ungerne Geld aus nachdem man soviel für die GraKa ausgegeben hatte.  :-[

    MfG
     
  4. Ja, kann ich verstehen, aber an der WLan-Karte kann es eigentlich nicht liegen. Meist ist es tatsächlich so, dass die Antenne einfach nichts taugt.
    1. Sitzt sie ja direkt hinter dem Rechner und somit stören sämtliche verbauten Komponenten. Dazu kommt dann noch, dass das Gehäuse auch abschirmt.
    2. Ist die Leistung nicht wirklich prickelnd.

    Ich würde mir eine Antenne (gute gibt es ab ca. 25 Euro) kaufen, die dann mindestens auf dem Rechner steht. Vielleicht sogar noch höher.
    Z.B. so etwas
    http://www.kmelektronik.de/main_site/main.php?action=Product_Detail&ArtNr=9211&Shop=0

    Damit sollte dann dein Problem gelöst sein.
     
  5. Hi Ronny,

    ich hatte ja vorher nie Probleme mit meinem Netzwerk und der Signalstärke. Es fing erst so 1 oder 2 Tage nachdem ich die GraKa eingebaut hatte an. Kann es sein das meine neue Grafikkarte ein störendes Signal abgibt? Oder ist doch mein Netzteil zu schwach?!  ???

    Was für ein Netzteil würdest du mir den empfehlen? Würden 400W reichen?

    Mit lieben Grüßen
     
  6. Tut mir leid wegen Doppelpost, ich hab leider gerade mein Passwort nicht zur hand. ;D

    Gibt es eigentlich ein Programm, wo man die ganzen Stromversorgungen der einzelnen Komponenten beobachten kann?
     
  7. Das kann gut sein und wenn es nicht die GraKa selbst ist, dann kommt immer noch der Lüfter, der GraKa, in Frage.

    Nein, mit Sicherheit nicht.

    Ich kenne zumindest keines was wirklich gute Werte abgibt. Die meisten sind eher ein so genannter Show-Effekt.
    Wirklich messen kann man den Stromverbrauch nur mit dem entsprechenden Meß-Gerät.

    Versuche doch mal folgendes:
    Einen Film, mit z.B. dem Media-Player, abspielen und dann die Signalstärke kontrollieren.
    Dir sollte ja nicht nur die Signalstärke sondern auch die Übertragungsgeschwindigkeit angezeigt werden. Sinkt diese unter 8Mbit, wenn z.B. ein Film oder ein Spiel läuft, dann ist natürlich auch die Reaktionzeit nicht mehr so prickelnd.

    Da du offensichtlich bei der Telekom und wahrscheinlich auch bei T-Online bist, würde mich generell mal deine Reaktionszeit interessieren.
    Starte dazu einfach mal die Eingabeaufforderung (Start => Ausführen und dann cmd eingeben). In dieser Eingabeaufforderung gibst du dann mal bitte ping www.wintotal.de oder ping www.t-online.de ein. Wenn du nun mit Enter/Return bestätigst, bekommst du verschiedene Werte angezeigt. Hierbei sind nun die Werte interessant, die hinter Zeit und ganz unten, hinter Mittelwert stehen. Sind diese Werte weit über 80, hast du ein generelles Geschwindigkeitsproblem.
    Am besten du postest diese Werte mal.
     
  8. Okido... werde ich so gegen 16Uhr machen, da ich jetzt noch auf der Arbeit bin.

    Danke das du mir hilfst. Finde ich super lieb von dir!!! :)