Zusammenhang Systemstart Windows 7 64 - Grafikkartentreiber

Dieses Thema Zusammenhang Systemstart Windows 7 64 - Grafikkartentreiber im Forum "Treiber & BIOS / UEFI" wurde erstellt von Bunderbürger, 24. März 2011.

Thema: Zusammenhang Systemstart Windows 7 64 - Grafikkartentreiber Hallo, folgendes Problem, wenn ich den Grakatreiber im Gerätemanager deinstalliere kann ich normal starten. Ist der...

  1. Hallo,
    folgendes Problem, wenn ich den Grakatreiber im Gerätemanager
    deinstalliere kann ich normal starten. Ist der Treiber installiert
    komme ich nur bis zum Willkommen und ab dann habe ich einen
    Blackscreen, der Systemstart wird nicht weiter ausgeführt.
    Hat jemand eine Idee :?

    Grüße
    Jürgen

    [br][blue]*PCDpan_fee: Verschoben aus "Windows 7"*[/blue]
     
  2. Hallo Jürgen,

    bitte Roß und Reiter nennen, sonst gibt das ein wahres Rätselraten,
    soll heißen, die genauen Daten fehlen.
     
  3. Gut ich habe nur an das Problem an sich gedacht,
    zur Präzisierung hier die Daten.
    Es handelt sich um eine Radeon HD6850 und die dazugehörigen
    Treiber.
    Ich habe es gestern nochmals probiert, mit Driver Sweeper Reste gelöscht,
    W7 neu installiert, alle Updates und das neueste Catalyst Center. Immer wenn es soweit ist und ich Windows starte, ist ab dem Willkommesbildschirm Schluß und es erscheint ein schwarzer Bildschirm,
    nur der Mauszeiger ist sichtbar. Ich kann dann auch nur im abgesicherten Modus starten.
    Dann deinstalliere ich die Graka im Gerätemanager komplett und es
    ist wieder möglich normal zu starten :?
    Ich habe das schon zwei, dreimal gemacht es kommt immer auf das
    gleiche Ergebnis hinaus.
    Ich dachte es handelt sich um einen Softwarefehler, doch nun
    da ich Windows neu installiert habe denke ich auch es könnte
    ein Hardwarefehler, also die Graka, sein :-?

    Das System, AMD X4 640, Samsung HD503HI, Gigabyte
    GA-890XA-UD3.

    Ich habe zum testen noch eine andere Grafikkarte, Sapphire Radeon
    5770, bekommen, die probiere ich nun aus, schaun mer mal was rauskommt.
     
  4. Hallo Jürgen,

    hast du den Treiber von dieser Seite geladen und installiert, oder von einer anderen Seite?
    http://sites.amd.com/us/game/downloads/Pages/radeon_win7-64.aspx#1

    Es ist zu Empfehlen, wenn es Treiber- Probleme gibt, vor der optimalen- Treiberzinstallation, einen Windows Standardtreiber zu installieren, damit die alten Treiber von Windows überschrieben werden.

    Systemvoraussetzung:
    http://www.amd.com/de/products/desk...6850/Pages/amd-radeon-hd-6850-overview.aspx#3

    Bitte beachte dabei auch, ein Netzteil mit 500 Watt oder mehr, wird vom Hersteller empfohlen!

    Liste von zertifizierten Netzteilen hier:
    http://support.amd.com/us/certified/power-supplies/Pages/listing.aspx
     
  5. Hallo,
    1. ich habe den Treiber genau von der Seite.

    2. Windows Standard VGA Treiber ist installiert

    3. Systemvoraussetzungen werden erfüllt

    4. NT ist ein Be Quiet Straight Power E8 480 W, da bei den Netzteilen

    auch ein 450 W auftaucht dürfte das nicht das Problem sein.

    Momantan habe ich noch eine HD 5770 eingebaut...und es ist das
    selbe Problem :|

    Ich habe die Treiber schon x-mal deistalliert und installiert es brachte
    keine Besserung. Jedesmal alles von ATI gelöscht, mit Driver Sweeper
    die Reste entfern und in der Registry auch die Einträge von ATI Technologies entfernt, nix zu machen.
    Ich werde W7 neuistallieren und hoffen, das das Problem damit verschwunden ist :-\.

    Allerdings würde mich der Grund dafür schon interessieren.
     
  6. Problem wurde gelöst, nachdem ich das HDMI Kabel entfernt hatte lief es.
     
Die Seite wird geladen...

Zusammenhang Systemstart Windows 7 64 - Grafikkartentreiber - Ähnliche Themen

Forum Datum
probleme im zusammenhang mit outlook 2007 Windows 8 Forum 8. Feb. 2014
XP Pro fährt nicht hoch. Zusammenhang mit Outlook 2000? Virus? Windows XP Forum 20. Sep. 2010
Browser- Ab und zu keine Reaktion-itype.exe-Zusammenhang ? Web-Browser 2. Juni 2008
Batch File im Zusammenhang mit RSM (Removable Storage Manager) Windows XP Forum 7. Sep. 2007
rundll - Fehlermeldung in Zusammenhang mit Catalyst 5.6 (??) Windows XP Forum 2. Okt. 2005