Bildschirm. Maus und Tastatur plötzlich weg

  • #1
G

GipsyWilli

Mitglied
Themenersteller
Dabei seit
17.08.2022
Beiträge
5
Reaktionspunkte
0
Hallo Community,

seit ein paar Tage plage ich mich mit meinem seit 5 Jahren stabil laufendem Windows 10 PC herum.

Es schalten sich einfach die Monitore "keine Eingangssignal", Maus und Tastatur aus, der PC an sich bleibt an, reagiert aber nicht mehr, nur durch abschalten der Stromzufuhr und erneutem anschalten fährt er wieder hoch, bildet aber je nach Nutzungszeit die oben genannten Symptome erneut, soll heißen: wenn der PC ein paar Stunden aus war lässt er sich ca. 10 Minuten ganz normal benutzen. Auf erneutes Hard Reset gehen die Bildschirme etc. gleich wieder aus ca. 1 Minute..

Was ich jetzt schon versucht habe:
- Windows neu installieren-> mehrfach fehlgeschlagen da Bildschirme einfach aus und/oder bevor ich die Wiederherstellung starten konnte etc.
- Windows vom USB Stick installieren, auch hier geht der aus
- Datenretteung in der Eingabeaufforderung in die ich nach mehrfachem Versuchen reingekommen bin -> da geht der nicht aus ...
- nach kopieren aller wichtigen Dateien etc.: mit andereme PC ein ISO auf DVD gebrannt -> auch hier hat er sich während des Installationsvorgangs mehrfach einfach wie oben beschrieben verabschiedet also wieder nix
- Knoppix CD rein und den Windows Datenträger formatiert in NTFS
- Windows ISO DVD rein und gestartet, ging dann schon besser und Windows wurde neu installiert -> Problem hat sich gebessert, besteht aber weiterhin -> DUDÜÜÜ
- Knoppix CD rein und den Windows Datenträger komplett 7 mal geshreddert
- Windows ISO DVD rein, Windows ohne irgendwelchen Scheiss neu installiert -> wieder leichte Besserung, aber Problem besteht weiterhin
- Alle Updates gezogen und installiert, komischerweise hat er ein Antivirus Schadsoftware Hotfix abgebrochen
- Windows einfach nochmal von Windows aus nochmal drübergebügelt -> Problem besteht weiterhin
- Ok, vielleicht zu heißer Prozessor -> mal mit Druckluft staub weg und so weiter, obwohl ging noch -> keine Besserung, Temperatur laut Proggy auch ok ca. 75 Grad, Platine fühlt sich aber heißer an, hmm, scheint aber ok zu sein
- Ok, vielleicht das Netzteil, kann aber auch nicht sein springt ganz normal an
- Bootsektor Scanner probiert, Antiveren Software probiert inclusive Kaspersky Rettungs CD -> nischt

Wollte jetzt mal Windows 11 drüberbügeln, dazu benötig ich aber eine größere DVD Kapazität, klar kann ja nicht sein das es einfach so geht

Glaube nicht das es die Hardware ist.

AMD FX8320 AM3+
Gigabyte Mainboard UEFI Dual BIOS
16 GB Ram
8GB MSI Graka
M2 Sandisk SSD 128 GB für Windows

Habe mir da wohl eher einen ziemlich prägnanten Wurm zugezogen!?

Kann mir jemand helfen bitte oder hat jemand ähnliche Probleme?

Würde gerne genau wissen was das Problem ist, aber das es einfach wieder geht wäre auch ok.

Danke im Vorraus.
 
  • #2
Dieses Abschalten kann an Deinen Energiesparoptionen liegen.
Viele Geräte und Bauteile haben die Möglichkeit, sich einfach abzuschalten, um Energie zu sparen.
Überprüfe das

1660803860172.png

Im Gerätemanager musst Du nachschauen, bei welchen Geräten im Eigenschaftenfenster eine Einstellung "Energieverwaltung" vorhanden ist. Dort solltest Du "Computer ausschalten" deaktivieren.1660803984091.png

GipsyWilli schrieb:
Windows 11 drüberbügeln, dazu benötig ich aber eine größere DVD Kapazität

Du kannst Dir einen bootfähigen USB-Stick (mindestens 8 GB) erstellen und damit installieren.
Das kannst Du mit dem Media Creationstool von Windows 11 machen.

 
Zuletzt bearbeitet:
  • #3
Hallo, die Einstellungen der Energieverwaltung waren tatsächlich auf 10 Minuten bzw. 30 Minuten eingestellt. Allerdings sollte das erst nach keinem Input mehr erfolgen. So ähnlich war aber auch das Verhalten, manchmal ging es 10 manchmal ca 30 Minuten. Dann bei erneutem starten nur 1 Minute.

Seit Neuinstallation Windows hat es sich ein bischen gebessert.

Langsam fühle ich mich wieder in Windows 95 Zeiten ...

Gruß
 
  • #4
An den Energiesparoptionen hat sich seit XP kaum etwas verändert, das ist auch in Win11 so.
Ich versuche jeweils alles abzuschalten, außer beim Laptop im Akku-Betrieb. Im Netzbetrieb macht das Abschalten wenig Sinn. Für Windows tut der PC nur dann etwas, wenn man auf eine Taste drückt. Wenn der PC z.B. längere Zeit ein großes Video rendert (erstellt) und man in dieser Zeit keine Taste drückt, kann es sein, dass die Festplatten abgeschaltet werden.
 
Zuletzt bearbeitet:
  • #5
Komischerweise ist es jetzt noch nicht aus gegangen, es ist aber vor der Neuinstallation auch während dem "surfen" ausgegangen, wenn ich jetzt aufstehe und warte bis mein Kopiervorgang abgeschlossen ist dann schaltet sich der bestimmt wieder aus ...
 
  • #6
Hast Du denn die Energieeinstellungen angepasst ? Da dürfte nichts mehr ausgehen. Oder benutzt Du evtl. irgendwelche Verschlimmbesserer, die da herumwerkeln ?
 
  • #7
So, seit 9.30 läuft der wieder durchgehend. Das erklärt aber nicht dass vorherige Ausgehen während der Benutzung, hmmm.
 
  • #8
Fazit: Problem vorher: Windows Problem Virus? -> Neuinstallation
Problem nachher: die Energiesparoptionen waren gesetzt -> auf "nie in Ruhezustand versetzen" gestellt

Beides verursachte dieselben Symptome...komisch, aber der Hase liegt manchmal im selben Pfeffer :)
 
Thema:

Bildschirm. Maus und Tastatur plötzlich weg

ANGEBOTE & SPONSOREN

Statistik des Forums

Themen
113.861
Beiträge
708.068
Mitglieder
51.506
Neuestes Mitglied
fransco
Oben