Mesh System Neustart (Tenda Nova) haut alle Labtops aus dem Heimnetzwerk

  • #1
I

inesinesinesines

Neues Mitglied
Themenersteller
Dabei seit
16.03.2024
Beiträge
4
Reaktionspunkte
0
Hallo liebe Runde,
wir hatten für eine Software ein Netzwerk eingericht, sodass ein paar Labtops via WLAN mit einem PC zusammen in der Software arbeiten können.
Nun hängte sich einer unserer WLAN Nova-Blöcke ( Tenda Nova, ein Mesh System) komplett auf, worauf wir, um dies zu fixen, unsere NOVA-Haupt-Station neu booten mussten. Das ursächliche Problem war damit behoben.
Aber seit genau diesem Punkt sind alle unsere Labtops von der Software getrennt bzw können nicht mehr auf das Laufwerk zugreifen, auf dem die Software liegt. Also irgendwie hat es dadurch unser firmeninternes Netzwerk zerschossen. Die Labtops sind Windows10 Home und Windows10 Pro, der PC ist Windows 11.
Bis zu dem besagten Zeitpunkt lief die Software auf allen Geräten einwandfrei.

Weiß jemand wie wir die Labtops wieder connecten können? (Die Fehlerdiagnose ergibt "Der lokale Gerätename wird bereits verwendet", "Hostname wurde nicht gefunden" u.a. sowie "Gerätename sei bereits bekannt" o.ä. und Googeln dieser Diagnosen mitsamt Fix-Versuchen führte leider durchweg ins Leere.

Die Labtops können auf alle zwei Laufwerke, auf die sie vorher Zugriff hatten, nicht mehr zugreifen...

Sagt das Problem jemand etwas? Leider kennen wir uns null mit dem Netzwerk aus, weil das vor langer Zeit ein Profi für uns eingerichtet hat.

Herzlichen Dank und ein schönes Wochenende allen! :)
Ines
 
Zuletzt bearbeitet:
  • #2
Zusatz:
Wir hatten zuerst das versucht:

- aber bei Neuzuordnung des Netzlaufwerks kam am ganz Ende des Vorgangs eine Warnung, von der in der Anleitung nichts stand, wir würden dann einen anderen Pfadnamen überschreiben, das haben wir uns dann nicht getraut... - Datei- und Druckerfreigabe sind bereits aktiviert - usw, usw ...

Die Labtops können auf alle zwei Laufwerke, auf die sie vorher Zugriff hatten, nicht mehr zugreifen...
 
  • #3
Führ mal auf allen Laptops/PC den befehl

net use

in einem cmd-fenster das als Administrator gestartet werden muß aus. Werden noch Laufwerke angezeigt? Wenn ja muß man diese mit

net use Laufwerk /delete

löschen. Poste das Ergebnis von net use für alle Kisten hier rein ...
 
  • #4
Labtop 1)
Microsoft Windows [Version 10.0.19045.4170]
C:\WINDOWS\system32>net use
Neue Verbindungen werden gespeichert.
Es sind keine Einträge in der Liste.
C:\WINDOWS\system32>

Labtop 2)
Microsoft Windows [Version 10.0.19044.2604]
(c) Microsoft Corporation. Alle Rechte vorbehalten.
C:\WINDOWS\system32>net use
Neue Verbindungen werden gespeichert.
Es sind keine Einträge in der Liste.
C:\WINDOWS\system32>

Labtop 3)
Microsoft Windows [Version 10.0.19045.2846]
(c) Microsoft Corporation. Alle Rechte vorbehalten.
C:\WINDOWS\system32>net use
Neue Verbindungen werden gespeichert.
Es sind keine Einträge in der Liste.
C:\WINDOWS\system32>

PC (= 'Hauptstation')
Microsoft Windows [Version 10.0.22631.3296]
(c) Microsoft Corporation. Alle Rechte vorbehalten.
C:\Users\User>net use
Neue Verbindungen werden gespeichert.
Status Lokal Remote Netzwerk
-------------------------------------------------------------------------------
Getrennt N: \\Ous-pc\netzlaufwerk Microsoft Windows Network
Getrennt Z: \\Ous-pc\aq4 Microsoft Windows Network
Der Befehl wurde erfolgreich ausgeführt.
C:\Users\User>


Vielen herzlichen Dank, @hp!
 
  • #5
@hp
Zusatz:
Wenn ich versuche (via Explorer/Netzlaufwerk verbinden, Laufwerk und Ordner auswählen ...), meinen Labtop mit dem Laufwerk zu verbinden, versucht der Labtop sich eine Weile einzuwählen, aber es führt ins Leere. Die anschliessend ausgeführte Diagnose ergibt das hier:

Gefundene Probleme
6Es wurde kein Computer oder Gerät mit dem Namen "Ous-pc" gefunden.Ermittelt
Ermittelt
Eine Kommunikation mit dem Namensauflösungsserver ist möglich, der Hostname wurde jedoch nicht gefunden.
 
  • #6
Check mal in einem cmd Fenster mit dem Befehl

ipconfig /all

ob alle Geräte (Lapis + PC + Nova) alle im selben Netz sind. Es sollte bei allen Rechnern in etwa so aussehen. das gemeinsame Netz wäre bei mir 192.168.2.1 (Router) bis 192.168.2.106 (Rechner). Alle anderen PC´s (ich habe deren 5 im Einsatz) bekommen vom DHCP weitere Nummern ab 100 aufwärts.

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : W10pro1
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : speedport.ip

Ethernet-Adapter Ethernet:

Verbindungsspezifisches DNS-Suffix: speedport.ip
Beschreibung. . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC
Physische Adresse . . . . . . . . : 00-50-BF-01-28-7D
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IPv4-Adresse . . . . . . . . . . : 192.168.2.106(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Lease erhalten. . . . . . . . . . : Montag, 18. März 2024 06:30:27
Lease läuft ab. . . . . . . . . . : Montag, 8. April 2024 06:30:27
Standardgateway . . . . . . . . . : 192.168.2.1
DHCP-Server . . . . . . . . . . . : 192.168.2.1
DNS-Server . . . . . . . . . . . : 192.168.2.1
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Was ist der Name Ous-pc? Soll dass der PC selber sein oder ist das ein zusätzliches Gerät welches die Freigabe für unteren Verzeichnisse verwaltet?

Getrennt N: \\Ous-pc\netzlaufwerk Microsoft Windows Network
Getrennt Z: \\Ous-pc\aq4 Microsoft Windows Network

Denn falls die Laptops über den PC auf die getrennten Laufwerke zugreifen wollen kommt es zu der Meldung "Der lokale Gerätename wird bereits verwendet"

Da es sich hier offensichtlich um ein produktives System handelt, würde ich Dir empfehlen einen Windows Netzprofi zu beauftragen sich des Problems vor Ort anzunehmen. Das via Forum zu lösen ohne Zugriff auf die Umgebung zu haben ist fast unmöglich. Eventuell zerstört man noch mehr vom Netzwerk und man müßte alle neu machen, was sicherlich nicht einfach ist wenn man von Netzen keine Ahnung hat ...
 
Thema:

Mesh System Neustart (Tenda Nova) haut alle Labtops aus dem Heimnetzwerk

ANGEBOTE & SPONSOREN

Statistik des Forums

Themen
113.850
Beiträge
708.010
Mitglieder
51.501
Neuestes Mitglied
Theothai
Oben