Paint3D als Standart Bildbetrachter

  • #1
R

rambus123

Neues Mitglied
Themenersteller
Dabei seit
07.06.2024
Beiträge
4
Reaktionspunkte
0
Hallo

Aus versehen habe ich die Standart App für Bilddateien geändert. Ich möchte gerne wieder das alle Bilddateien automatisch mit Paint3D geöffnet werden.

Wenn ich allerdings rechtsklick "Öffnen mit" auswähle ist Paint3D dort nicht vorhanden. Dann wähle ich "Andere app auswählen" aber auch dort ist die App nicht zu finden. Auch der klick auf "weitere Apps" hilft nicht.

Und einen "Pfad" zu Paint3D gibt es ja nicht.
Hab es versucht mit Google zu lösen, keine Chance keinen Workaround gefunden.

MFg
 
  • #2
rambus123 schrieb:
Und einen "Pfad" zu Paint3D gibt es ja nicht.
Wie startest Du dieses Programm, die EXE muss ja in einem Pfad stehen und genau diesen Speicherort dieser EXE musst DU angeben. Wenn Paint3D richtig installiert wurde, kennt WIndows dieses Programm und Du kannst es auch folgendermaßen dem Dateityp (z.B. .JPG ) zuordnen:

zunächst auf eine der JPG-Dateien mit der rechten Maustaste klicken und EIGENSCHAFTEN auswählen und dann bei ÖFFNEN MIT auf ÄNDERN klicken und Paint3D auswählen. Mit OK alles bestätigen. Wenn Du nun im Explorer eine JPG-Datei anklickst, wird diese mit Paint 3D geöffnet.

1717758685025.png
 
Zuletzt bearbeitet:
  • #3
Laut Recherche im Internet gibt es keine direkte exe von Paint3D, da es eine Windows app ist. Starten kann man es ganz normal wenn man es in der Suchleiste eingibt.
 
  • #4
Der Aufruf für 3D lautet:
%SystemRoot%\system32\mspaint.exe "%1" /ForceBootstrapPaint3D

Es ist die normale mspaint.exe, bei der die Datei (%1) und der Parameter (/ForceBootstrapPaint3D) mitgegeben wird.
 
  • #5
Hallo rambus123,
rambus123 schrieb:
Laut Recherche im Internet gibt es keine direkte exe
Startmenü öffnen, “Microsoft Store” eingeben und öffnen, dann nach “Paint3D” suchen und auf “Installieren” klicken.
 
  • #6
Aber das war doch nicht das Problem. Installiert ist Paint3d natürlich.

Der Pfad von "Gebby" klappt leider auch nicht.

Nochmal!! Paint3d taucht hier nicht auf, das ist das Problem. Das Programm ist installiert.
 

Anhänge

  • paint3d.jpg
    paint3d.jpg
    113,1 KB · Aufrufe: 4
Zuletzt bearbeitet:
  • #7
Unter App-Einstellungen für Paint3D kann man die aktuellen Einstellungen auf den Defaultwert zurückstellen. Oder man kann unter "Standard Apps festlegen" für spezielle File-Endungen die Standard-App zum öffnen/bearbeiten deffinieren. Hier mußt Du dann alle Enduneg die du mit Paint3D öffnen willst, diese App zuordnen. Falls das auch nicht das ist was Du suchst, kannst du noch versuchen mit der Wiederherstellungsfunktion auf einen Punkt VOR dem auftauchen des Problems zu gehen oder ein Backup oder Image VOR dem Zeitpunkt zurückspielen ...
 
  • #8
Das klappt auch nicht. Dort erscheint es auch nicht 😅
Egal dann geht es wohl einfach nicht.
 
  • #9
Hallo rambus123, mit Deinem Problem bist Du nicht alleine, da die neuste Version von 3DPaint nicht in der von Dir gewünschten Option "Öffnen mit...." gelistet wird. siehe dazu hier →
 
Thema:

Paint3D als Standart Bildbetrachter

ANGEBOTE & SPONSOREN

Statistik des Forums

Themen
113.861
Beiträge
708.068
Mitglieder
51.506
Neuestes Mitglied
fransco
Oben