PC Startet willkürlich neu - Energieproblem?

  • #1
C

Cyro

Mitglied
Themenersteller
Dabei seit
19.02.2015
Beiträge
10
Reaktionspunkte
1
Hallo,
ich habe seit einigen Tagen ein sehr seltsames Problem. Mein PC fährt einfach aus heiterem Himmel herunter und startet dann Neu. Kein Bluescreen, keine Fehlermeldung. Es hat kein provozierbares Muster, tritt also völlig willkürlich auf. Vorhin keine 3 minuten nach dem letzten Neustart, manchmal erst einige Stunden in Benutzung. Es gehen keine Handlungen voran. Es passiert auch mal während der PC einfach nur eingeschaltet ist und ich nichts mache.

Ich habe die Ereignisanzeige geprüft und festgestellt, dass es sich um ein Energieproblem zu handeln scheint. "Ereignis 41". Ein paar Screenshots sind im Anhang.

Meine Systemdaten:
Windows 10 64-Bit
Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz 3.60 GHz
32GB Ram
Nvidia GeForce RTX 3070
Mainboard ASUS TUF Z390-PLUS Gaming (Wi-Fi)

Evtl interessant:
-Ich habe den PC vor vlt 3 Monaten erst neu aufgesetzt / Windows neu installiert. Malware will ich eigentlich ausschließen...
-Vor einer Woche trat der Fehler bizarrerweise mehrmals recht simultan mit einem ausfall meines Modems auf. Ich habe überlegt, ob es evtl damit zu tun hat. Im Gerätemanager ist mein Netzwerkcontroller unter "Andere Geräte" gelistet und zeigt ein orangefarbenes Dreieck, als Meldung: Treiber wurde nicht installiert (Code 28). Ich habe versucht ihn manuell neu zu installieren. Trotz erfolgsmeldung blieb das gelbe Dreieck bestehen. Bild im Anhang.
-Ich hatte vor einigen Monaten ein recht ähnliches Problem. Damals hat mein PC einfach wenn ich ihn abschalten wollte sich sofort wieder hochgefahren. Ich konnte ihn echt nur totkriegen indem ich ihn durch halten des Einschalters erdrosselt habe. Jeder andere Shutdown-Versuch auf konventionellem weg hat den PC sofort wieder gestartet. Damals lag es auch irgendwie an einer energieenstellung, müsste aber recherchieren wie ich das damals gelöst habe...

Ich hoffe mir kann jemand helfen, ich bin etwas mit meinem Latein am Ende....
 

Anhänge

  • crash3.PNG
    crash3.PNG
    91,2 KB · Aufrufe: 2
  • crash4.PNG
    crash4.PNG
    129 KB · Aufrufe: 2
  • gerat.PNG
    gerat.PNG
    112,8 KB · Aufrufe: 2
Zuletzt bearbeitet:
  • #2
Cyro schrieb:
Ich hoffe mir kann jemand helfen, ich bin etwas mit meinem Latein am Ende....
Im Netz gibt es zig Möglichkeiten wenn man nach "Fehler 41! sucht, sogar Anleitungen was zu zun wäre, wie hier (2024) 6 Lösungen zur Behebung des Fehlers Kernel Power 41 - MiniTool in diesem Link. Ich würde als erstet das Netzteil mal durch ein hochwertiges tauschen, dann ALLE Treiber aktualliesieren, bei NVIDIA Karten immer den original Treiber installieren und eventuell auch das BIOS auf den neuesten Stand bringen. Auch die Kabel, zu den internen Geräten überprüfen, die CPU/GPU von Staub säubern usw. Es gibt leider zig Ursachen für den Fehler, die nur Du vor Ort lösen kannst ...
 
  • #3
hp schrieb:
Im Netz gibt es zig Möglichkeiten wenn man nach "Fehler 41! sucht, sogar Anleitungen was zu zun wäre, wie hier (2024) 6 Lösungen zur Behebung des Fehlers Kernel Power 41 - MiniTool in diesem Link. Ich würde als erstet das Netzteil mal durch ein hochwertiges tauschen, dann ALLE Treiber aktualliesieren, bei NVIDIA Karten immer den original Treiber installieren und eventuell auch das BIOS auf den neuesten Stand bringen. Auch die Kabel, zu den internen Geräten überprüfen, die CPU/GPU von Staub säubern usw. Es gibt leider zig Ursachen für den Fehler, die nur Du vor Ort lösen kannst ...
Hey, ja ich habe einige troubleshooting-videos gefunden und arbeite mich so durch... BIOS-Update wurde gemacht, hat aber nichts gebracht. Ich habe jetzt auch mal den PC direkt an der Steckdose angeschlossen um einen fehler bei der Steckerleiste auszuschließen. Wenn das auch nichts bringt wechsel ich das Netzteil mal aus, ersatz liegt schon parat. wenn das AUCH nichts hilft dann..... joa dann ham wir ein problem. :p Eventuell Mainboard. Oder mal die RAM-Riegel prüfeln. Aber eins nach dem anderen....
 
  • #4
Hallo Cyro, liegt Dein Problem noch vor, oder hast Du eine Lösung gefunden?
Letzteres wäre sehr schön, wenn Du Dich da wieder hier melden würdest. Jetzt schon von mir ein Dankeschön
 
  • #5
JohnDoe schrieb:
Hallo Cyro, liegt Dein Problem noch vor, oder hast Du eine Lösung gefunden?
Letzteres wäre sehr schön, wenn Du Dich da wieder hier melden würdest. Jetzt schon von mir ein Dankeschön
Hallo!
Ja, es hat sich erledigt. Es lag am Netzteil. Habe ein neues eingesetzt und nun läuft alles wieder wie geschmiert! :)
 
Thema:

PC Startet willkürlich neu - Energieproblem?

ANGEBOTE & SPONSOREN

Statistik des Forums

Themen
113.836
Beiträge
707.957
Mitglieder
51.488
Neuestes Mitglied
elkhse
Oben