Booten vom Stick

Dieses Thema Booten vom Stick im Forum "Hardware" wurde erstellt von jüki, 23. Feb. 2012.

Thema: Booten vom Stick Ich habe seit langer Zeit sowohl Win XP, als auch Win7 vom USB- Stick aus installiert. Dies funktionierte bei allen...

  1. Ich habe seit langer Zeit sowohl Win XP, als auch Win7 vom USB- Stick aus installiert.
    Dies funktionierte bei allen AMD- PCs, aber auch bei Schleppis.
    Nun habe ich hier meinen Test- PC - bei dem funktioniert das nicht.
    Dieser PC hat ein Intel- Mainboard EP43-DS3.
    Vollkommen gleichgültig, welchen externen oder internen USB- Anschluß ich wähle, gleichgültig, ob ich die Auswahl per F12 oder statisch im BIOS wähle, nichts zu machen.
    Der PC bootet nicht vom Stick.

    Zur Klarstellung:
    Mein Test- PC ist komplett installiert - und wenn ich eine Neuinstallation beabsichtige, kann ich das problemlos auch von CD oder DVD erledigen.

    Es geht mir ganz allein um das Warum bootet das Intel- Mainboard nicht vom Stick.
    Warum schaffe ich es nicht, diesen PC vom Stick aus zu booten - mache ich etwas falsch, übersehe ich etwas?
    Es wäre nett, wenn es darüber eine fachliche Diskussion gäbe.
    Sollten weitere Informationen erforderlich sein, ich gebe sie gerne.

    Jürgen
     
  2. Natürlich ist AHCI Enabled.
    Ich schrieb doch deutlich, das ich eine Reihe AMD- PCs und Schleppis seit langer Zeit erfolgreich vom Stick aus installiere.
    Nur bei dem besagten Mainboard klappt es nicht.
    Übrigens - ich habe natürlich ebenfalls Google bemüht, bevor ich hier fragte.
    Einen signifikanten Hinweis fand ich nicht.

    Jürgen
     
  3. Ist bei dir nicht erwähnt.

    Im verlinkten Thread war AHCI die Lösung!
     
  4. Im verlinkten Thread war AHCI die Lösung!
    Bei mir nicht.
    Übrigens - um das zu vervollständigen - ich benutze in allen meinen PCs ausschließlich S-ATA- Festplatten und -Laufwerke.
    Da ist es sowieso sinnvoll, diese sogleich im AHCI- Modus zu installieren.
    Gut. mal schauen, ob noch jemand eigene Erfahrungen in diesem Bereich hat.

    Jürgen
     
  5. Moin Jüki,

    deine Antwort, dass AHCI aktiviert ist, kam ein bischen forsch rüber. Der Hinweis, dass eventuell dies des Rätsels Lösung sein könnte, war hilfreich gemeint und sollte Dich garantiert in keinster Weise bloßstellen oder Dir mangelndes Wissen unterstellen (da bin ich mir sicher).

    Da es in deinem Text wirklich aber nicht erwähnt wurde, war dies natürlich erst einmal naheliegend. Ich hätte genauso gehandelt, denn hätte es daikgd vorausgesetzt, dann hätten wir sicherlich erst 5 Seiten lang eine Fehlersuche gemacht um dann nach Tagen am Ende festzustellen, dass es diese kleine Einstellung ist.

    Ein kurzer Hinweis Hab auch schon gegoogelt, aber die dort beschriebenen Maßnahmen (bspw. AHCI aktivieren) sind bereits aktiviert oder durchgeführt hätte hier sicherlich Wunder bewirkt und die Hilfestellung anderer erleichtert.

    Bitte immer im Hinterkopf behalten, dass wir hier ein öffentliches Forum sind und andere User nicht Gedankenlesen können bzw. nicht Wissen können, dass man selbst vielleicht schon mehr Erfahrung hat und gewisse Sachen somit voraussetzt - sondern lieber ein oder zwei Details mehr preisgeben, auch wenn sie für einen selbst vielleicht Selbstverständlich sind.

    Gruß
    Elchi
     
  6. Wie machst Du das Booten? Kaltstart oder Warmstart?
    Bei mir geht es nur mit Kaltstart.........
     
  7. Der Hinweis, dass eventuell dies des Rätsels Lösung sein könnte, war hilfreich gemeint und sollte Dich garantiert in keinster Weise bloßstellen oder Dir mangelndes Wissen unterstellen
    So habe ich das auch absolut nicht aufgefaßt. Das meine Antwort
    Natürlich ist AHCI Enabled
    Anstoß erregen könnte, konnte ich mir persönlich leider beim allerbesten Willen nicht vorstellen.
    In Ordnung. Ich entschuldige mich für diese Antwort.

    Meines Wissens trifft dies (AHCI Enablet) nicht nur bei diesem speziellen Mainboard zu, sondern auch bei allen anderen?
    Es ist ja nur dieses eine, welches sich beharrlich weigert.
    ...5 Seiten lang eine Fehlersuche gemacht um dann nach Tagen am Ende festzustellen, dass es diese kleine Einstellung ist
    Leider trifft das oft genug zu. man sucht und sucht - am Ende ist es eine Winzigkeit, die man entweder übersehen oder an dieser Stelle nie vermutet hat.

    Jürgen
     
  8. Also den PC ne Weile betreiben und dann mit dem Stick zu booten versuchen? Habe ich noch nicht probiert.
    Immer nur per Kaltstart versucht.
    Werde ich gleich mal ausprobieren!
    Was -wenn Erfolg- dann allerdings sogleich die nächste Frage aufwirft...

    Jürgen
     
  9. Die ich vermutlich nicht werde beantworten können.
    Ich hab mich immer gewundert, dass ich kein Booten von Stick hinbekomme, bis ich eines Tages zufällig das mit Kaltstart gemacht hab - da klappte es - habe dann mal drauf geachtet - die Sticks wurden alle von meinen Samsung-Notebooks mit Intel-Chipsatz nur bei Kaltstart von Bios richtig erkannt und zum Booten angeboten...........
    Mir ist es dabei vor allem wichtig, dass es überhaupt geht.
     
Die Seite wird geladen...

Booten vom Stick - Ähnliche Themen

Forum Datum
PC von USB Stick booten Windows 7 Forum 27. Aug. 2014
Win 7 Ultimate von USB-Stick booten? Windows 7 Forum 28. Feb. 2011
Windows 7 vom USB Stick booten Windows 7 Forum 24. Mai 2010
BartPE-CD-Dateien per USB-Stick booten möglich? Windows XP Forum 22. Feb. 2009
Netgear W-LAN-Stick wg111: Beim Booten des PC's nie eine Verbindung Windows XP Forum 16. März 2008