DSL Problem bei Win Server 2003 Enterprise

Dieses Thema DSL Problem bei Win Server 2003 Enterprise im Forum "Windows Server-Systeme" wurde erstellt von connyas, 4. Dez. 2004.

Thema: DSL Problem bei Win Server 2003 Enterprise Bin als PHP-Programmierer gerade dabei mich selbständig zu machen. Bisher hatte ich mit dieser ganzen...

  1. Bin als PHP-Programmierer gerade dabei mich selbständig zu machen.
    Bisher hatte ich mit dieser ganzen Server-Geschichte nix zu tun, aber jetzt lässt es sich nicht mehr vermeiden.

    Mein Problem:

    Ich habe den Server mit der Standart-Grund-Konfiguration installiert (AD, DHCP, DNS, RAS, VPN usw.).
    Jetzt habe ich unter Neue Verbindung meinen DSL Anschluss hinzugefügt.
    Funktioniert ja eigentlich ganz ordentlich. Aber nach ein paar Sekunden öffnet sich
    ein Meldungsfenster, das der RPC Dienst unerwartet beendet wurde, und der Server
    nun neu gestartet wird.
    Dann steht noch was in dem Meldungsfenster mit NT-Autorität/System.
    Keine Ahnung was damit gemeint ist.
    Da ich jetzt kurzfristig wieder auf XP umbauen musste (da sonst kein Internet), kann ich momentan den genauen Wortlaut nicht mehr nachvollziehen.

    Hatte vielleicht jemand schon mal das gleiche Problem und weis die Lösung, ich würde mich sehr freuen.

    PS: Kennt sich jemand mit der Konfig vom ISA-Server 2004 aus, sieht für mich ziemlich komplex aus die Geschichte.

    Danke im Vorraus

    Conny
     
  2. Hi,

    Klingt wie eine Variante von Sasser & Konsorten.
    Hast Du nen aktuellen Virenscanner auf dem Server installiert ?

    Gruß
    Sven
     
  3. Sorry,

    aber das war nicht leider nicht die Lösung.
    Habe jetzt nochmals die Partition gescannt -> negativ.

    Vielleicht sollte ich noch erwähnen, dass er die Verbindung ja erfolgreich aufbaut.
    Erst nachdem die Verbindung steht kommt die Fehlermeldung und es wird ein Neu-Start
    durchgeführt.

    conny
     
  4. Vielleicht hilft es, wenn Du DCOM deaktivierst,
    geht z.B. mit ...
     
  5. ... zudem würde ich überprüfen , ob die integrierte Firewall
    auf offenes Scheunentor steht :eek: :D
    - kann sich bei einem Serversystem verheerend auswirken. :-\ 8)
     
  6. ich kann den anderen nur zustimmen; wenn sich der RPC-Dienst verabschiedet, kann das eigentlich nur an einem Wurm o. Ä. liegen. Mit welcher Software hast du deinen Server denn gescannt? Vielleicht solltest du es nochmal mit ein paar anderen Programmen versuchen. An deiner Stelle würde ich es mal mit dem McAfee Stinger (http://vil.nai.com/vil/stinger/) probieren, notfalls auch mal, während das Windows des Server nicht läuft (mit einer PE-CD o. Ä.; siehe Bart's PE Builder (nu2.nu)).

    MfG Martin
     
  7. Btw lässt sich das Herunterfahren verhindern:
    Start => Ausführen => shutdown -a => Enter

    Allerdings läuft dein System dann sehr unrund, da ein wichtiger Dienst nicht mehr läuft. Ich kann mich meinen Vorredner nur anschliessen, das klingt schwer nach Wurm-Befall. Bestenfalls hängst du die Kiste hinter nen Router bzw. ziehst dir von nem anderen Rechner _alle_ Updates von den MS-Seiten, die es für Server 2003 bisher gibt, installierst den Server neu und haust VOR dem ersten Online-Gang alle Updates auf die Kiste....

    Cheers,
    Joshua
     
  8. 8) So es läuft!
    ABER ABER
    Ich habe ja auf einer anderen Partition noch ein Notfall-XP laufen.
    Von dort aus habe ich die Server Partition gescannt:
    1. mit Mc Afee Stinger (Danke für den Tip)
    2. mit BitDefender 8 (neuestes Viren Update)

    kein Ergebnis.

    Hab ich heute nacht schon gemacht.
    Jetzt habe ich allerdings das komplette AD wechgelassen und gleich am Anfang den DCOM deaktiviert.
    Siehe da es läuft.
    Zur Sicherheit habe ich erstmal mit Acronis-TrueImage-Server ein Backup-Image erstellt, damit ich wenigstens ein funktionierendes System in Reserve habe. (Übrigens: Acronis ist für mich die beste Backup-Software die ich kenne).

    Falls ich das AD doch irgendwann mal brauche z.B. wenn ich für meinen Kollegen einen VPN zur Verfügung stellen will, geht das ganze wahrscheinlich wieder von vorne los.

    Was jetzt allerdings noch nicht richtig funktioniert ist meine Firewall.
    Software ISA-Server 2004.
    Ausser zu Microsoft lässt er mich nirgends hin, obwohl ich alles stur nach Vorschrift gemacht habe.

    Aber das ist eine ganz andere Geschichte.
    Falls jemand einen Tip oder sogar ne Beispiel-Config hat währe das SUPER.

    Evtl. gibts dan von mir halt ein neues Thema im Forum.

    Vorerst Danke für eure Hilfe

    mfg Conny :-*
     
  9. Hallo,

    Dein Problem kenn ich,
    Das ist ziemlich sicher ein Wurm-Angriff allerdings wird die Server Version nicht infiziert, so wie XP, der Server startet einfach nur neu, weil er sagt, da stimmt was net. Aktiviere einfach mal die Basis-Firewall im Routing & Ras, dann dürfte sich das erledigt haben...

    MfG

    Tyler
     
Die Seite wird geladen...

DSL Problem bei Win Server 2003 Enterprise - Ähnliche Themen

Forum Datum
Verbindungsproblem zu FTP- Server Webentwicklung, Hosting & Programmierung 11. Feb. 2016
Probleme beim Zugriff auf einen FTP-Server Windows XP Forum 6. Okt. 2014
WLAN Verbindungsabbrüche / Vermutlich DNS-Server Problem / Dringende Hilfe benötigt Firewalls & Virenscanner 8. Jan. 2012
Probleme mit Verbinden an Win 2000 -Server Domäne trotz unzähliger Tipps Windows 7 Forum 14. Juni 2011
Outlook 2010 Exchange Server Problem Windows XP Forum 2. März 2011