Festplattenübernahme

Dieses Thema Festplattenübernahme im Forum "Hardware" wurde erstellt von Apokalypse, 17. Feb. 2007.

Thema: Festplattenübernahme hallo, ich hab da nen megagroßes problem. wollte für einen freund einen pc aufrüsten den ich noch zu hause stehen...

  1. hallo,

    ich hab da nen megagroßes problem. wollte für einen freund einen pc aufrüsten den ich noch zu hause stehen hatte. grafikkarte rein, ethernetkarte rein, dvd laufwerk und brenner reingepackt und arbeitsspeicher...
    die festplatte wollte ich so wie sie ist, dann bloß im rechner reinpacken, also praktisch gesehen übernehmen.
    hab dann alles angeschlossen, und es klappt nicht. wenn ich den rechner anschmeiße, dann blinken die laufwerke abwechselnd...dann hab ich versucht, den rechner ohne die laufwerke, sondern nur mit der festplatte zum laufen zu bringen. funktioniert, warum auch immer, auch nicht...rechner geht zwar an, aber es kommen immer dann ununterbrochen so klack klack geräusche...klack klack...immer wieder...
    wenn ich aber netzwerkkarte und festplatte wieder im alten rechner einbaue, dann geht das ironischerweise alles wieder...
    also, was passt dem neuem rechner nicht?
    warum geht das nicht? bitte dringenst um hilfe...
    bitte bitte bitte

    LG Apo
     
  2. naja ich denke dass da mal ohne neuintsallation nchst gehen dürfte
     
  3. das heißt?

    neue hdd?
     
  4. nein, damit hat er wohl die softwareseite sprich betriebssystem gemeint;
    wenn de Laufwerke blinken oder ständig leuchten ist das meist eins von diesen ide-problemchen; d.h. entweder ist pin1 nicht genau auf pin1 gesteckt oder ein altertümliches kabel auf ata133-protokol; wobei das eigentlich laufen müsste, und der bus sich auch nur am laufwerk orientiert; aber besser mal im bios prüfen; wichtig ist v.a. das pin1 auch auf pin1 sitzt;
    dann noch master/slave richtig jumpern und dem vorhaben dürfte eigentlich nix im wege stehen;
     
  5. die laufwerke und die hdd sind richtig gejumpt... das dvd rom auf master...der brenner auf slave...und die hdd auf master...
    das andere problem ist, das ich es nichtmal bis ins bios schaffe...
     
  6. und pin1? das ist enorm wichtig..
    wenn du alle laufwerke absteckst sollte der pc doch laufen, wenn auch nicht booten; aber ins bios sollte man es doch schaffen;
     
  7. um ins bios zu kommen brauch ich doch die hdd oder? selbst wenn ich die laufwerke und die hdd abstöpsel, komm ich nicht ins bios...da könnt ich nackt vor der kiste umhertanzen, die lässt mich nicht soweit...
     
  8. nein, um den pc zum laufen zu bringen brauchst du keinerlei Laufwerke, auch keine hd; sogar ohne graka fährt so manch einer hoch, nur siehst halt dann nix ;)
    wenn du ohne laufwerke nicht ins bios gelangst ist das Problem wohl ein anderes..
    überprüfe mal ram, cpu und alle stromanschlüsse; dann noch graka; auch einfach mal rausziehn und wieder reinstecken hat schon in so manchem fall geholfen;
     
  9. also die graka hab ich schon raus...kann ja auch den moni via onboard grafii anschließen...
    den ram hab ich erst frisch dazu gekauft...passend zum motherboard...184-pin und pc2100...ist von daher kompatibel zum motherboard...
    was mich so irretiert sind die geräusche vonner platte...im neuem rechner drin, mackt sie mucken ohne ende...jetzt wieder im alten drin, läuft sie einwandfrei ohne irgendwelche geräusche...
     
  10. das selbe kenn ich wenn man beim anschliessen die pins vertauscht; läuft der rechner nun ohne laufwerke an?