[GELÖST] Netzlaufwerk-Problem - nicht erreichbar - FritzBox

Dieses Thema [GELÖST] Netzlaufwerk-Problem - nicht erreichbar - FritzBox im Forum "Firewalls & Virenscanner" wurde erstellt von persson6, 17. Mai 2009.

Thema: [GELÖST] Netzlaufwerk-Problem - nicht erreichbar - FritzBox Hej Folks. Ich bin gerade dabei, den RC von Windows 7 zu testen und habe auch in einem anderen Forum mein Problem...

  1. Hej Folks.

    Ich bin gerade dabei, den RC von Windows 7 zu testen und habe auch in einem anderen Forum mein Problem schon mal geschildert (bislang leider ohne Lösungsvorschläge):

    An der Box hängt eine USB-Festplatte (Maxtor OneTouch), auf denen zwei Partitionen (FTP + NTFS) eingerichtet sind. Auf der FRITZ!Box sind folgende Optionen im Bereich USB / NAS gesetzt:

    - USB Fernanschluss deaktiviert
    - Berechtigung für den Netzwerkzugriff: lesen & schreiben
    - Kennwort aktiviert
    - USB-Speicher FTP-Zugriff aktivieren
    - USB-Speicher für Benutzer aus dem Internet freigeben
    - USB-Netzwerkspeicher aktivieren
    - Mediaserver aktivieren

    Nun zum eigentlichen Problem. Ich kann mit dem RC von Windows 7 die oben genannte Festplatte nicht mehr per "\\192.168.198.1" (IP der Box) ansprechen und erhalte folgende Meldung (sowohl bei aktivierter als auch bei deaktivierter Netzwerkspeicher-Option):

    "Auf \\192.168.198.1 kann nicht zugegriffen werden. Sie haben eventuell keine Berechtigungen, diese Netzwerkressource zu verwenden. Wenden Sie sich an den Administrator des Servers, um herauszufinden, ob Sie über Berechtigungen verfügen. Die Anforderung wird nicht unterstützt."

    Per FTP komme ich wie gewohnt drauf. Meine Frage nun also an Euch. Gibt es jemanden hier, der mit Windows 7 RC gleiche Erfahrungen gemacht hat?

    Das Ding ist, dass es eigentlich kein Problem der Box ist, sondern der Fehler zu 99,99% bei Windows zu suchen ist. Dennoch wäre ich für jeden Tipp dankbar, da ich momentan ziemlich auf dem Schlauch stehe. Vielleicht taucht ja in diesem Thread ein Tipp auf, der das Ganze lösen könnte.

    Welche Dienste müssen dafür laufen, welche Dinge müssen noch beachtet werden? Wäre schön, wenn Ihre mir helfen könntet, da ich das Problem unter XP und Vista bisher nicht hatte.

    Vielen Dank im Voraus.
     
  2. Also ich kenn mich da leider garnicht aus, aber kann es sein das der USB Fernanschluss nicht aktiviert sein muss?

    Zu dem hab ich im Netz mehrfach von Problem mit dem Anschluss von USB geräten und der Fritz!Box gelesen. Oft wird von AVM ein Firmware update empfohlen.

    MfG
    kleineMax
     
  3. Habe es bis jetzt auch nicht geschaft zwischen 2 Windows7 Rechnern auf Audio- und Video Dateien zuzugreifen!

    Ist bei mit der Netzwerk Festplatte warscheinlich das gleiche.

    Nur auf den öffentlichen Ordnern ist es möglich.
     
  4. Aber in dem anderen Forum hast du mittlerweile deine selbst gefundene Lösung gepostet - wäre schön gewesen, wenn du das hier auch gemacht hättest.
     
  5. Mea Culpa... ich vergaß....
    Also möchte ich es hiermit nachholen:

    Problem gelöst. Nach langem hin und her habe ich festgestellt, dass es wohl an einem von drei bestimmten und deaktivierten Windows 7 - Diensten lag (TCP/IP NetBIOS... oder Offlinedateien oder Überwachung verteilter Verknüpfungen). Es lag (und das konnte ich jetzt eindeutig testen) am "TCP/IP-NetBIOS-Hilfsdienst" !!! Ist also reproduzierbar: Wenn der aus ist, gibt's kein Zugriff mehr auf die Netzlaufwerke. Das komische ist nur, dass diese Dienste bei Vista ebenfalls deaktiviert waren, da funktionierte es aber. Fein ist aber, dass ich das Netzlaufwerk bei Windows 7 jetzt auch ohne Script beim hochfahren automatisch einbinden kann.

    Falls jemand dafür eine Erklärung haben sollte, dann wäre ich sehr dankbar. Der Sinn und die Kausalität erschließt sich bei dem Gedanken an diesen Dienst für mich überhaupt nicht!
     
  6. Das ist gut zu wissen - denn im allgemeinen (auf vielen Internetseiten, die sich mit "überflüssigen" Diensten beschäftigen) wird der "TCP/IP-NetBIOS-Hilfsdienst" als überflüssiger Dienst beschrieben, der problemlos abschaltet werden kann. Denn das "NetBIOS"-Protokoll ist ein Relikt aus früheren Zeiten.

    Und da solltest du mal bei AVM nachfragen warum die Fritzbox unter Windows 7 diesen Dienst benötigt - unter Vista aber nicht.

    Zwei Dinge fallen mir dazu ein (die passen aber nicht so richtig zu deiner Beobachtung, daß es unter Vista funktioniert, aber unter Windows 7 nicht):
    • Es hieß "früher" mal, daß der USB Anschluß der Fritzbox nicht mit NTFS-Laufwerken umgehen kann.
    • Es hieß "früher" mal, daß die Fritzbox Schwierigkeiten mit längeren Paßwörtern hat. Gerade diesen letzteren Punkt könntest du selbst mal testen, in dem du vorübergehend das Paßwort deaktivierst.
     
Die Seite wird geladen...

[GELÖST] Netzlaufwerk-Problem - nicht erreichbar - FritzBox - Ähnliche Themen

Forum Datum
[GELÖST] Schlechte Nachricht für alle Firefox Fans Windows 7 Forum 22. März 2010
[GELÖST] Benutzerkontensteuerung Passwort Windows 7 Forum 3. Dez. 2009
[GELÖST] Vista aus Bootloader nehmen. ohne komplett löschen Windows 7 Forum 1. Dez. 2009
[GELÖST] Keine DesktopSymbole mehr Windows XP Forum 1. Dez. 2009
[GELÖST] Interne Festplatte auslesen Windows 7 Forum 30. Nov. 2009