HW-Firewall blockiert Webseiten

Dieses Thema HW-Firewall blockiert Webseiten im Forum "Firewalls & Virenscanner" wurde erstellt von canis.lupus, 18. Aug. 2005.

Thema: HW-Firewall blockiert Webseiten Hallo zusammen, ich habe das Problem, daß seit meiner Umrüstung vom Modem auf DSL mit Firefox z.B. die...

  1. Hallo zusammen,

    ich habe das Problem, daß seit meiner Umrüstung vom Modem auf DSL mit Firefox z.B. die Spiegel-Online Seite nicht mehr angezeigt wird und verschiedene andere Seiten auch nicht richtig. Der Datentraffic zuckt kurz, aber dann passiert nichts mehr. Wenn ich hingegen den IE benutze klappts ohne Probleme. Will ich aber nicht, da ich mich an den Komfort, den mir der FF bietet gewöhnt habe.

    Ich habe die Vermutung, daß es irgendwie mit Java (Vers. 1.5.0.04) und der Firewall meines DSL-Modems/Routers (Telekom/AVM Eumex 300) zusammenhängt
    Nach einer ganzen Weile stehen in der JavaScript-Konsole des FF folgende Fehler:

    1. Fehler: uncaught exception: Die Erlaubnis für das Lesen der Eigenschaft HTMLDocument.tic_stop wurde verweigert

    2. Fehler: missing; bevore statement (und ein Link mit der Endung *.js , kann ich gerade nicht mitschicken, bin nicht zuhause)

    Habe schon alle möglichen Einstellungen im FF, die mit Java zu tun haben probiert, es hilft nichts.

    Von den Einstellungen der Firewall habe ich leider keine Ahnung. Da hoffe ich auf Eure Hilfe. Die ganze Installation ist nach dem Verfahren weiter, weiter, fertig gemacht und funktioniert ja sonst auch tadellos.

    Firmware des Modems ist aktuell.

    Danke, Mick

    HW: AMD Athlon 2000+,1GB RAM, nur Markenhardware.
    SW: Win XP SP2, +alle patches


    [blue]Verschoben aus Netzwerk-Hardware und -Grundinstallation[/blue]
     
  2. haste es mal ohne deine Telekom/AVM Eumex 300 probiert??
     
  3. Hi Markus,

    ja. Ich habe das DSL-Modem abgeklemmt und mein altes 56k Modem von Elsa wieder drangehängt und schwupps: alles funktioniert.
    Dashalb bin ich relativ sicher, das es irgendwie mit dem Eumex Modem/Router zu tun hat.

    Gruß, Mick
     
  4. Hat es auch. Es sei denn deine WinXp SP2 Firewall sperrt irgendwas. Da gibts nur eins: TESTEN
    Oder falls du noch ein andres (altes) Telekommodem hast, es darüber probieren.
    Kannste die Firewall bei deinem Router nich abschalten?
     
  5. also die Windows Firewall ist mit Antispy deaktiviert. Ansonsten habe ich Zone Alarm laufen, aber bevor die irgendwas blockiert, fragt sie und außerdem mit 56k Modem klappts ja. Ob ich die HW Firewall im Router abschalten kann müßte ich mal nachschauen. Allerdings will ich das ja nicht wirklich. Ich bin ja für jede Sicherheitssteigerung dankbar.

    Ich habe gelesen, dass die Vergabe einer festen IP-Adresse oft die verschiedensten Probleme löst. Hast Du da Ahnung von? Ich nämlich nicht. Wenn ich das richtig vertanden habe, gibts ja eine zum Internet, die meiner Netzwerkkarte, DHCP- und DNS-Server Adresse..... Wo stellt man was ein? Kennst Du vielleicht eine Web-Page, wo mal illustriert ist, wie da was hinternander geschaltet ist und wer an wen Adressen übergibt u.s.w....???

    Danke schonmal, Mick
     
  6. Wenn du die Firewall am Router ausschaltest, dann nur kurz um zu testen.

    Die feste IP vergibst du indem du auf Start, Systemsteuerung, Netzwerkverbindung und dann auf deine Lan-Verbindung klickst. Dort dann auf Netzwerkunterstützung. Hier siehst du deine aktuelle IP (wahrscheinlich steht da von DHCP zugewiesen). Die Daten aufschreiben.
    Nu auf Allgemein, Eigenschaften, Internetprotokoll (TCP/IP). Dort bei folgende IP-Adresse verwenden deine Daten eintragen. Eventuell solltest du die DHCP-Funktion bei deinem Router noch ausschalten. Das mit der DNS-Server Adresse kannste weglassen. das sollte dein Router automatisch machen...
     
  7. Zu Firewalls bitte dies mal lesen:
    http://www.ntsvcfg.de/
    rechts oben.........
    Und: ich kenne zwar das Gerät nicht - aber wenn das ein echter Router mit Firewall ist - lies doch bitte auch mal im Handbuch in Ruhe nach.......
    Und schau mal hier:
    http://www.wintotal.de/Links/URubrik.php?RID=3&URID=12
    http://www.uni-muenster.de/ZIV/Hinweise/DesktopFirewall.html
    http://www.iks-jena.de/mitarb/lutz/usenet/Firewall.html
    http://www.bsi-fuer-buerger.de/infiziert/06_0501.htm
    http://kai.iks-jena.de/npf/npf.html
    http://www.network-secure.de/
     
  8. also irgendwie kriege ich das nicht hin. Nachdem ich versucht habe, die feste IP Adresse zu vergeben, ging erstmal nichts mehr. Ich habe dann eine Stunde gebraucht um überhaupt wieder den Router mit einem Browser ansprechen zu können - wie schön wäre ein Reset-Knopf gewesen. Aber man muß erstmal umständlich bestimmte feste Netzwerkadressen vergeben, damits klappt. Vielen Dank übrigens für den Hinweis mit dem Handbuch - da stehen schon ein paar interessante Infos drin. Normalerweise rege ich mich immer über Leute auf, die Handbücher nicht lesen... :) Aber wie auch immer, jetzt ist erstmal der Zustand mit dem ursprünglichen Problem wieder hergestellt.
    Auf jeden Fall habe ich eine Menge gelernt und bleibe optimistisch, das Problem irgendwann lösen zu können. Mittwoch Nacht fahre ich in Urlaub, weshalb es hier die nächsten zwei Wochen ruhig werden wird. Vielen Dank auf jeden Fall für die Umfangreiche Hilfe. Wenn ich es nach dem Urlaub nicht hinkriege, werde ich sicher wieder hier Posten. Falls Euch nochwas einfällt, schreibt es. Ich werde diesen Thread auf jeden fall nach dem Urlaub öffnen.

    Grüße, Mick
     
Die Seite wird geladen...

HW-Firewall blockiert Webseiten - Ähnliche Themen

Forum Datum
Windows 10 iso externe Festplatte blockiert Windows 10 Forum 12. Nov. 2016
svchost (Windows Update) braucht einen ganzen Kern und blockiert Anwendungen Windows 7 Forum 21. Apr. 2016
Windows 7 - Defragmentierung blockiert Windows 7 Forum 7. Apr. 2015
McAfee Web Gateway 7 blockiert Internetseiten, obwohl alle McAfee-Produkte entfernt wurden Firewalls & Virenscanner 20. Jan. 2012
Ordner blockiert ? Windows 7 Forum 14. Juli 2009